<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script" crossorigin="anonymous">
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/48675" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/11/04/eighteen-more-sites-added-to-londons-heritage-at-risk-register/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F11%2F04%2Feighteen-more-sites-added-to-londons-heritage-at-risk-register%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F11%2F04%2Feighteen-more-sites-added-to-londons-heritage-at-risk-register%2F&#038;format=xml" />



<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_777d39211a19d02a7c625f2f151f8d7f.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_777d39211a19d02a7c625f2f151f8d7f.css" rel="stylesheet" /></noscript><title>

Eighteen more sites added to London&#8217;s heritage at risk register
</title>

<meta name="description" content="The annual update to the list of heritage sites at risk in London has seen 18 sites added to the register over the past year, although in good news, 32 sites were removed as they are no longer considered to be at risk of further decay.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/11/04/eighteen-more-sites-added-to-londons-heritage-at-risk-register/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Eighteen more sites added to London&#8217;s heritage at risk register" />
<meta property="og:description" content="The annual update to the list of heritage sites at risk in London has seen 18 sites added to the register over the past year, although in good news, 32 sites were removed as they are no longer considered to be at risk of further decay." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre.jpg" />
<meta property="og:image:alt" content="Eighteen more sites added to London&#8217;s heritage at risk register" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre.jpg" />
<meta name="twitter:image:alt" content="Eighteen more sites added to London&#8217;s heritage at risk register" />
<meta name="twitter:description" content="The annual update to the list of heritage sites at risk in London has seen 18 sites added to the register over the past year, although in good news, 32 sites were removed as they are no longer considered to be at risk of further decay." />
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script type="rocketlazyloadscript">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7868363514613600",
    enable_page_level_ads: true,
    overlays: {bottom: true},
	data_ad_channel: 6381224978
  });
</script>
</head>
<body class="post-template-default single single-post postid-48675 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-newer" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>
<div class="main-nav">
<div id="nav">
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2021/11/">What's on in November 2021</a></li>
<li><a href="/calendar/2021/12/">What's on in December 2021</a></li>
<li><a href="/calendar/2022/01/">What's on in January 2022</a></li>
<li><a href="/calendar/2022/02/">What's on in February 2022</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/blog/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/blog/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>
<div id="hamburger">
<div class="line" id="one"></div>
<div class="line" id="two"></div>
<div class="line" id="three"></div>
</div>
</div>
</div>
<div class="mobile-menu">
<ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/blog/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div class="mobiletopadvert mobileonly">
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7868363514613600" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="6602580252" data-ad-channel="6381224978"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="wrapper" class="clearfix">
<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Article",
   "url": "https://www.ianvisits.co.uk/blog/2021/11/04/eighteen-more-sites-added-to-londons-heritage-at-risk-register/",   
   "author": {
            "@type": "Person",
			"name": "Ian Mansfield",
            "givenName": "Ian",
            "familyName": "Mansfield",
            "additionalName": "ianVisits",
			"url": "https://www.ianvisits.co.uk/blog/about-ian-mansfield/"
   },   
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":"https://www.ianvisits.co.uk/images/logo-300-grey.png"
   },
   "headline": "Eighteen more sites added to London&#8217;s heritage at risk register",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/blog/2021/11/04/eighteen-more-sites-added-to-londons-heritage-at-risk-register/",
   
   "image":[
      "https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre.jpg"
   ],
   "datePublished":"4 November 2021"
   
   
   
}
</script>
<div class="h1wrapper">
<h1 class="entry-title post-title responsive">Eighteen more sites added to London&#8217;s heritage at risk register</h1>
</div>
<div id="content" class="grid col-620" role="main">
<div id="post-48675" class="post-48675 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture category-history tag-historic-england" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Published </span><time class="timestamp updated" datetime="2021-11-04T00:10:27+00:00">4 November 2021</time><span class="byline"> by </span><span></span> <span class="timestamp">By <a href="https://www.ianvisits.co.uk/blog/about-ian-mansfield/" style="color:#7e7e7e">Ian Mansfield</a></span>
<span class='posted-in'>
<a href="https://www.ianvisits.co.uk/blog/category/architecture/">Architecture</a>, <a href="https://www.ianvisits.co.uk/blog/category/history/">History</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/11/04/eighteen-more-sites-added-to-londons-heritage-at-risk-register/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The annual update to the list of heritage sites at risk in London has seen 18 sites added to the register over the past year, although in good news, 32 sites were removed as they are no longer considered to be at risk of further decay.</p>
<p>Historic England&rsquo;s annual Heritage at Risk Register is being published today, and although inspections were hampered by the lockdown, they were still able to compile a list of changes to the at-risk register.</p>
<p>Over the last year, 32 historic buildings and sites in London have been removed from the Register, including Battersea Power Station which had been on the Register for a staggering 30 years on the Heritage at Risk Register.</p>
<p>Some other sites that were removed from the register include a former public convenience at Guilford Place, Bloomsbury which has been converted into a wine bar, the Royal Arsenal estate in Woolwich, and following the supply of dehumidifying equipment, the section of Roman wall in the basement of a hairdresser in Leadenhall Market.</p>
<div id="attachment_48677" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall.jpg"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-48677" loading="none" class="size-large wp-image-48677" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/leadenhall-market-roman-wall.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p"></picture></a><p id="caption-attachment-48677" class="wp-caption-text">Roman Wall &ndash; photo taken earlier this year</p></div>
<p>Historic England gave &pound;1.75 million in grants to historic places in London throughout the past year, plus another &pound;450,000 for lifeline grants from the government&rsquo;s Culture Recovery Fund. These emergency grants totalling &pound;2.2 million kick-started repairs and maintenance at many historic sites during the pandemic and helped protect the livelihoods of the skilled craft workers.</p>
<p>Sadly though 18 sites had to be added to the Register as their condition has deteriorated during the pandemic lockdown and are at risk of being lost forever as a result of neglect, decay or inappropriate development. This includes Streatham Hill Theatre &ndash; a grand theatre turned bingo hall &ndash; which is in need of major repairs.</p>
<div id="attachment_48676" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre.jpg"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-48676" loading="lazy" class="size-large wp-image-48676" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/steatham-theatre.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p"></picture></a><p id="caption-attachment-48676" class="wp-caption-text">Streatham Hill Theatre (c) Historic England</p></div>
<p>Emily Gee, Regional Director at Historic England said: &ldquo;The 32 sites saved this year in London show what&rsquo;s possible with strong partnerships, dedicated individuals and funding support. But there is always more to do to give our cherished historic places the attention, investment and secure future they deserve.&rdquo;</p>
<p>Across London, there are 634 entries on the 2021 Heritage at Risk Register, made up of 425 Buildings or Structures, 99 places of worship, 26 Archaeology entries (non-structural scheduled monuments), 11 parks and gardens, and 73 conservation areas.</p>
<h2>Added to the Heritage at Risk Register 2021</h2>
<ul><li>Parish Church of St Mary, Church End, Hendon</li>
<li>Base of the Southern Crystal Palace Water Tower</li>
<li>Wickham Court, Layhams Road</li>
<li>Former Hampstead Police Station, Rosslyn Hill NW3</li>
<li>Gazebo in the grounds of Shrewsbury House, Bushmoor Crescent</li>
<li>Church of the Ark of the Covenant, Rookwood Road, Stoke Newington</li>
<li>Forecourt Wall, Gates and Railings to Church of the Good Shepherd, Rookwood Road N16</li>
<li>Harwath Mausoleum, St Thomas Of Canterbury Churchyard</li>
<li>The Rom Skatepark</li>
<li>World War II Bofors gun tower and ancillary building, Ruislip HA4</li>
<li>Wall and gate piers at St Martin&rsquo;s churchyard entrance, Church Road, Hillingdon UB7</li>
<li>Streatham Hill Theatre, 110, Streatham Hill SW2</li>
<li>Olympia Convoy&rsquo;s Wharf, Prince Street SE8</li>
<li>Baring Hall Hotel and Stable Block, Baring Road, SE12</li>
<li>Church of England Cemetery Chapel, Grove Road, Richmond Cemetery</li>
<li>Essex County Cricket Pavilion, Leyton High Road</li>
<li>Metal Railing to Chingford Mill Pumping Station, Lower Hall Lane, E4</li>
<li>Church of St Peter, Eaton Square, Westminster</li>
</ul><h2>Removed from the Heritage at Risk Register 2021</h2>
<ul><li>Fire Station Cottages, West End Lane NW6 NW6</li>
<li>Drinking fountain in St James Gardens, Hampstead Road NW1</li>
<li>Ladies and gentlemen&rsquo;s public conveniences, Guilford Place WC1</li>
<li>Roman wall in basement of 90 Gracechurch Street EC3</li>
<li>Crossways, 134, Church Road, Hanwell W7</li>
<li>Hanwell Station, main up side building and down side island platform, Station Road, Hanwell W7</li>
<li>1, Greenwich South Street, Woolwich SE10</li>
<li>Royal Arsenal Woolwich SE18</li>
<li>Enderby House, 100, Christchurch Way, Greenwich SE10</li>
<li>Royal Arsenal Building 41 and 41a Royal Laboratory Square, Plumstead Road SE18</li>
<li>Walls to St Leonard&rsquo;s Churchyard, Shoreditch High Street and Boundary Street E1</li>
<li>Marlow House, 160, Dalston Lane E8</li>
<li>10 and 12, Clapton Terrace E5</li>
<li>Premises of Testi and Sons Millwrights, Waterworks Lane E5</li>
<li>White Lodge, Springfield Park E5</li>
<li>Front garden wall, The Beeches, High Street, Cowley</li>
<li>The Cedars, 66, High Street, Uxbridge</li>
<li>Monument to Joseph Allmond Cropper, Harrow Road, Kensal Green Cemetery W10</li>
<li>Mausoleum of James Morison, Harrow Road, Kensal Green Cemetery W10</li>
<li>Tomb of Major General Sir William Casement, Knight Commander of the Bath, Harrow Road, Kensal Green Cemetery W10</li>
<li>Tomb of Frederick Tillson, Harrow Road, Kensal Green Cemetery W10</li>
<li>Blumberg Mausoleum, Harrow Road, Kensal Green Cemetery W10</li>
<li>Mausoleum of Martha Ross, Harrow Road, Kensal Green Cemetery W10</li>
<li>Old Paradise Gardens, walls of former graveyard, Lambeth High Street SE11</li>
<li>Reliance Arcade, Brixton Market, Market Row SW9</li>
<li>Gate Piers to former Naval Dockyard, Grove Street SE8</li>
<li>Dovecote adjacent to pond to south east of The Canons, Madeira Road, Mitcham</li>
<li>Gate lodge at Abbey Mills Pumping Station, Abbey Lane E15</li>
<li>Stores Building at Abbey Mills Pumping Station, Abbey Lane E15</li>
<li>2, Woods Road</li>
<li>Battersea Power Station, Cringle Street SW8</li>
<li>Bow Street Magistrates Court and Police Station, Bow Street WC2</li>
</ul><script defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_2088930366cb27252e19fc94cbf6fefb.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a8b04ea29a5065c","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.10.0","si":100}'></script>
</body></html>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true" data-ad-channel="6381224978"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="clearfix"></div>
<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
</div>
<div class="clearfix"></div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/11/03/london-overground-restoring-night-services-in-time-for-christmas/" rel="prev">London Overground restoring night services in time for Christmas</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/historic-england/" rel="tag">historic england</a><br /> </div>
<div class="post-edit"></div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/11/04/eighteen-more-sites-added-to-londons-heritage-at-risk-register/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48675' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f51fc4ee87" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="234" /><script type="rocketlazyloadscript">document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/architecture/"><span itemprop="name">Architecture</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div class="smallscreenonly"><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="4223574575" data-ad-channel="6381224978"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png">
<img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-full-width-responsive="true" data-ad-channel="6381224978"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>

</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/london-overground-restoring-night-services-in-time-for-christmas/">London Overground restoring night services in time for Christmas</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/london-overground-restoring-night-services-in-time-for-christmas/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/night-overground-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/night-overground-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/night-overground-90x90.jpg" height="90" width="90" alt="London Overground restoring night services in time for Christmas" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/northern-line-inspired-art-exhibition/">Northern line inspired art exhibition</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/northern-line-inspired-art-exhibition/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/Capture-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/Capture-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/Capture-90x90.jpg" height="90" width="90" alt="Northern line inspired art exhibition" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/the-monument-reopens-following-the-pandemic-lockdown/">You can climb to the top of the Monument tower again</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/the-monument-reopens-following-the-pandemic-lockdown/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/a6f8fe78-2a28-47f8-8106-91df155b7da2.1-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/a6f8fe78-2a28-47f8-8106-91df155b7da2.1-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/a6f8fe78-2a28-47f8-8106-91df155b7da2.1-90x90.jpg" height="90" width="90" alt="You can climb to the top of the Monument tower again" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/local-councils-opt-for-cheaper-crossrail-extension-into-kent/">Local councils opt for cheaper Crossrail extension into Kent</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/11/03/local-councils-opt-for-cheaper-crossrail-extension-into-kent/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/c2e-kent-crossrail-90x90.png.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/c2e-kent-crossrail-90x90.png" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/11/c2e-kent-crossrail-90x90.png" height="90" width="90" alt="Local councils opt for cheaper Crossrail extension into Kent" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/11/02/a-temporary-david-bowie-shop-has-opened-in-london/">A temporary David Bowie shop has opened in London</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/11/02/a-temporary-david-bowie-shop-has-opened-in-london/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/david-bowie-shop-02-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/david-bowie-shop-02-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/10/david-bowie-shop-02-90x90.jpg" height="90" width="90" alt="A temporary David Bowie shop has opened in London" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="3612920977" data-ad-channel="6381224978"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2021/11/">What's on in London in November 2021</a></li>
<li><a href="/calendar/2021/12/">What's on in London in December 2021</a></li>
<li><a href="/calendar/2022/01/">What's on in London in January 2022</a></li>
<li><a href="/calendar/2022/02/">What's on in London in February 2022</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-full-width-responsive="true" data-ad-channel="6381224978"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-10" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-11" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-14" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-17" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-19" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-20" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-21" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-22" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/westminster/" class="tag-cloud-link tag-link-1044 tag-link-position-25" style="font-size: 1em;">Westminster</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-26" style="font-size: 1em;">Southwark</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/blog(\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/ianm_login\/)|\/wp-admin\/|\/logout\/|\/ianm_login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.ianvisits.co.uk\/blog","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script type="rocketlazyloadscript" src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" data-rocket-type="text/javascript"></script>
<script type="rocketlazyloadscript">
document.addEventListener('DOMContentLoaded', function(event) {		
const lightbox  = GLightbox({ selector: '.post-entry img', }); 
});
</script>
<script type="rocketlazyloadscript">
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>
</body>
</html>
