<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script" crossorigin="anonymous">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/47697" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F09%2F29%2Frmt-warns-of-strike-action-over-driverless-tube-trains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F09%2F29%2Frmt-warns-of-strike-action-over-driverless-tube-trains%2F&#038;format=xml" />



<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_26537aa65740f239f7c43075a2ee2216.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_26537aa65740f239f7c43075a2ee2216.css" rel="stylesheet" /></noscript><title>

RMT warns of strike action over driverless tube trains
</title>

<meta name="description" content="The RMT union has warned that it may take action if the government presses ahead with plans for driverless trains on the London Underground.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="RMT warns of strike action over driverless tube trains" />
<meta property="og:description" content="The RMT union has warned that it may take action if the government presses ahead with plans for driverless trains on the London Underground." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/06/pn089-Deep-Tube-train-Siemens-image-1.jpg" />
<meta property="og:image:alt" content="RMT warns of strike action over driverless tube trains" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/06/pn089-Deep-Tube-train-Siemens-image-1.jpg" />
<meta name="twitter:image:alt" content="RMT warns of strike action over driverless tube trains" />
<meta name="twitter:description" content="The RMT union has warned that it may take action if the government presses ahead with plans for driverless trains on the London Underground." />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7868363514613600",
    enable_page_level_ads: true,
    overlays: {bottom: true},
	data_ad_channel: 6381224978
  });
</script>
</head>
<body class="post-template-default single single-post postid-47697 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-newer" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>
<div class="main-nav">
<div id="nav">
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2021/09/">What's on in September 2021</a></li>
<li><a href="/calendar/2021/10/">What's on in October 2021</a></li>
<li><a href="/calendar/2021/11/">What's on in November 2021</a></li>
<li><a href="/calendar/2021/12/">What's on in December 2021</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/blog/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/blog/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>
<div id="hamburger">
<div class="line" id="one"></div>
<div class="line" id="two"></div>
<div class="line" id="three"></div>
</div>
</div>
</div>
<div class="mobile-menu">
<ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/blog/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div class="mobiletopadvert mobileonly">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7868363514613600" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="6602580252" data-ad-channel="6381224978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="wrapper" class="clearfix">
<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "Article",
   "url": "https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/",
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":"https://www.ianvisits.co.uk/images/logo-300-grey.png"
   },
   "headline": "RMT warns of strike action over driverless tube trains",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/",
   
   "image":[
      "https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/06/pn089-Deep-Tube-train-Siemens-image-1.jpg"
   ],
   "datePublished":"29 September 2021"
   
   
 
   
}
</script>
<div class="h1wrapper">
<h1 class="entry-title post-title responsive">RMT warns of strike action over driverless tube trains</h1>
</div>
<div id="content" class="grid col-620" role="main">
<div id="post-47697" class="post-47697 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-rmt tag-tfl" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2021/09/29/"><time class="timestamp updated" datetime="2021-09-29T15:00:04+01:00">29 September 2021</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">Transport News</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>The RMT union has warned that it may take action if the government presses ahead with plans for driverless trains on the London Underground.</p>
<p>One of the many conditions of the government bailout earlier this year was that TfL investigates the possibility of how the London Underground could be converted to higher levels of automatic control, and now adverts have been posted for seeking consultancy services to do just that.</p>
<p>The RMT&#8217;s General Secretary Mick Lynch said &#8220;The news that the Government is pressing ahead with wasting money on a consultancy project on driverless trains on London Underground when there are massive challenges facing the transport network shows their twisted set of priorities.</p>
<p>&#8220;This is all part of the Government driven cuts assault on transport in London and RMT is pledged to fight it with every tool at our disposal including the use of industrial action.&#8221;</p>
<p>While it&#8217;s not unsurprising that unions will be concerned about anything that could potentially affect their members, threatening strike action just for hiring a consultancy to investigate the matter could backfire. It&#8217;s not just that a lot of the public will instinctively blame the unions if strikes take place but mainly because pretty much every report that&#8217;s ever looked at the issue of driverless trains on the Underground has concluded that it&#8217;s simply not viable without such a massively expensive upgrade that any potential cost savings could never cover the cost of implementing the system.</p>
<p>That&#8217;s assuming the technical difficulties of retrofitting it to the old tube could be overcome anyway.</p>
<p>For example, under modern safety standards, driverless trains of the speed achieved by the tube would need platform edge doors. However, those can&#8217;t be fitted to much of the legacy tube network, especially in areas where several lines share the same station, such as the Piccadilly and District line stations.</p>
<p>The cost of rebuilding so many stations to enable them to support driverless trains would be astronomical and take decades to achieve, not to mention the cost of signalling upgrades and new trains.</p>
<p>Ultimately, TfL is required by the terms of its funding agreement to spend some money on a consultancy to report on the issue, and that report is pretty much guaranteed to find that it&#8217;s simply not worth the effort or investment to go driverless, and hence killing off any talk of driverless trains for the next few years.</p>
<p>In light of that, it makes sense to support the consultancy process.</p>
<p>After all, it&#8217;s difficult to think of anything more likely to kill off any government&#8217;s plans for driverless tube trains than an independently commissioned government report that concludes that it&#8217;s a total fantasy to try and introduce them.</p>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true" data-ad-channel="6381224978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="clearfix"></div>
<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
</div>
<div class="clearfix"></div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/09/29/a-blue-plaque-unveiled-for-diana-princess-of-wales/" rel="prev">A blue plaque unveiled for Diana, Princess of Wales</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/rmt/" rel="tag">rmt</a>, <a href="https://www.ianvisits.co.uk/blog/tag/tfl/" rel="tag">Transport for London (TfL)</a><br /> </div>
<div class="post-edit"></div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="59b840ceab" /></p><input type="hidden" id="ak_js" name="ak_js" value="161" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/transport-issues/"><span itemprop="name">Transport News</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div class="smallscreenonly"><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="4223574575" data-ad-channel="6381224978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png">
<img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-full-width-responsive="true" data-ad-channel="6381224978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/">RMT warns of strike action over driverless tube trains</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/rmt-warns-of-strike-action-over-driverless-tube-trains/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/06/pn089-Deep-Tube-train-Siemens-image-1-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/06/pn089-Deep-Tube-train-Siemens-image-1-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/06/pn089-Deep-Tube-train-Siemens-image-1-90x90.jpg" height="90" width="90" alt="RMT warns of strike action over driverless tube trains" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/a-blue-plaque-unveiled-for-diana-princess-of-wales/">A blue plaque unveiled for Diana, Princess of Wales</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/a-blue-plaque-unveiled-for-diana-princess-of-wales/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/Diana-English-Heritage-Blue-Plaque-JustinDeSouza-5-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/Diana-English-Heritage-Blue-Plaque-JustinDeSouza-5-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/Diana-English-Heritage-Blue-Plaque-JustinDeSouza-5-90x90.jpg" height="90" width="90" alt="A blue plaque unveiled for Diana, Princess of Wales" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/transport-museum-restarting-its-disused-tube-station-tours/">Transport Museum restarting its disused tube station tours</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/transport-museum-restarting-its-disused-tube-station-tours/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/jubilee-line-charing-cross-tunnels-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/jubilee-line-charing-cross-tunnels-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/jubilee-line-charing-cross-tunnels-90x90.jpg" height="90" width="90" alt="Transport Museum restarting its disused tube station tours" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/a-day-trip-to-barnard-castle/">A day trip to &#8211; Barnard Castle</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/09/29/a-day-trip-to-barnard-castle/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/barnard-castle-town-05-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/barnard-castle-town-05-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/barnard-castle-town-05-90x90.jpg" height="90" width="90" alt="A day trip to &#8211; Barnard Castle" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/blog/2021/09/28/exploring-the-work-of-15-contemporary-london-artists/">Exploring the work of 15 contemporary London artists</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/blog/2021/09/28/exploring-the-work-of-15-contemporary-london-artists/"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/museum-of-london-makers-02-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/museum-of-london-makers-02-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/09/museum-of-london-makers-02-90x90.jpg" height="90" width="90" alt="Exploring the work of 15 contemporary London artists" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="3612920977" data-ad-channel="6381224978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2021/09/">What's on in London in September 2021</a></li>
<li><a href="/calendar/2021/10/">What's on in London in October 2021</a></li>
<li><a href="/calendar/2021/11/">What's on in London in November 2021</a></li>
<li><a href="/calendar/2021/12/">What's on in London in December 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-full-width-responsive="true" data-ad-channel="6381224978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-10" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-11" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-14" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-16" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-17" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-19" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-20" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-21" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-22" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-23" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-25" style="font-size: 1em;">Southwark</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/olympics/" class="tag-cloud-link tag-link-446 tag-link-position-26" style="font-size: 1em;">London 2012 Olympics</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
</div>
<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" type="text/javascript"></script>
<script>
document.addEventListener('DOMContentLoaded', function(event) {		
const lightbox  = GLightbox({ selector: '.post-entry img', }); 
});
</script>
<script>
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>
<script defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_c93c3bef39066f2d1d37e59819dd2a78.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69661f536bcfc1e8","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.8.1","si":10}'></script>
</body>
</html>


