<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=60b22e31858dc10011cdb696&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/45911" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/08/03/disused-tube-station-waddesdon-manor/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F08%2F03%2Fdisused-tube-station-waddesdon-manor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F08%2F03%2Fdisused-tube-station-waddesdon-manor%2F&#038;format=xml" />



<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_42e6fa0a5574c5cddc8cdd6d0e2ce545.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_42e6fa0a5574c5cddc8cdd6d0e2ce545.css" rel="stylesheet" /></noscript><title>

Disused tube station &#8211; Waddesdon Manor
</title>

<meta name="description" content="In the middle of empty fields, a long way from London can be found the remains of a disused London Underground station.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/08/03/disused-tube-station-waddesdon-manor/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Disused tube station &#8211; Waddesdon Manor" />
<meta property="og:description" content="In the middle of empty fields, a long way from London can be found the remains of a disused London Underground station." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04.jpg" />
<meta property="og:image:alt" content="Disused tube station &#8211; Waddesdon Manor" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04.jpg" />
<meta name="twitter:image:alt" content="Disused tube station &#8211; Waddesdon Manor" />
<meta name="twitter:description" content="In the middle of empty fields, a long way from London can be found the remains of a disused London Underground station." />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7868363514613600",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
</head>
<body class="post-template-default single single-post postid-45911 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-newer" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk" data-wpel-link="internal">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>
<div class="main-nav">
<div id="nav">
<ul id="menu">
<li><a href="/calendar/" data-wpel-link="internal">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/" data-wpel-link="internal">London Today</a></li>
<li><a href="/calendar/tomorrow/" data-wpel-link="internal">London Tomorrow</a></li>
<li><a href="/calendar/weekend.php" data-wpel-link="internal">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php" data-wpel-link="internal">Free exhibitons</a></li>
<li><a href="/calendar/2021/08/" data-wpel-link="internal">What's on in August 2021</a></li>
<li><a href="/calendar/2021/09/" data-wpel-link="internal">What's on in September 2021</a></li>
<li><a href="/calendar/2021/10/" data-wpel-link="internal">What's on in October 2021</a></li>
<li><a href="/calendar/2021/11/" data-wpel-link="internal">What's on in November 2021</a></li>
<li><a href="/calendar/public-submit-event.php" data-wpel-link="internal"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/blog/" data-wpel-link="internal">London News</a></li>
<li><a href="/anniversaries/" data-wpel-link="internal">Anniversaries</a></li>
<li><a href="/london-museums/" data-wpel-link="internal">London Museums</a></li>
<li><a href="/about/" data-wpel-link="internal">Contact Me</a></li>
</ul>
<div id="hamburger">
<div class="line" id="one"></div>
<div class="line" id="two"></div>
<div class="line" id="three"></div>
</div>
</div>
</div>
<div class="mobile-menu">
<ul class="mobile-menu__items">
<li><a href="/calendar/" data-wpel-link="internal">What's on in London</a></li>
<li><a href="/blog/" data-wpel-link="internal">London News</a></li>
<li><a href="/anniversaries/" data-wpel-link="internal">Anniversaries</a></li>
<li><a href="/london-museums/" data-wpel-link="internal">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php" data-wpel-link="internal">Free exhibitons</a></li>
<li><a href="/about/" data-wpel-link="internal">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive">Disused tube station &#8211; Waddesdon Manor</h1>
</div>
<div id="content" class="grid col-620" role="main">
<div id="post-45911" class="post-45911 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-buckinghamshire tag-london-underground tag-metropolitan-line tag-waddesdon-manor" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2021/08/03/" data-wpel-link="internal"><time class="timestamp updated" datetime="2021-08-03T07:00:19+01:00">3 August 2021</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/history/" data-wpel-link="internal">History</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/08/03/disused-tube-station-waddesdon-manor/#respond" data-wpel-link="internal">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<div class="sharethisouter"><div class="sharethisinner">
<div class="sharethis-inline-share-buttons"></div> </div></div>
<p>In the middle of empty fields, a long way from London can be found the remains of a disused London Underground station.</p>
<p>This was Waddesdon Manor Station, opened by the Metropolitan Railway on 1st January 1897 as part of a branch line that ran deep into rural Buckinghamshire.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img loading="lazy" class="aligncenter size-large wp-image-45915" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a></p>
<p>Although the Metropolitan Railway owed its origins to the first Underground railway between Paddington and Farringdon, its later expansions did not focus on expanding the railway in London, but on driving northwards out into the countryside. This was partly as the railway could earn more money from the commuters it lured to the rural countryside that it was turning into housing as &#8220;Metroland&#8221;, but also because the railway thought of itself as a mainline service that happened to reach into London, not a London specific service.</p>
<p>So they were constantly looking for routes to expand northwards, and in the 1880s, the Met line was looking at how to extend its railway further into the countryside when the Duke of Buckingham, who owned a short railway in Buckinghamshire secured permission to extend his railway towards London.</p>
<p>In 1874 a deal was struck to link this new railway with the Met line at Harrow, although progress was slow due to issues raising money, and in the end, the Metropolitan Railway <a href="https://discovery.nationalarchives.gov.uk/details/r/8bd5f7fe-53fa-4664-8483-1de95cf7df67" data-wpel-link="external" rel="nofollow noopener">took over</a> the entire line in July 1891, linking central London with Aylesbury in 1892, and a shuttle service running over the older existing railway to Verney Junction.</p>
<p>In 1896 the older railway was upgraded to full mainline specifications, and on 1st January 1897, the upgraded line opened, with the new station at Waddesdon Manor.</p>
<p>The Met line railway now ran services along the entire line from Verney Junction to Aldgate.</p>
<div id="attachment_45918" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-45918" loading="lazy" class="wp-image-45918 size-large" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-07.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a><p id="caption-attachment-45918" class="wp-caption-text">OS six-inch 1888-1913 map</p></div>
<p>The new station, opened as Waddesdon Manor, later plain Waddesdon had two platforms and a small siding for a cattle pen. Although the station stood right next to a road bridge, rather than putting the ticket office above the railway with stairs down to each platform, they <a href="https://www.ltmuseum.co.uk/collections/collections-online/photographs/item/1998-25869" data-wpel-link="external" rel="nofollow noopener">put the ticket office</a> on the northbound platform side, and passengers heading south towards London would have to cross over the railway using a footbridge.</p>
<p>Although little used, the station did have a single moment of fame. When he died, the body of Baron Ferdinand De Rothchild, builder of nearby <a href="https://www.ianvisits.co.uk/blog/2021/07/28/a-day-trip-to-waddesdon-manor/" data-wpel-link="internal">Waddesdon Manor</a>, was taken to Waddesdon Manor Station and carried by train to Baker Street for his funeral.</p>
<div id="attachment_45913" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-45913" loading="lazy" class="wp-image-45913 size-large" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-02.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a><p id="caption-attachment-45913" class="wp-caption-text">Morning Post &#8211; Tuesday 20 December 1898 (c) British Newspaper Archive</p></div>
<p>Planned property developments never occurred, and to give an idea of how rural the area remained, the Metropolitan Railway ran special services for people attending the local annual sheep sale.</p>
<div id="attachment_45912" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-45912" loading="lazy" class="wp-image-45912 size-large" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-01.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a><p id="caption-attachment-45912" class="wp-caption-text">Bucks Herald &#8211; Saturday 21 July 1900 (c) British Newspaper Archive</p></div>
<p>After the Metropolitan Railway was absorbed into the London Passenger Transport Board, a number of its rural outposts were reviewed, and the London Underground service was cut back to nearby Aylesbury.</p>
<p>It was always going to be a struggle for the station to make sense, as while the Metropolitan Railway developed the land around its lines into housing, the Aylesbury to Verney Junction stretch of railway line it acquired had managed to run just far enough away from all the nearby towns as to make the railway a bit too inconvenient to use, and any property developments would likely have been too small to link up with them as well.</p>
<p>It was a bit of a doomed project, and when the line <a href="https://underground-history.co.uk/amersham.php" data-wpel-link="external" rel="nofollow noopener">closed</a> to passengers, Waddeson station also <a href="http://www.disused-stations.org.uk/w/waddesdon/" data-wpel-link="external" rel="nofollow noopener">closed</a>.</p>
<p>Although technically closed on the Monday 6th July 1936, the final passenger train to run was the 8:42pm on Saturday 4th July from Aylesbury to Verney Junction, returning at 9:37pm to Aylesbury.</p>
<div id="attachment_45914" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-45914" loading="lazy" class="wp-image-45914 size-large" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-03.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a><p id="caption-attachment-45914" class="wp-caption-text">Bucks Herald &#8211; Friday 10 July 1936 (c) British Newspaper Archive</p></div>
<p>Today there&#8217;s little remaining other than the northbound platform that can be seen under the bushes that have taken over the site.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img loading="lazy" class="aligncenter size-large wp-image-45917" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-06.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a></p>
<p>Off to one side, still used by Network Rail is the old access road that would have been used by passengers to get to the station ticket office.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img loading="lazy" class="aligncenter size-large wp-image-45916" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-05.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a></p>
<p>The railway line itself still remains as a single-track line, as it&#8217;s used for freight and connects with the <a href="https://www.bucksrailcentre.org/" data-wpel-link="external" rel="nofollow noopener">Buckinghamshire Railway Centre</a>. There is talk of reopening the line as it would allow Chiltern Railways to run past Aylesbury Vale Parkway to the currently being upgraded <a href="https://eastwestrail.co.uk/the-project/project-overview" data-wpel-link="external" rel="nofollow noopener">East West Railway</a> linking Oxford and Cambridge &#8212; but those talks seem to be <a href="https://eastwestrail.co.uk/the-project/connection-stages" data-wpel-link="external" rel="nofollow noopener">on hold</a> at the moment pending funding being secured.</p>
<p>If it does happen, then trains will once again pass through Waddesdon Manor station, although the station itself won&#8217;t be reopening.</p>
<p>&#8212;</p>
<p>(Before you say it, yes I do know about the Brill tramway)</p>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="clearfix"></div>
<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
</div>
<div class="clearfix"></div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/08/02/your-photo-on-the-piccadilly-adverting-screens/" rel="prev" data-wpel-link="internal">Your photo on the Piccadilly adverting screens</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/buckinghamshire/" rel="tag" data-wpel-link="internal">Buckinghamshire</a>, <a href="https://www.ianvisits.co.uk/blog/tag/london-underground/" rel="tag" data-wpel-link="internal">London Underground</a>, <a href="https://www.ianvisits.co.uk/blog/tag/metropolitan-line/" rel="tag" data-wpel-link="internal">metropolitan line</a>, <a href="https://www.ianvisits.co.uk/blog/tag/waddesdon-manor/" rel="tag" data-wpel-link="internal">waddesdon manor</a><br /> </div>
<div class="post-edit"></div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide" data-wpel-link="external" rel="nofollow noopener">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide" data-wpel-link="external" rel="nofollow noopener"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/08/03/disused-tube-station-waddesdon-manor/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c050f4733f" /></p><input type="hidden" id="ak_js" name="ak_js" value="17" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk" data-wpel-link="internal"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/" data-wpel-link="internal"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/history/" data-wpel-link="internal"><span itemprop="name">History</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div class="smallscreenonly"><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="4223574575"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png">
<img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2021/08/03/disused-tube-station-waddesdon-manor/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waddesdon-station-04-90x90.jpg" height="90" width="90" alt="Disused tube station &#8211; Waddesdon Manor" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Disused tube station &#8211; Waddesdon Manor&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/08/02/your-photo-on-the-piccadilly-adverting-screens/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/Piccadilly-Lights-Lets-Do-London-Retouched-2000x2000-1-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/Piccadilly-Lights-Lets-Do-London-Retouched-2000x2000-1-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/Piccadilly-Lights-Lets-Do-London-Retouched-2000x2000-1-90x90.jpg" height="90" width="90" alt="Your photo on the Piccadilly adverting screens" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Your photo on the Piccadilly adverting screens&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/08/02/tube-strike-for-this-week-is-cancelled/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/04/41_50-interesting-facts-about-the-london-underground-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/04/41_50-interesting-facts-about-the-london-underground-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/04/41_50-interesting-facts-about-the-london-underground-90x90.jpg" height="90" width="90" alt="Tube strike for this week is Cancelled" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Tube strike for this week is Cancelled&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/08/02/two-rubens-masterpieces-reunited-at-last/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waqllace-collection-rubens-02-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waqllace-collection-rubens-02-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/07/waqllace-collection-rubens-02-90x90.jpg" height="90" width="90" alt="Two Rubens masterpieces reunited at last" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Two Rubens masterpieces reunited at last&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/08/02/crossrail-2-critical-to-prevent-overloading-of-trains-into-waterloo/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/08/waterloo-station-source-networkrailmediaoffice-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/08/waterloo-station-source-networkrailmediaoffice-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/08/waterloo-station-source-networkrailmediaoffice-90x90.jpg" height="90" width="90" alt="Crossrail 2 critical to prevent overloading of trains into Waterloo" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Crossrail 2 critical to prevent overloading of trains into Waterloo&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="3612920977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/" data-wpel-link="internal">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/" data-wpel-link="internal">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php" data-wpel-link="internal">This Weekend</a></li>
<li><a href="/calendar/2021/08/" data-wpel-link="internal">What's on in London in August 2021</a></li>
<li><a href="/calendar/2021/09/" data-wpel-link="internal">What's on in London in September 2021</a></li>
<li><a href="/calendar/2021/10/" data-wpel-link="internal">What's on in London in October 2021</a></li>
<li><a href="/calendar/2021/11/" data-wpel-link="internal">What's on in London in November 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/" data-wpel-link="internal">Art</a></li>
<li><a href="/blog/category/books/" data-wpel-link="internal">Books</a></li>
<li><a href="/blog/category/history/" data-wpel-link="internal">History</a></li>
<li><a href="/blog/category/churches/" data-wpel-link="internal">Churches</a></li>
<li><a href="/blog/category/museums/" data-wpel-link="internal">Museums</a></li>
<li><a href="/blog/category/architecture/" data-wpel-link="internal">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/" data-wpel-link="internal">Pocket Parks</a></li>
<li><a href="/blog/category/random/" data-wpel-link="internal">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/" data-wpel-link="internal">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/" data-wpel-link="internal">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/" data-wpel-link="internal">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/" data-wpel-link="internal">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/" data-wpel-link="internal">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/" data-wpel-link="internal">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/" data-wpel-link="internal">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;" data-wpel-link="internal">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;" data-wpel-link="internal">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;" data-wpel-link="internal">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;" data-wpel-link="internal">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;" data-wpel-link="internal">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-11" style="font-size: 1em;" data-wpel-link="internal">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;" data-wpel-link="internal">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 1em;" data-wpel-link="internal">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-14" style="font-size: 1em;" data-wpel-link="internal">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-15" style="font-size: 1em;" data-wpel-link="internal">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;" data-wpel-link="internal">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;" data-wpel-link="internal">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-18" style="font-size: 1em;" data-wpel-link="internal">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;" data-wpel-link="internal">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-20" style="font-size: 1em;" data-wpel-link="internal">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-21" style="font-size: 1em;" data-wpel-link="internal">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-22" style="font-size: 1em;" data-wpel-link="internal">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-23" style="font-size: 1em;" data-wpel-link="internal">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-24" style="font-size: 1em;" data-wpel-link="internal">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 1em;" data-wpel-link="internal">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-26" style="font-size: 1em;" data-wpel-link="internal">Victoria And Albert Museum</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;" data-wpel-link="internal">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk" data-wpel-link="internal">&copy; ianVisits</a></p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
</div>
<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" type="text/javascript"></script>
<script>
document.addEventListener('DOMContentLoaded', function(event) {		
const lightbox  = GLightbox({ selector: '.post-entry img', }); 
});
</script>
<script>
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>
<script defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_c93c3bef39066f2d1d37e59819dd2a78.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"678d619d6d935c52","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.7.0","si":10}'></script>
</body>
</html>


