<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('set', {cookie_flags: 'SameSite=None;Secure'});
  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=60b22e31858dc10011cdb696&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/44503" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/06/22/tfl-back-with-revised-plans-for-flats-at-cockfosters-tube-station/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F06%2F22%2Ftfl-back-with-revised-plans-for-flats-at-cockfosters-tube-station%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F06%2F22%2Ftfl-back-with-revised-plans-for-flats-at-cockfosters-tube-station%2F&#038;format=xml" />



<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_42e6fa0a5574c5cddc8cdd6d0e2ce545.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_42e6fa0a5574c5cddc8cdd6d0e2ce545.css" rel="stylesheet" /></noscript><title>

TfL back with revised plans for flats at Cockfosters tube station
</title>

<meta name="description" content="Plans for homes on Cockfosters tube station's car park are being revised after the original scheme was rejected by the local council following fairly heated objections.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/06/22/tfl-back-with-revised-plans-for-flats-at-cockfosters-tube-station/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="TfL back with revised plans for flats at Cockfosters tube station" />
<meta property="og:description" content="Plans for homes on Cockfosters tube station's car park are being revised after the original scheme was rejected by the local council following fairly heated objections." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development.jpg" />
<meta property="og:image:alt" content="TfL back with revised plans for flats at Cockfosters tube station" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development.jpg" />
<meta name="twitter:image:alt" content="TfL back with revised plans for flats at Cockfosters tube station" />
<meta name="twitter:description" content="Plans for homes on Cockfosters tube station's car park are being revised after the original scheme was rejected by the local council following fairly heated objections." />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7868363514613600",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });
</script>
</head>
<body class="post-template-default single single-post postid-44503 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-newer" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk" data-wpel-link="internal">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>
<div class="main-nav">
<div id="nav">
<ul id="menu">
<li><a href="/calendar/" data-wpel-link="internal">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/" data-wpel-link="internal">London Today</a></li>
<li><a href="/calendar/tomorrow/" data-wpel-link="internal">London Tomorrow</a></li>
<li><a href="/calendar/weekend.php" data-wpel-link="internal">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php" data-wpel-link="internal">Free exhibitons</a></li>
<li><a href="/calendar/2021/06/" data-wpel-link="internal">What's on in June 2021</a></li>
<li><a href="/calendar/2021/07/" data-wpel-link="internal">What's on in July 2021</a></li>
<li><a href="/calendar/2021/08/" data-wpel-link="internal">What's on in August 2021</a></li>
<li><a href="/calendar/2021/09/" data-wpel-link="internal">What's on in September 2021</a></li>
<li><a href="/calendar/public-submit-event.php" data-wpel-link="internal"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/blog/" data-wpel-link="internal">London News</a></li>
<li><a href="/anniversaries/" data-wpel-link="internal">Anniversaries</a></li>
<li><a href="/london-museums/" data-wpel-link="internal">London Museums</a></li>
<li><a href="/about/" data-wpel-link="internal">Contact Me</a></li>
</ul>
<div id="hamburger">
<div class="line" id="one"></div>
<div class="line" id="two"></div>
<div class="line" id="three"></div>
</div>
</div>
</div>
<div class="mobile-menu">
<ul class="mobile-menu__items">
<li><a href="/calendar/" data-wpel-link="internal">What's on in London</a></li>
<li><a href="/blog/" data-wpel-link="internal">London News</a></li>
<li><a href="/anniversaries/" data-wpel-link="internal">Anniversaries</a></li>
<li><a href="/london-museums/" data-wpel-link="internal">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php" data-wpel-link="internal">Free exhibitons</a></li>
<li><a href="/about/" data-wpel-link="internal">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive">TfL back with revised plans for flats at Cockfosters tube station</h1>
</div>
<div id="content" class="grid col-620" role="main">
<div id="post-44503" class="post-44503 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture tag-cockfosters tag-cockfosters-tube-station" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2021/06/22/" data-wpel-link="internal"><time class="timestamp updated" datetime="2021-06-22T15:00:30+01:00">22 June 2021</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/architecture/" data-wpel-link="internal">Architecture</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/06/22/tfl-back-with-revised-plans-for-flats-at-cockfosters-tube-station/#respond" data-wpel-link="internal">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<div class="sharethisouter"><div class="sharethisinner">
<div class="sharethis-inline-share-buttons"></div> </div></div>
<p>Plans for homes on Cockfosters tube station&#8217;s car park are being revised after the original scheme was rejected by the local council following fairly heated objections.</p>
<p>The previous scheme, a joint venture between Grainger and TfL,  had seen the entire car park built upon to provide homes for rent, but there was strong local opposition to removing the car parking spaces.</p>
<p>The <a href="https://www.givemyview.com/cockfosters/" data-wpel-link="external" rel="nofollow noopener">revised scheme</a> will retain 35 of the <a href="https://www.awin1.com/cread.php?awinmid=15332&amp;awinaffid=249893&amp;ued=https%3A%2F%2Fwww.ncp.co.uk%2Ffind-a-car-park%2Fcar-parks%2Fcockfosters-stn-tfl%2F" data-wpel-link="external" rel="nofollow noopener">336 parking spaces</a>. That&#8217;s in addition to the previous agreement to retain the existing 12 parking spaces for accessibility users &#8211; so the new plans will see 47 parking spaces in total. They&#8217;ve also added a dedicated drop-off point made up of seven short-stay parking spaces.</p>
<p>The retention of some parking spaces is however unlikely to satisfy local campaigners who argue that the car park is heavily used and closing it will see more street parking instead.</p>
<div id="attachment_44504" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development.jpg" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-1024x656.jpg.webp 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-600x384.jpg.webp 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-768x492.jpg.webp 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-100x64.jpg.webp 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-150x96.jpg.webp 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-200x128.jpg.webp 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-300x192.jpg.webp 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-450x288.jpg.webp 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-900x576.jpg.webp 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development.jpg.webp 1031w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-44504" loading="lazy" class="size-large wp-image-44504" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-1024x656.jpg" alt="" width="605" height="388" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-1024x656.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-600x384.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-768x492.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-100x64.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-150x96.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-200x128.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-300x192.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-450x288.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development-900x576.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/cockfosters-flats-development.jpg 1031w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p" /></picture></a><p id="caption-attachment-44504" class="wp-caption-text">Proposed development (c) Development application</p></div>
<p>There has also been a reduction in the number of flats being offered on the site due to an agreement to reduce the height of one of the buildings.</p>
<p>The development goes from 370 flats down to 351 flats.</p>
<p>Although they are retaining 40 per cent as affordable with priority for people who work in Enfield and with rents suitable for London’s key workers, the reduction in the number of overall flats also means a loss of eight affordable flats.</p>
<p>The <a href="https://www.givemyview.com/cockfosters/" data-wpel-link="external" rel="nofollow noopener">amended proposals</a> will now go back to the council for planning approval in the Autumn.</p>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="clearfix"></div>
<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>
</div>
<div class="clearfix"></div>
<div class="smallscreenonly">
</div>
<div class="clearfix"></div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/06/22/london-to-brighton-car-rally-aiming-for-500-vintage-cars-this-year/" rel="prev" data-wpel-link="internal">London to Brighton car rally aiming for 500 vintage cars this year</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/cockfosters/" rel="tag" data-wpel-link="internal">cockfosters</a>, <a href="https://www.ianvisits.co.uk/blog/tag/cockfosters-tube-station/" rel="tag" data-wpel-link="internal">cockfosters tube station</a><br /> </div>
<div class="post-edit"></div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide" data-wpel-link="external" rel="nofollow noopener">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide" data-wpel-link="external" rel="nofollow noopener"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/06/22/tfl-back-with-revised-plans-for-flats-at-cockfosters-tube-station/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e09d6e803" /></p><input type="hidden" id="ak_js" name="ak_js" value="164" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk" data-wpel-link="internal"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/" data-wpel-link="internal"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/architecture/" data-wpel-link="internal"><span itemprop="name">Architecture</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div class="smallscreenonly"><ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="4223574575"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png">
<img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2021/06/22/london-to-brighton-car-rally-aiming-for-500-vintage-cars-this-year/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/london-brighton-vintage-run-01-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/london-brighton-vintage-run-01-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/london-brighton-vintage-run-01-90x90.jpg" height="90" width="90" alt="London to Brighton car rally aiming for 500 vintage cars this year" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">London to Brighton car rally aiming for 500 vintage cars this year&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/06/22/mobile-phone-coverage-coming-to-the-london-underground-tunnels/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/07/connecting-london-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/07/connecting-london-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/07/connecting-london-90x90.jpg" height="90" width="90" alt="Mobile phone coverage coming to the London Underground tunnels" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Mobile phone coverage coming to the London Underground tunnels&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/06/21/goodyear-blimp-flying-over-london-next-week/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/goodyear-blimp-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/goodyear-blimp-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/goodyear-blimp-90x90.jpg" height="90" width="90" alt="Goodyear Blimp flying over London next week" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">Goodyear Blimp flying over London next week&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/06/21/more-details-about-the-oxford-circus-pedestrianisation-plans/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/oxford-circus-pedestrianisation-01-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/oxford-circus-pedestrianisation-01-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/oxford-circus-pedestrianisation-01-90x90.jpg" height="90" width="90" alt="More details about the Oxford Circus pedestrianisation plans" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">More details about the Oxford Circus pedestrianisation plans&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/06/21/the-barbican-tells-the-story-of-the-threatened-yanomami-people/" data-wpel-link="internal"><picture><source srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/Claudia-Andujar-Yanomami-barbican-06-90x90.jpg.webp" type='image/webp'><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/Claudia-Andujar-Yanomami-barbican-06-90x90.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/06/Claudia-Andujar-Yanomami-barbican-06-90x90.jpg" height="90" width="90" alt="The Barbican tells the story of the threatened Yanomami people" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;" data-eio="p"></picture><span class="pufftext">The Barbican tells the story of the threatened Yanomami people&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="3612920977"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/" data-wpel-link="internal">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/" data-wpel-link="internal">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php" data-wpel-link="internal">This Weekend</a></li>
<li><a href="/calendar/2021/06/" data-wpel-link="internal">What's on in London in June 2021</a></li>
<li><a href="/calendar/2021/07/" data-wpel-link="internal">What's on in London in July 2021</a></li>
<li><a href="/calendar/2021/08/" data-wpel-link="internal">What's on in London in August 2021</a></li>
<li><a href="/calendar/2021/09/" data-wpel-link="internal">What's on in London in September 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/" data-wpel-link="internal">Art</a></li>
<li><a href="/blog/category/books/" data-wpel-link="internal">Books</a></li>
<li><a href="/blog/category/history/" data-wpel-link="internal">History</a></li>
<li><a href="/blog/category/churches/" data-wpel-link="internal">Churches</a></li>
<li><a href="/blog/category/museums/" data-wpel-link="internal">Museums</a></li>
<li><a href="/blog/category/architecture/" data-wpel-link="internal">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/" data-wpel-link="internal">Pocket Parks</a></li>
<li><a href="/blog/category/random/" data-wpel-link="internal">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/" data-wpel-link="internal">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/" data-wpel-link="internal">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/" data-wpel-link="internal">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/" data-wpel-link="internal">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/" data-wpel-link="internal">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/" data-wpel-link="internal">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/" data-wpel-link="internal">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;" data-wpel-link="internal">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;" data-wpel-link="internal">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;" data-wpel-link="internal">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;" data-wpel-link="internal">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-11" style="font-size: 1em;" data-wpel-link="internal">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;" data-wpel-link="internal">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 1em;" data-wpel-link="internal">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-14" style="font-size: 1em;" data-wpel-link="internal">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-15" style="font-size: 1em;" data-wpel-link="internal">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;" data-wpel-link="internal">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;" data-wpel-link="internal">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-18" style="font-size: 1em;" data-wpel-link="internal">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-19" style="font-size: 1em;" data-wpel-link="internal">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;" data-wpel-link="internal">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-21" style="font-size: 1em;" data-wpel-link="internal">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-22" style="font-size: 1em;" data-wpel-link="internal">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-23" style="font-size: 1em;" data-wpel-link="internal">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;" data-wpel-link="internal">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 1em;" data-wpel-link="internal">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-26" style="font-size: 1em;" data-wpel-link="internal">Victoria And Albert Museum</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6" data-wpel-link="internal">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;" data-wpel-link="internal">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk" data-wpel-link="internal">&copy; ianVisits</a></p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
</div>
<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" type="text/javascript"></script>
<script>
document.addEventListener('DOMContentLoaded', function(event) {		
const lightbox  = GLightbox({ selector: '.post-entry img', }); 
});
</script>
<script>
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>
<script defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_c93c3bef39066f2d1d37e59819dd2a78.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66368475ea115b58","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.5.2","si":10}'></script>
</body>
</html>


