<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://analytics.ianvisits.co.uk/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3', {cookie_domain: 'ianvisits.co.uk', cookie_flags: 'SameSite=None;Secure'});
</script>
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-content/themes/responsive-child/style.css" as="style">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/42752" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/04/19/tubular-rainbow-appears-in-soho-square/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F04%2F19%2Ftubular-rainbow-appears-in-soho-square%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F04%2F19%2Ftubular-rainbow-appears-in-soho-square%2F&#038;format=xml" />



<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_d4b78336aa0a9867ab8efe4e864d49bf.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_d4b78336aa0a9867ab8efe4e864d49bf.css" rel="stylesheet" /></noscript><title>

Tubular rainbow appears in Soho Square
</title>

<meta name="description" content="A rainbow artwork has appeared in Soho Square to welcome Londoners out of the latest stage of lockdown restrictions.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/04/19/tubular-rainbow-appears-in-soho-square/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Tubular rainbow appears in Soho Square" />
<meta property="og:description" content="A rainbow artwork has appeared in Soho Square to welcome Londoners out of the latest stage of lockdown restrictions." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt.jpg" />
<meta property="og:image:alt" content="Tubular rainbow appears in Soho Square" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt.jpg" />
<meta name="twitter:image:alt" content="Tubular rainbow appears in Soho Square" />
<meta name="twitter:description" content="A rainbow artwork has appeared in Soho Square to welcome Londoners out of the latest stage of lockdown restrictions." />
<script data-ad-client="ca-pub-7868363514613600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-42752 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-newer" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="data:image/webp;base64,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" type="image/webp">
<source srcset="/images/logo-300px.png" type="image/png">
<img src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>
<div class="main-nav">
<div id="nav">
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/2021/04/">What's on in April 2021</a></li>
<li><a href="/calendar/2021/05/">What's on in May 2021</a></li>
<li><a href="/calendar/2021/06/">What's on in June 2021</a></li>
<li><a href="/calendar/2021/07/">What's on in July 2021</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/blog/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>
<div id="hamburger">
<div class="line" id="one"></div>
<div class="line" id="two"></div>
<div class="line" id="three"></div>
</div>
</div>
</div>
<div class="mobile-menu">
<ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/blog/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive">Tubular rainbow appears in Soho Square</h1>
</div>
<div id="content" class="grid col-620" role="main">
<div id="post-42752" class="post-42752 post type-post status-publish format-standard has-post-thumbnail hentry category-london-theatre tag-soho-square" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2021/04/19/tubular-rainbow-appears-in-soho-square/" title="Tubular rainbow appears in Soho Square" rel="bookmark"><time class="timestamp updated" datetime="2021-04-19T15:00:26+01:00">19 April 2021</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/london-theatre/">London Theatre</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/04/19/tubular-rainbow-appears-in-soho-square/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>A rainbow artwork has appeared in Soho Square to welcome Londoners out of the latest stage of lockdown restrictions.</p>
<p>Looking suspiciously like it should have a children&#8217;s swing in it, the 2-metre high tubular rainbow has been created by London-based artist Graham McLoughlin, and is said to reflect both the local gay community and the NHS rainbow</p>
<p>The artwork is called OHelloSunshine.</p>
<div id="attachment_42753" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt.jpg"><img aria-describedby="caption-attachment-42753" loading="lazy" class="size-large wp-image-42753" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-1024x768.jpg" alt="" width="605" height="454" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-1024x768.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-600x450.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-768x576.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-1536x1152.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-100x75.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-150x113.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-200x150.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-300x225.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-450x338.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt-900x675.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/OHelloSunshine_Soho-Squarecredit-Joshua-Bratt.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" /></a><p id="caption-attachment-42753" class="wp-caption-text">OHelloSunshine (c) Joshua Bratt</p></div>
<p>Graham McLoughlin’s work became more widely recognised following his <i>HeartsOfLondon</i> art installation in 2015, comprising 14 heart-shaped cycle stands across London to celebrate British design and promote cycling in the city.</p>
</div>
<div class="mobileonly sendysubscribe" style="width:100%">
<div class="sendyheader">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>
</div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/04/19/tickets-alert-take-sheep-across-southwark-bridge/" rel="prev">Tickets Alert: Take sheep across Southwark Bridge</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/soho-square/" rel="tag">soho square</a><br /> </div>
<div class="post-edit"></div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/04/19/tubular-rainbow-appears-in-soho-square/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdd272997b" /></p><input type="hidden" id="ak_js" name="ak_js" value="203" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="7889416174" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/london-theatre/"><span itemprop="name">London Theatre</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<p><picture>
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png">
<img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</p>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; height:600px; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5283347194" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
if (document.documentElement.clientWidth>600) {
     (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2021/04/19/tickets-alert-take-sheep-across-southwark-bridge/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/09/sheep-drive-london-bridge-03-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/09/sheep-drive-london-bridge-03-250x150.jpg" height="90" width="90" alt="Tickets Alert: Take sheep across Southwark Bridge" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Tickets Alert: Take sheep across Southwark Bridge&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/04/19/crossness-steam-pumping-museum-reopening/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/03/crossness-11-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/03/crossness-11-250x150.jpg" height="90" width="90" alt="Crossness steam pumping museum reopening" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Crossness steam pumping museum reopening&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/04/19/londons-alleys-dansey-place-w1/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/Dansey-Place-01-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/Dansey-Place-01-250x150.jpg" height="90" width="90" alt="London&#8217;s Alleys: Dansey Place, W1" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">London&#8217;s Alleys: Dansey Place, W1&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/04/16/see-some-theatre-inspired-displays-in-fortnums-windows/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/fortnum-mason-windows-theatre-05-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/fortnum-mason-windows-theatre-05-250x150.jpg" height="90" width="90" alt="See some theatre inspired displays in Fortnum&#8217;s windows" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">See some theatre inspired displays in Fortnum&#8217;s windows&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/04/16/science-museum-reopening-with-climate-change-exhibition/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/climeworks-technology-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/04/climeworks-technology-250x150.jpg" height="90" width="90" alt="Science Museum reopening with Climate Change exhibition" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Science Museum reopening with Climate Change exhibition&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent bigscreenonly" style="height:600px !important;">
<div style="width:300px; height:600px !important; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
if (document.documentElement.clientWidth>600) {
     (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2021/04/">What's on in London in April 2021</a></li>
<li><a href="/calendar/2021/05/">What's on in London in May 2021</a></li>
<li><a href="/calendar/2021/06/">What's on in London in June 2021</a></li>
<li><a href="/calendar/2021/07/">What's on in London in July 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; height:250px; margin:5px auto">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
if (document.documentElement.clientWidth>600) {
     (adsbygoogle = window.adsbygoogle || []).push({});
}
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-11" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-14" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-15" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-18" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-21" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-22" style="font-size: 1em;">Hs2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-23" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-25" style="font-size: 1em;">Victoria And Albert Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 1em;">Roman London</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
</div>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>
<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" type="text/javascript"></script>
<script>
document.addEventListener('DOMContentLoaded', function(event) {		
const lightbox  = GLightbox({ selector: '.post-entry img', }); 
});
</script>
<script>
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>
</body>
</html>


