<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://analytics.ianvisits.co.uk/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3', {cookie_domain: 'ianvisits.co.uk', cookie_flags: 'SameSite=None;Secure'});
</script>
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-content/themes/responsive-child/style.css" as="style">
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js?ver=5.7" as="script">
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js" as="script">
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js" as="script">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4" async type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/42099" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/03/18/the-white-horse-of-poplar-high-street/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F03%2F18%2Fthe-white-horse-of-poplar-high-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F03%2F18%2Fthe-white-horse-of-poplar-high-street%2F&#038;format=xml" />



<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_6738c73d483bfe2fb5c4a8b9b8299b34.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_6738c73d483bfe2fb5c4a8b9b8299b34.css" rel="stylesheet" /></noscript><title>

The White Horse of Poplar High Street
</title>

<meta name="description" content="On a residential street to the north of Canary Wharf can be found a big wooden pole, with a white horse on top.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/03/18/the-white-horse-of-poplar-high-street/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The White Horse of Poplar High Street" />
<meta property="og:description" content="On a residential street to the north of Canary Wharf can be found a big wooden pole, with a white horse on top." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-04.jpg" />
<meta property="og:image:alt" content="The White Horse of Poplar High Street" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-04.jpg" />
<meta name="twitter:image:alt" content="The White Horse of Poplar High Street" />
<meta name="twitter:description" content="On a residential street to the north of Canary Wharf can be found a big wooden pole, with a white horse on top." />
<script data-ad-client="ca-pub-7868363514613600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-42099 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-new" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="data:image/webp;base64,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" type="image/webp">
<source srcset="/images/logo-300px.png" type="image/png">
<img src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>
<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>
<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/03/">What's on in March 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/04/">What's on in April 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/05/">What's on in May 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/06/">What's on in June 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">London News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries/">Anniversaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive">The White Horse of Poplar High Street</h1>
</div>
<div id="content" class="grid col-620" role="main">
<div id="post-42099" class="post-42099 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-poplar tag-pubs" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2021/03/18/the-white-horse-of-poplar-high-street/" title="The White Horse of Poplar High Street" rel="bookmark"><time class="timestamp updated" datetime="2021-03-18T07:00:10+00:00">18 March 2021</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/history/">History</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/03/18/the-white-horse-of-poplar-high-street/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>On a residential street to the north of Canary Wharf can be found a big wooden pole, with a white horse on top.</p>
<p>As I am sure some of you already guessed, it&#8217;s from an old pub that used to be at this location, unsurprisingly called The White Horse.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03.jpg"><img loading="lazy" class="aligncenter size-large wp-image-42102" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-03.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" /></a></p>
<p>There had been a White Horse pub on this corner of Poplar High Street since at least 1690, and while today this is mainly a residential area, it was once a thriving High Street with no less than 17 pubs along it.</p>
<p>Archaeology <a href="https://archaeologydataservice.ac.uk/archiveDS/archiveDownload?t=arch-457-1/dissemination/pdf/vol10/vol10_08/10_08_215_222.pdf">research</a> in 2002 found indications of malt thrashing dating back to medieval times, so the location has likely had a brewing history ever since the first building was erected here.</p>
<p>The pub however gained notoriety in the 1740s for being run by Mr &amp; Mrs How, were in fact two ladies.</p>
<p>The story has been <a href="http://rictornorton.co.uk/eighteen/1766east.htm">retold</a> <a href="https://isleofdogslife.wordpress.com/2014/11/25/the-story-of-mary-east-by-bram-stoker/">many</a> <a href="https://eastendwomensmuseum.org/blog/2017/6/23/mary-east-aka-james-how-and-mrs-how-of-the-white-horse-poplar">times</a> as it&#8217;s quite famous, but the gist of it is that Mary East decided, aged 16 that she was to live her life as a man, and with an unnamed family friend as her wife. They kept a number of taverns, before ending up running the White Horse in 1745.</p>
<p>Mrs How sadly died and her husband was now uncovered as a woman by an attempted blackmailer. To their credit, the local community rallied to the unconventional man and helped arrest the blackmailer, and the reason we know is that the blackmailer was put on trial.</p>
<p>At the trial, and for the rest of her life, Mary East lived as a woman, and died in 1780.</p>
<p>Whether she was gay or just unconventional is unknown.</p>
<p>The pub was rebuilt in the 18th century, and later brought by Truman&#8217;s Brewery in 1921. The pub was damaged during WW2, and was a lucky survivor as most of the houses around it were badly hit.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01.jpg"><img loading="lazy" class="aligncenter size-large wp-image-42100" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-01.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" /></a></p>
<p>Some post-war rebuilding took place, and the pub seemed to survive this, although a <a href="https://www.londonpicturearchive.org.uk/view-item?key=SXsiUCI6eyJ2YWx1ZSI6InBvcGxhciB3aGl0ZSBob3JzZSIsIm9wZXJhdG9yIjoxLCJmdXp6eVByZWZpeExlbmd0aCI6MywiZnV6enlNaW5TaW1pbGFyaXR5IjowLjc1LCJtYXhTdWdnZXN0aW9ucyI6MywiYWx3YXlzU3VnZ2VzdCI6bnVsbH0sIkYiOiJleUowSWpwYk1WMTkifQ&amp;pg=3&amp;WINID=1615817337468#9sA-nyL5C1kAAAF4Nh-nyw/342477">photo taken in 1936</a> seems to show the building <a href="https://www.londonpicturearchive.org.uk/view-item?key=SXsiUCI6eyJ2YWx1ZSI6InBvcGxhciB3aGl0ZSBob3JzZSIsIm9wZXJhdG9yIjoxLCJmdXp6eVByZWZpeExlbmd0aCI6MywiZnV6enlNaW5TaW1pbGFyaXR5IjowLjc1LCJtYXhTdWdnZXN0aW9ucyI6MywiYWx3YXlzU3VnZ2VzdCI6bnVsbH0sIkYiOiJleUowSWpwYk1WMTkifQ&amp;pg=7&amp;WINID=1615817345106#9sA-nyL5C1kAAAF4Nh-nyw/342472">next to the pub</a> as demolished and the pub seems to have <a href="https://twitter.com/LBTHArchives/status/812639352497049600">later taken</a> over that plot of land as well.</p>
<p>However, in 2003 it was demolished to be replaced with a rather less appealing block of flats. A pubs-to-flats conversion would have been much nicer, but alas not to be.</p>
<p>The pub sign though, that secured a <a href="https://historicengland.org.uk/listing/the-list/list-entry/1065068">preservation order</a> and is still there today. Older photos show the <a href="https://www.closedpubs.co.uk/london/e14_poplar_whitehorse.html">wooden nameplate</a> was still in situ a few years ago, but that&#8217;s since vanished.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02.jpg"><img loading="lazy" class="aligncenter size-large wp-image-42101" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-1024x569.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-600x333.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-768x427.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-1536x853.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-150x83.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-200x111.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-300x167.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-450x250.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02-900x500.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-02.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" /></a></p>
<p>A note. I used to live nearby this, and the road is still one I walked down in pre-pandemic times fairly regularly.</p>
<p>Yet, in probably 300 walks past, and maybe as many cycles past, I never noticed the white horse on a pole in the middle of the pavement.</p>
<p>I&#8217;ve walked right past it, under it indeed, and considering my tendency to look at everything other than what&#8217;s right in front of me, I may even have bashed my nose on that pole.</p>
<p>So it&#8217;s quite a shock to spy a marker called White Horse on a map, and thinking there&#8217;s no pub there investigated and found a horse on a pole. How the heck did I miss that?</p>
<p>It&#8217;s a reminder that London never ceases to throw up surprises, even when they&#8217;re right in front of us.</p>
<div class="sidebarcontent" style="width: 100%; text-align: left;"><h5 class="widgettitle">Location map and local interesting places</h5><div id="maptiler"></div><div style="padding:0.5em;"><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Landmark</h4><ol class="doublerow"><li>1]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2021/03/18/the-white-horse-of-poplar-high-street/">The White Horse</a></li><li>2]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/09/10/a-curious-door-that-goes-nowhere/">A green door to nowhere</a></li><li>3]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/09/10/find-the-blackwall-tunnel-plaque/">Blackwall Tunnel plaque</a></li><li>4]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2021/02/25/finding-the-virginia-quay-settlers-monument/">Virginia Quay Settlers Monument</a></li><li>5]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2011/04/04/views-of-london-from-a-hidden-hill-in-rotherhithe/">Stave Hill</a></li><li>6]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/04/04/londons-other-garden-bridge/">Mile End "garden bridge"</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Visitor Attractions</h4><ol class="doublerow"><li>7]&nbsp;<a href="/calendar/venues/h45dfvbfsdgs-Museum-of-London-Docklands">Museum of London Docklands</a></li><li>8]&nbsp;<a href="/calendar/venues/d4tbnvgfb43z-Ragged-School-Museum">Ragged School Museum</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Public Art</h4><ol class="doublerow"><li>9]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/03/08/london-public-art-man-with-arms-open/">Man with Arms Open</a></li><li>10]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/01/02/london-public-art-the-traffic-light-roundabout/">Traffic Light Tree</a></li><li>11]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/03/15/londons-public-art-allen-jones-aerobic/">Allen Jones, Aerobic</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Alley</h4><ol class="doublerow"><li>12]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/04/30/londons-alleys-amoy-place-e14/">Amoy Place, E14</a></li><li>13]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2020/07/27/londons-alleys-shoulder-of-mutton-alley-e14/">Shoulder of Mutton Alley</a></li><li>14]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/10/28/londons-alleys-dollar-bay-place-e14/">Dollar Bay Place</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Pocket Park</h4><ol class="doublerow"><li>15]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/11/29/londons-pocket-parks-jubilee-park-e14/">Jubilee Park</a></li><li>16]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/07/01/a-memorial-garden-on-the-isle-of-dogs/">Westferry Memorial Park</a></li><li>17]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/06/06/londons-pocket-parks-albert-square-gardens-e1/">Albert Garden Square</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Church</h4><ol class="doublerow"><li>18]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/09/12/my-scariest-ever-church-tower-climb/">St Anne's Limehouse</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Architecture</h4><ol class="doublerow"><li>19]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/09/11/bromley-hall-the-oldest-brick-building-in-london/">Bromley Hall</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Memorial</h4><ol class="doublerow"><li>20]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/18/the-memorial-to-a-failed-north-east-passage/">Sir Hugh Willoughby memorial</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Nearest railway stations</h4><ol class="doublerow"><li><a href="https://www.ianvisits.co.uk/stations/stations/1002084/">West India Quay DLR</a></li><li><a href="https://www.ianvisits.co.uk/stations/stations/1002064/">Poplar DLR</a></li></ol></div></div>
<script data-cfasync="false" src="https://cdn.maptiler.com/mapbox-gl-js/v1.5.1/mapbox-gl.js"></script>
<noscript><link media='all' href="https://cdn.maptiler.com/mapbox-gl-js/v1.5.1/mapbox-gl.css" rel="stylesheet" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://cdn.maptiler.com/mapbox-gl-js/v1.5.1/mapbox-gl.css" rel="stylesheet" />
<script>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</script>
</div>
<div class="mobileonly sendysubscribe" style="width:100%">
<div class="sendyheader">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>
</div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/03/17/postal-museum-tickets-on-sale-for-a-reopening-from-20th-may/" rel="prev">Postal Museum tickets on sale for a reopening from 20th May</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/poplar/" rel="tag">poplar</a>, <a href="https://www.ianvisits.co.uk/blog/tag/pubs/" rel="tag">pubs</a><br /> </div>
<div class="post-edit"></div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/03/18/the-white-horse-of-poplar-high-street/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81dbaea97a" /></p><input type="hidden" id="ak_js" name="ak_js" value="27" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="7889416174" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/history/"><span itemprop="name">History</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<p><picture>
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png">
<img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</p>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; height:600px; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5283347194" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2021/03/18/the-white-horse-of-poplar-high-street/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-04-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/white-horse-poplar-04-250x150.jpg" height="90" width="90" alt="The White Horse of Poplar High Street" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">The White Horse of Poplar High Street&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/03/17/postal-museum-tickets-on-sale-for-a-reopening-from-20th-may/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/postal-museum-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/postal-museum-250x150.jpg" height="90" width="90" alt="Postal Museum tickets on sale for a reopening from 20th May" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Postal Museum tickets on sale for a reopening from 20th May&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/03/17/buy-cakes-and-raise-money-for-charity/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/Blood-Orange-Meringue-Cakes-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/Blood-Orange-Meringue-Cakes-250x150.jpg" height="90" width="90" alt="Buy cakes and raise money for charity" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Buy cakes and raise money for charity&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/03/17/a-call-to-improve-londons-lighting-at-night/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/8651702594_6f2a8baeab_o-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/8651702594_6f2a8baeab_o-250x150.jpg" height="90" width="90" alt="A call to improve London&#8217;s lighting at night" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">A call to improve London&#8217;s lighting at night&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/03/16/3000-homes-to-be-built-next-to-dagenham-dock-railway-station/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/dageham-dock-developments-01-250x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/03/dageham-dock-developments-01-250x150.jpg" height="90" width="90" alt="3,000 homes to be built next to Dagenham Dock railway station" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">3,000 homes to be built next to Dagenham Dock railway station&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent bigscreenonly" style="height:600px !important;">
<div style="width:300px; height:600px !important; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2021/03/">What's on in London in March 2021</a></li>
<li><a href="/calendar/2021/04/">What's on in London in April 2021</a></li>
<li><a href="/calendar/2021/05/">What's on in London in May 2021</a></li>
<li><a href="/calendar/2021/06/">What's on in London in June 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; height:250px; margin:5px auto">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-11" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-13" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-17" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-21" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-22" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-23" style="font-size: 1em;">Hs2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-25" style="font-size: 1em;">Victoria And Albert Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 1em;">Roman London</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
</div>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>
<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" type="text/javascript"></script>
<script>
document.addEventListener('DOMContentLoaded', function(event) {		
const lightbox  = GLightbox({ selector: '.post-entry img', }); 
});
</script>
</body>
</html>


