<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<script> if(self != top) { top.location = self.location; } </script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://analytics.ianvisits.co.uk/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3', {cookie_domain: 'ianvisits.co.uk', cookie_flags: 'SameSite=None;Secure'});
</script>
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/css/style.css" as="style">
<link rel="preload" href="https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/css/style.css" as="style">
<link rel="preload" href="/blog/wp-content/themes/responsive-child/style.css" as="style">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" async type="text/javascript"></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/40976" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2021/01/21/georgian-groups-journal-made-available-for-free-online/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F01%2F21%2Fgeorgian-groups-journal-made-available-for-free-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2021%2F01%2F21%2Fgeorgian-groups-journal-made-available-for-free-online%2F&#038;format=xml" />



<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_3aefb0ea977a7b0de1224b0150e6db3e.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_3aefb0ea977a7b0de1224b0150e6db3e.css" rel="stylesheet" /></noscript><title>

Georgian Group&#8217;s journal made available for free online
</title>

<meta name="description" content="The Georgian Group, an organisation the promotes and conserves Georgian era architecture has put most of its Journal archive online - for free.">
<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2021/01/21/georgian-groups-journal-made-available-for-free-online/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Georgian Group&#8217;s journal made available for free online" />
<meta property="og:description" content="The Georgian Group, an organisation the promotes and conserves Georgian era architecture has put most of its Journal archive online - for free." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group.jpg" />
<meta property="og:image:alt" content="Georgian Group&#8217;s journal made available for free online" />
<meta property="og:image:width" content="1800" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group.jpg" />
<meta name="twitter:image:alt" content="Georgian Group&#8217;s journal made available for free online" />
<meta name="twitter:description" content="The Georgian Group, an organisation the promotes and conserves Georgian era architecture has put most of its Journal archive online - for free." />
<style type="text/css"> @media screen and (max-width: 650px) { #menu-main-menu { display:none; } } </style>
</head>
<body class="post-template-default single single-post postid-40976 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-new" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="data:image/webp;base64,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" type="image/webp">
<source srcset="/images/logo-300px.png" type="image/png">
<img src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>
<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>
<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/01/">What's on in January 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/02/">What's on in February 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/03/">What's on in March 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/04/">What's on in April 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">London News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries/">Anniversaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive" style="margin: 0px;">Georgian Group&#8217;s journal made available for free online</h1>
</div>
<div id="content-outer">
<div id="content" class="grid col-620" role="main">
<div id="post-40976" class="post-40976 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-the-georgian-group" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2021/01/21/georgian-groups-journal-made-available-for-free-online/" title="Georgian Group&#8217;s journal made available for free online" rel="bookmark"><time class="timestamp updated" datetime="2021-01-21T07:00:02+00:00">21st January 2021</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/history/">History</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2021/01/21/georgian-groups-journal-made-available-for-free-online/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>The Georgian Group, an organisation the promotes and conserves Georgian era architecture has put most of its Journal archive online &#8211; for free.</p>
<p>The Journal is a hefty sized publication, and there&#8217;s a heck of a lot of historical interest in there mainly focused on buildings and landscapes from the Georgian era. For anyone interested in history, it&#8217;s a good read, and an ideal salve for lockdown boredom.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1.jpg" data-slb-active="1" data-slb-asset="1957779491" data-slb-internal="0" data-slb-group="40976"><img loading="lazy" class="aligncenter size-full wp-image-40978" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1.jpg" alt="" width="875" height="599" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1.jpg 875w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-600x411.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-300x205.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-768x526.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-100x68.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-150x103.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-200x137.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/georgian-group-1-450x308.jpg 450w" sizes="(max-width: 875px) 100vw, 875px" /></a></p>
<p>It&#8217;s a new thing as the Journal page on their website used to promote subscriptions to the magazine, but now you can download entire articles from each Journal for free.</p>
<p>The <a href="https://georgiangroup.org.uk/"> Georgian Group</a> covers buldings from between 1700 and 1837, which does tend to mean they&#8217;re asked about Victorian buildings, but those are too &#8220;young&#8221; for them.</p>
<p>An account of the Georgian Group’s early history can be found in Gavin Stamp’s article on the foundation of the Group in the 2012 Georgian Group Journal, which of course, you can now read <a href="https://georgiangroup.org.uk/journal/2012-journal-2/">online</a>.</p>
<p>The full archive is <b><a href="https://georgiangroup.org.uk/journal/">here</a></b>, and you can join the Georgian Group <b><a href="https://georgiangroup.org.uk/memberships/">here</a></b>.</p>
<p><strong>A selection of London specific articles to whet your appetite:</strong></p>
<ul>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2017_02_Musson.pdf">“Below envy, but above contempt”: the Deanery House at St Paul’s Cathedral, London</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2017_08_Smith.pdf">What the doctors ordered: the early history of the London Hospital, 1740–78</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2016_06_Anderson.pdf">The Commission for Somerset House</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2013_07_Oakey.pdf">“The Most Perfect Palace in Europe”: Henry Holland, the Prince of Wales and the early Carlton House</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2012_13_Whittingham_v3.pdf">J.M.W.Turner’s Almshouse and Gallery at Twickenham</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2010_06_Prior.pdf">The Medieval Bridge in the Georgian City: London Bridge c.1730-1762</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2009_06_HRADSKY.pdf">The 1771 competition for rebuilding Lincoln’s Inn</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2009_07_ANDERSON.pdf">The Prince Regent’s role in the creation and development of Regent Street and Regent’s Park</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2006_11_MORRISON.pdf">Bazaars and Bazaar Buildings in Regency and Victorian London</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2004_07_GUILLERY.pdf">St. George’s German Lutheran church, Whitechapel</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2004_15_GARNIER.pdf">The Grange and May’s Buildings, Croom’s Hill, Greenwich</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2003_02_BORG.pdf">Theodore Jacobsen and the building of the Foundling Hospital</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2002_13-GARNIER.pdf">Speculative housing in 1750s London</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2001_10-GUILLERY.pdf">On the road to London: coaching-inn lodgings in Highgate</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_2000_01_GERAGHTY.pdf">Nicholas Hawksmoor and the Wren City church steeples</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_1999_Vol_9_10_Garnier_0001.pdf">Downing Square in the 1770s and 1780s</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_1997_Vol_7_07_Saint_0001.pdf">The Marble Arch</a></li>
<li><a href="https://georgiangroup.org.uk/wp-content/uploads/2020/10/GGJ_1995_04_Arnold_0001.pdf">Rationality, Safety and Power: The Street Planning of Later Georgian London</a></li>
</ul>
<p>&nbsp;</p>
<p>The full archive is <a href="https://georgiangroup.org.uk/journal/"><b>here</b></a>.</p>
</div>
<div class="mobileonly sendysubscribe" style="width:100%">
<div class="sendyheader">NEWSLETTER</div>
<script data-cfasync="false">
document.write('<form act'+'ion="https://mailinglist.ianv'+'isits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what\'s on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob"/></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob"/></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/><input type="hidden" name="subform" value="yes"/><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>');
</script>
</div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2021/01/20/tfl-to-adopt-a-zero-tolerance-approach-to-face-masks/" rel="prev">TfL to adopt a zero-tolerance approach to face masks</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/the-georgian-group/" rel="tag">the georgian group</a><br /> </div>
<div class="post-edit"></div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2021/01/21/georgian-groups-journal-made-available-for-free-online/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7a6c17b854" /></p><input type="hidden" id="ak_js" name="ak_js" value="125" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="7889416174" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/history/"><span itemprop="name">History</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div style="height:20px"></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<p><img src="https://www.ianvisits.co.uk/images/social-buttons.png" usemap="#image-map"></p>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; height:250px; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<style>

.sendysubscribe p {
    margin: 0;
    text-align: left; color:#333;
}


 /* Style inputs, select elements and textareas */
.sendysubscribe input[type=text], .sendysubscribe input[type=email], .sendysubscribe select, .sendysubscribe textarea {
  width: 100%;
  padding: 5px;
  border: 1px solid #ccc;
  border-radius: 4px;
  box-sizing: border-box;
  resize: vertical;
}

/* Style the label to display next to the inputs */
.sendysubscribe label {
  padding: 12px 12px 12px 0;
  display: inline-block;
}

/* Style the submit button */
.sendysubscribe .submitp {
background-color: orangered;
    color: white;
    padding: 12px 20px;
    border: 2px solid white;
    border-radius: 4px;
    cursor: pointer;
    width: 80%;
    background-image: inherit;
    margin: 0.5em auto;
    text-align: center;
}

/* Style the container */
.sendysubscribe {
  border: 1px solid #333;
  border-radius: 6px;
  background-color: #f5f5f5;
  max-width:500px;
  margin:0 auto;
  position:relative;
}

.sendyheader {
padding: 0.5em;
    background-color: #333;
    color: #fff;
    border-radius: 4px 4px 0 0;
}

/* Floating column for labels: 25% width */
.col-25 {
  float: left;
  width: 25%;
  margin-top: 6px;
}

/* Floating column for inputs: 75% width */
.col-75 {
  float: left;
  width: 75%;
  margin-top: 6px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - when the screen is less than 600px wide, make the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .col-25, .col-75, input[type=submit] {
    width: 100%;
    margin-top: 0;
	position: relative;
    right: inherit;
    bottom: inherit;
  }
} 



</style>
<div class="sendysubscribe" style="width:320px">
<div class="sendyheader">NEWSLETTER</div>
<script data-cfasync="false">
document.write('<form act'+'ion="https://mailinglist.ianv'+'isits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>');
</script>
</div>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; height:600px; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5283347194" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2021/01/20/crystal-palace-gets-a-dinosaur-bridge/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/https-_cdn.evbuc_.com_images_47872933_1250931652_1_original-300x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/https-_cdn.evbuc_.com_images_47872933_1250931652_1_original-300x150.jpg" height="90" width="90" alt="Crystal Palace gets a Dinosaur bridge" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Crystal Palace gets a Dinosaur bridge&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/01/20/tfl-to-keep-accepting-cash-payments-for-london-travel-tickets/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/ContactlessPayment-9-300x200.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/ContactlessPayment-9-300x200.jpg" height="90" width="90" alt="TfL to keep accepting cash payments for London travel tickets" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">TfL to keep accepting cash payments for London travel tickets&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/01/20/london-public-art-three-large-stone-heads-on-milford-lane/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/milford-lane-heads-04-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/milford-lane-heads-04-300x169.jpg" height="90" width="90" alt="London Public Art: Three large stone heads on Milford Lane" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">London Public Art: Three large stone heads on Milford Lane&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/01/19/tickets-alert-london-concours-luxury-car-exhibition-2/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/london-concours-01-300x167.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/london-concours-01-300x167.jpg" height="90" width="90" alt="Tickets Alert: London Concours luxury car exhibition" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Tickets Alert: London Concours luxury car exhibition&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2021/01/19/see-things-never-seen-before-at-the-science-museum/"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/never-been-seen-300x195.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2021/01/never-been-seen-300x195.jpg" height="90" width="90" alt="See things never seen before at the Science Museum" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">See things never seen before at the Science Museum&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2021/01/">What's on in London in January 2021</a></li>
<li><a href="/calendar/2021/02/">What's on in London in February 2021</a></li>
<li><a href="/calendar/2021/03/">What's on in London in March 2021</a></li>
<li><a href="/calendar/2021/04/">What's on in London in April 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; height:250px; margin:5px auto">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-11" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-12" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-17" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-21" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-22" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-23" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-24" style="font-size: 1em;">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-25" style="font-size: 1em;">Victoria And Albert Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-26" style="font-size: 1em;">Hs2</a></li>
</ul>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/blog/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London museums</a></li>
</ul>
<div class="clearfix"></div>
<p>&copy; ianVisits</p>
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
</div>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1957779491":{"id":40978,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2021\/01\/georgian-group-1.jpg","title":"georgian-group","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"si":10,"rayId":"614fdc90efa3292e","version":"2021.1.1"}'></script>
</body>
</html>


