<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<script> if(self != top) { top.location = self.location; } </script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-snippet:-1, max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://analytics.ianvisits.co.uk/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="/blog/wp-content/themes/responsive-child/style.css" as="style">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script">
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" async type="text/javascript"></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/40320" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/12/16/new-revelations-about-the-spitalfields-roman-woman/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F12%2F16%2Fnew-revelations-about-the-spitalfields-roman-woman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F12%2F16%2Fnew-revelations-about-the-spitalfields-roman-woman%2F&#038;format=xml" />



<link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_2f3207b4489a04409587cc717a8b433e.css" rel="stylesheet" /><title>

New revelations about the &#8220;Spitalfields Roman woman&#8221;
</title>

<meta name="description" content="A 30-year project to uncover the secrets buried beneath Spitalfields has finally come to a conclusion with new revelations about a Roman burial.">
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/12/16/new-revelations-about-the-spitalfields-roman-woman/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="New revelations about the &#8220;Spitalfields Roman woman&#8221;" />
<meta property="og:description" content="A 30-year project to uncover the secrets buried beneath Spitalfields has finally come to a conclusion with new revelations about a Roman burial." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg" />
<meta property="og:image:alt" content="New revelations about the &#8220;Spitalfields Roman woman&#8221;" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg" />
<meta name="twitter:image:alt" content="New revelations about the &#8220;Spitalfields Roman woman&#8221;" />
<meta name="twitter:description" content="A 30-year project to uncover the secrets buried beneath Spitalfields has finally come to a conclusion with new revelations about a Roman burial." />
<style type="text/css"> @media screen and (max-width: 650px) { #menu-main-menu { display:none; } } </style>
</head>
<body class="post-template-default single single-post postid-40320 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-new" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="data:image/webp;base64,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" type="image/webp">
<source srcset="/images/logo-300px.png" type="image/png">
<noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>
<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>
<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/12/">What's on in December 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/01/">What's on in January 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/02/">What's on in February 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/03/">What's on in March 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries/">Anniversaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div style="text-align: center;">
<div style="width:300px !important; margin:1em auto 0px auto;" class="mobileonly">
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="9932442175"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>
</div>
<div class="h1wrapper">
<h1 class="entry-title post-title responsive" style="margin: 0px;">New revelations about the &#8220;Spitalfields Roman woman&#8221;</h1>
</div>
<div id="content-outer">
<div id="content" class="grid col-620" role="main">
<div id="post-40320" class="post-40320 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-mola tag-roman-london tag-spitalfields" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/12/16/new-revelations-about-the-spitalfields-roman-woman/" title="New revelations about the &#8220;Spitalfields Roman woman&#8221;" rel="bookmark"><time class="timestamp updated" datetime="2020-12-16T07:00:13+00:00">16th December 2020</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/history/">History</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2020/12/16/new-revelations-about-the-spitalfields-roman-woman/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>A 30-year project to uncover the secrets buried beneath Spitalfields has finally come to a conclusion with new revelations about a Roman burial.</p>
<p>Works in the area started in the 1990s as regeneration kicked off in this part of London, and while a lot was uncovered in the various excavations, it was in March 1999 when the most famous discovery was made.</p>
<p>An undisturbed stone coffin with an inner, elaborately decorated lead coffin.</p>
<div id="attachment_40483" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg" data-slb-active="1" data-slb-asset="492461556" data-slb-internal="0" data-slb-group="40320"><noscript><img aria-describedby="caption-attachment-40483" class="size-full wp-image-40483" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg" alt="" width="1800" height="1200" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-600x400.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-1024x683.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-300x200.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-768x512.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-1536x1024.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-100x67.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-150x100.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-200x133.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-450x300.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-900x600.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-40483" class="lazyload size-full wp-image-40483" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201200%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg" alt="" width="1800" height="1200" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-600x400.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-1024x683.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-300x200.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-768x512.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-1536x1024.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-100x67.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-150x100.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-200x133.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-450x300.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-900x600.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-40483" class="wp-caption-text">An aerial view of excavations at Spitalfields (c) MOLA</p></div>
<p>Since its discovery, research has been going on, and they can now suggest that the lady within was buried wearing an outfit of Chinese damask silk, the best parallels for which come from Palmyra in Syria. Hints of purple bands in the fabric, an exceptionally expensive colour placed this unknown lady at the upper ranks of Roman society.</p>
<p>While she died in early adulthood, analysis indicates that she had spent her childhood in southern Europe, probably in Rome itself – a reflection of the cosmopolitan character of London at the time.</p>
<p>Associated with the new findings for the &#8220;Spitalfields Roman woman&#8221;, studies of Roman burials in a nearby cemetery have found a few mysteries.</p>
<p>There&#8217;s an unusually strong bias in male burials, far more than would be expected for burials by the time London was settled, They hope that future research may find another burial site elsewhere with the missing females, otherwise there&#8217;s quite a mystery here.</p>
<p>The other mystery is that they found lots of burials of young children. Not just unusual thanks to the apparent lack of mothers, but also that burials of children in urban cemeteries were quite uncommon in Roman tradition.</p>
<p>They also found a lot of huge five long, glass, pipette-shaped phials &#8211; possibly containing perfume, and rarely found in Britain. The quantity found could be suggestive that London was already a wealthy part of the Roman Empire.</p>
<div id="attachment_40482" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1.jpg" data-slb-active="1" data-slb-asset="864381970" data-slb-internal="0" data-slb-group="40320"><noscript><img aria-describedby="caption-attachment-40482" class="size-full wp-image-40482" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1.jpg" alt="" width="1800" height="753" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-600x251.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-1024x428.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-300x126.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-768x321.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-1536x643.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-100x42.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-150x63.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-200x84.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-450x188.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-900x377.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-40482" class="lazyload size-full wp-image-40482" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%20753%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1.jpg" alt="" width="1800" height="753" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-600x251.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-1024x428.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-300x126.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-768x321.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-1536x643.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-100x42.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-150x63.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-200x84.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-450x188.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/The-glass-phial-with-the-zig-zags-c-MOLA-1-900x377.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-40482" class="wp-caption-text">Glass phial with the zig-zags (c) MOLA</p></div>
<p>One phial, in particular, is unique: decorated with delicate zig-zag glass trails, it was found buried next to the foot of the Spitalfields Roman woman sarcophagus.</p>
<p>Overall, the research has added 174 new burials to the area&#8217;s record, bringing it to 493documented burials.</p>
<div id="attachment_40321" style="width: 653px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola.jpg" data-slb-active="1" data-slb-asset="1985107361" data-slb-internal="0" data-slb-group="40320"><noscript><img aria-describedby="caption-attachment-40321" class="size-full wp-image-40321" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola.jpg" alt="" width="643" height="835" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola.jpg 643w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-600x779.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-231x300.jpg 231w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-100x130.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-150x195.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-200x260.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-300x390.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-450x584.jpg 450w" sizes="(max-width: 643px) 100vw, 643px" /></noscript><img aria-describedby="caption-attachment-40321" class="lazyload size-full wp-image-40321" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20643%20835%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola.jpg" alt="" width="643" height="835" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola.jpg 643w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-600x779.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-231x300.jpg 231w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-100x130.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-150x195.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-200x260.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-300x390.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/spitalfields-mola-450x584.jpg 450w" data-sizes="(max-width: 643px) 100vw, 643px" /></a><p id="caption-attachment-40321" class="wp-caption-text">Map of the area (c) MOLA</p></div>
<p>Over the years, a number of monograms about the research have been published, and now the latest, and likely final one has been released.</p>
<p>A new monogram, <i>In the northern cemetery of Roman London: excavations at Spitalfields Market, London E1, 1991–2007</i> is available from MOLA <a href="https://www.mola.org.uk/research-engagement/publications"><b>here</b></a>, or via Amazon from <a href="https://www.amazon.co.uk/gp/product/1907586512/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=ianv-21&amp;creative=6738&amp;linkCode=as2&amp;creativeASIN=1907586512&amp;linkId=8e49dc08ab6fe9179167abc6b6ddc99b"><strong>here</strong></a>.</p>
</div>
<div class="mobileonly sendysubscribe" style="width:100%">
<div class="sendyheader">NEWSLETTER</div>
<script data-cfasync="false">
document.write('<form act'+'ion="https://mailinglist.ianv'+'isits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form">');
</script>
<p>Be the first to know what's on in London, and the latest news published on ianVisits.</p>
<p><label for="namemob">Your name</label><input type="text" name="name" id="namemob" /></p>
<p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob" /></p>
<div style="display:table">
<div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div>
<div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div>
</div>
<div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob" /></div>
<input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" />
<input type="hidden" name="subform" value="yes" />
<p class="submitp"><input type="submit" value="Subscribe"></p>
<p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/12/15/london-museum-and-galleries-christmas-opening-dates/" rel="prev">London museum and galleries Christmas opening dates</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/mola/" rel="tag">MOLA</a>, <a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" rel="tag">Roman London</a>, <a href="https://www.ianvisits.co.uk/blog/tag/spitalfields/" rel="tag">spitalfields</a><br /> </div>
<div class="post-edit"></div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="8461639776" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/12/16/new-revelations-about-the-spitalfields-roman-woman/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40320' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e525078467" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78" /></p></form> </div>
<div style="text-align:center">
<div class="mobileonly" style="margin:1em auto; width:90%">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="7889416174" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/history/"><span itemprop="name">History</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div style="height:20px"></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<p><noscript><img src="https://www.ianvisits.co.uk/images/social-buttons.png" usemap="#image-map"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/images/social-buttons.png" usemap="#image-map"></p>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/blog/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; height:250px; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<style>

.sendysubscribe p {
    margin: 0;
    text-align: left; color:#333;
}


 /* Style inputs, select elements and textareas */
.sendysubscribe input[type=text], .sendysubscribe input[type=email], .sendysubscribe select, .sendysubscribe textarea {
  width: 100%;
  padding: 5px;
  border: 1px solid #ccc;
  border-radius: 4px;
  box-sizing: border-box;
  resize: vertical;
}

/* Style the label to display next to the inputs */
.sendysubscribe label {
  padding: 12px 12px 12px 0;
  display: inline-block;
}

/* Style the submit button */
.sendysubscribe .submitp {
background-color: orangered;
    color: white;
    padding: 12px 20px;
    border: 2px solid white;
    border-radius: 4px;
    cursor: pointer;
    width: 80%;
    background-image: inherit;
    margin: 0.5em auto;
    text-align: center;
}

/* Style the container */
.sendysubscribe {
  border: 1px solid #333;
  border-radius: 6px;
  background-color: #f5f5f5;
  max-width:500px;
  margin:0 auto;
  position:relative;
}

.sendyheader {
padding: 0.5em;
    background-color: #333;
    color: #fff;
    border-radius: 4px 4px 0 0;
}

/* Floating column for labels: 25% width */
.col-25 {
  float: left;
  width: 25%;
  margin-top: 6px;
}

/* Floating column for inputs: 75% width */
.col-75 {
  float: left;
  width: 75%;
  margin-top: 6px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - when the screen is less than 600px wide, make the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .col-25, .col-75, input[type=submit] {
    width: 100%;
    margin-top: 0;
	position: relative;
    right: inherit;
    bottom: inherit;
  }
} 



</style>
<div class="sendysubscribe" style="width:320px">
<div class="sendyheader">NEWSLETTER</div>
<script data-cfasync="false">
document.write('<form act'+'ion="https://mailinglist.ianv'+'isits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>');
</script>
</div>
</div>
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner" style="width:300px; height:600px; margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5283347194" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame">
<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2020/12/16/new-revelations-about-the-spitalfields-roman-woman/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-300x200.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1-300x200.jpg" height="90" width="90" alt="New revelations about the &#8220;Spitalfields Roman woman&#8221;" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">New revelations about the &#8220;Spitalfields Roman woman&#8221;&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/12/15/london-museum-and-galleries-christmas-opening-dates/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/stores-closed-christmas-day-2019-300x237.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/stores-closed-christmas-day-2019-300x237.jpg" height="90" width="90" alt="London museum and galleries Christmas opening dates" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">London museum and galleries Christmas opening dates&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/12/15/david-bowie-season-coming-to-the-bfi-cinema/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/labyrinth-01-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/labyrinth-01-300x169.jpg" height="90" width="90" alt="David Bowie season coming to the BFI cinema" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">David Bowie season coming to the BFI cinema&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/12/15/the-national-threatre-is-offering-some-online-dick/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/dick-whittington-300x168.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/dick-whittington-300x168.jpg" height="90" width="90" alt="The National Threatre is offering some online Dick" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">The National Threatre is offering some online Dick&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/12/15/tickets-alert-fairground-dodgems-to-fill-somerset-house/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/somerset-house-dodgems-300x183.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/12/somerset-house-dodgems-300x183.jpg" height="90" width="90" alt="Tickets Alert: Fairground dodgems to fill Somerset House" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Tickets Alert: Fairground dodgems to fill Somerset House&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2020/12/">What's on in London in December 2020</a></li>
<li><a href="/calendar/2021/01/">What's on in London in January 2021</a></li>
<li><a href="/calendar/2021/02/">What's on in London in February 2021</a></li>
<li><a href="/calendar/2021/03/">What's on in London in March 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:300px; height:250px; margin:5px auto">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-ad-channel="6381224978" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-11" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-12" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-13" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-17" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/northern-line/" class="tag-cloud-link tag-link-112 tag-link-position-21" style="font-size: 1em;">Northern Line</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-22" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-23" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 1em;">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-26" style="font-size: 1em;">Victoria And Albert Museum</a></li>
</ul>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="grid col-540">
</div>
<div class="grid col-380 fit">
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"492461556":{"id":40483,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/12\/An-aerial-view-of-excavations-at-Spitalfields-c-MOLA-1.jpg","title":"An-aerial-view-of-excavations-at-Spitalfields-(c)-MOLA-(1)","caption":"An aerial view of excavations at Spitalfields (c) MOLA","description":""},"864381970":{"id":40482,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/12\/The-glass-phial-with-the-zig-zags-c-MOLA-1.jpg","title":"The-glass-phial-with-the-zig-zags-(c)-MOLA-1","caption":"Glass phial with the zig-zags (c) MOLA","description":""},"1985107361":{"id":40321,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/12\/spitalfields-mola.jpg","title":"spitalfields-mola","caption":"Map of the area (c) MOLA","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>
</body>
</html>


