<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-snippet:-1, max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://analytics.ianvisits.co.uk/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="/blog/wp-content/themes/responsive-child/style.css" as="style">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script">
<link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_6445a92dba31e3e34795c742196fd1fc.css" rel="stylesheet" /><title>Restoring the Princes Risborough railway signal box &#8211; ianVisits &#8211; London news and events</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" async type="text/javascript"></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/39246" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Regent Street to get wider pavements and cycle lanes' href='https://www.ianvisits.co.uk/blog/2020/10/12/regent-street-to-get-wider-pavements-and-cycle-lanes/' />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/10/13/restoring-the-princes-risborough-railway-signal-box/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F10%2F13%2Frestoring-the-princes-risborough-railway-signal-box%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F10%2F13%2Frestoring-the-princes-risborough-railway-signal-box%2F&#038;format=xml" />




<meta name="description" content="The UK's largest surviving Great Western Railway signal box can be found just under an hour from central London, and occasionally, is open to the public to have a look inside.">
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/10/13/restoring-the-princes-risborough-railway-signal-box/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Restoring the Princes Risborough railway signal box" />
<meta property="og:description" content="The UK's largest surviving Great Western Railway signal box can be found just under an hour from central London, and occasionally, is open to the public to have a look inside." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg" />
<meta property="og:image:alt" content="Restoring the Princes Risborough railway signal box" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg" />
<meta name="twitter:image:alt" content="Restoring the Princes Risborough railway signal box" />
<meta name="twitter:description" content="The UK's largest surviving Great Western Railway signal box can be found just under an hour from central London, and occasionally, is open to the public to have a look inside." />
<style type="text/css"> @media screen and (max-width: 650px) { #menu-main-menu { display:none; } } </style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

googletag.defineSlot('/21941917194/Blog-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598615877514-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598616423580-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/RunOfSite-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598616454105-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Stations-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598616513316-0').addService(googletag.pubads());

googletag.defineSlot('/21941917194/Blog-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627383126-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627412587-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/RunOfSite-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627435056-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Stations-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627460113-0').addService(googletag.pubads());

googletag.defineSlot('/21941917194/Blog-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627692471-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627718655-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/RunOfSite-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627749458-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Stations-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627772384-0').addService(googletag.pubads());




googletag.defineSlot('/21941917194/Blog-Mobile-Upper', [300, 250], 'div-gpt-ad-1598869968981-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Blog-Mobile-Middle', [300, 250], 'div-gpt-ad-1598869940607-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Blog-Mobile-Bottom', [300, 250], 'div-gpt-ad-1598869910895-0').addService(googletag.pubads());

googletag.defineSlot('/21941917194/Events-Mobile-Upper', [300, 250], 'div-gpt-ad-1598873234319-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-Mobile-Lower', [300, 250], 'div-gpt-ad-1598873275272-0').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="post-template-default single single-post postid-39246 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-new" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="data:image/webp;base64,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" type="image/webp">
<source srcset="/images/logo-300px.png" type="image/png">
<noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>
<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>
<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/10/">What's on in October 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/11/">What's on in November 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/12/">What's on in December 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2021/01/">What's on in January 2021</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries/">Anniversaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about/">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive" style="margin: 0px;">Restoring the Princes Risborough railway signal box</h1>
</div>
<div class="mobileonly" style="margin:1em auto;">
<center>
<div id='div-gpt-ad-1598869968981-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598869968981-0'); });
  </script>
</div>
</center>
</div>
<div id="content-outer">
<div id="content" class="grid col-620" role="main">
<div id="post-39246" class="post-39246 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-days-out-with-chiltern-railways tag-princes-risborough" style="padding:0.5em;">

<div class="post-meta">
<span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/10/13/restoring-the-princes-risborough-railway-signal-box/" title="Restoring the Princes Risborough railway signal box" rel="bookmark"><time class="timestamp updated" datetime="2020-10-13T07:00:27+01:00">13th October 2020</time></a><span class="byline"> by </span><span></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">Transport News</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2020/10/13/restoring-the-princes-risborough-railway-signal-box/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>The UK&#8217;s largest surviving Great Western Railway signal box can be found just under an hour from central London, and occasionally, it&#8217;s open to the public to have a look inside.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15.jpg" data-slb-active="1" data-slb-asset="691008896" data-slb-internal="0" data-slb-group="39246"><noscript><img class="aligncenter size-full wp-image-39261" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img class="lazyload aligncenter size-full wp-image-39261" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-15-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></p>
<p>This is the last surviver of two signal boxes that used to control a complex set of junctions at Princes Risborough, on what is now part of Chiltern Railways. Opened in 1904, it closed in 1991 when signalling control for the whole area was shifted to a modern facility based at Marylebone station.</p>
<p>It was nearly demolished but was given listed building status following a campaign, and a newly formed heritage railway, the Chinnor &amp; Princes Risborough Railway was allowed to maintain it.</p>
<p>Unfortunately, works had to stop in 1998 when Railtrack blocked access. A short burst of activity in 2002 when Network Rail took over from Railtrack helped to shore up the <a href="http://www.patchwork-technical.co.uk/PRNB/history2.html">building</a> to prevent collapse, but main work didn&#8217;t resume until 2013 when staff changes at Network Rail saw more enlightened people in charge.</p>
<p>Access restored, they spent the first couple of years undoing decades of neglect, but there has always been a bigger plan.</p>
<p>Considering that the heritage railway is called the <a href="https://www.chinnorrailway.co.uk/">Chinnor &amp; Princes Risborough Railway</a>, it didn&#8217;t actually call at Princes Risborough, but this was to change in 2016.</p>
<p>When it was formed back in 1991, the railway was able to run a service along a stretch of closed railway from Chinnor to about a stop about a mile from Princes Risborough. In 2013, a temporary connection was made to allow special trips, but in 2016, the buffers were formally removed and a permanent connection made between Chinnor and Princes Risborough station, which in turn gained a new Platform 4 for the heritage railway in 2018.</p>
<p>But back to the signal box &#8212; the plan is to restore all the old signalling for the railway, and operate them from part of the signal box, and works to do that are underway at the moment.</p>
<p>That will take up about a third of the signal box space, so the rest will &#8212; planning permissions and funding permitting &#8212; be opened to the public on a regular basis so that anyone can go inside, see the signals at work through a glass window, and have a play themselves with a simulated railway connected to the remaining signal levers.</p>
<p>That&#8217;s some way off, and to drum up awareness in between restoration works, they hold a few open days &#8212; more were planned this year until <i>you know what</i> intervened.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06.jpg" data-slb-active="1" data-slb-asset="83128632" data-slb-internal="0" data-slb-group="39246"><noscript><img class="aligncenter size-full wp-image-39252" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img class="lazyload aligncenter size-full wp-image-39252" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-06-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></p>
<p>Getting to the signal box means walking past the &#8220;no one shall pass&#8221; sign, down a long gravel path and then up the steep staircase to get to the control room. Signal boxes have this distinctive appearance in part to give the controllers a good view of the railway, but also because hidden below is the huge interlocking mechanism that turns pulls and pushes of levers above into movements of switches and semaphores on the railway.</p>
<p>A small section of levers has already been connected to the heritage railway on an interim basis, while a live feed from Network Rail has been connected to the bells that would normally tell signalmen what to do.</p>
<p>It has that very distinctive appearance of the signal box, a sight that&#8217;s slowly fading from the railways as computer systems take over. But here, physical action is translated into control over the railway.</p>
<p>A lot of work needs to be done to turn this into a visitor attraction, but it&#8217;s still a fascinating place to visit, to know that for nearly a century, there was a constant watch kept up here ensuring that trains could go where they should when they should and that nothing would ever go wrong.</p>
<p>Tea and coffee are on offer, and a small collection of souvenirs help to raise money to keep the restoration work chugging along. Your correspondent added to his collection of cups.</p>
<p>Peering outside, modern trains rushed past the signal box, and a white pole standing proud is the first of several that will soon carry old semaphores once more for the heritage railway.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07.jpg" data-slb-active="1" data-slb-asset="893576999" data-slb-internal="0" data-slb-group="39246"><noscript><img class="aligncenter size-full wp-image-39253" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img class="lazyload aligncenter size-full wp-image-39253" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-07-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></p>
<p>At the moment, while the heritage railway controls most of the tracks, the final mile to Princes Risborough is still Network Rail controlled railway. That has the slightly amusing situation that the signals are still controlled from Marylebone, so they have to regularly phone down the line to get permission to move their own trains. Also, Network Rail rules apply, so those carriages with on-train toilets can&#8217;t use them over the final stretch as they are old loos that rather icky dump their contents on the track, and Network Rail understandably doesn&#8217;t want that anymore.</p>
<p>There is an <a href="https://www.chinnorrailway.co.uk/article.php/219/application-for-a-transport-and-works-act-1992">application</a> in process at the moment for the heritage railway to take formal control of the entire line.</p>
<p>It&#8217;s a slow process to restore a signal box for a heritage railway. Funding and volunteer time aside, the huge interlocking mechanism that controls the signals can be best described as a gigantic Victorian computer, and there aren&#8217;t many people who can restore them.</p>
<p>But slowly, step by step, work progresses, and one day, a visit to Princes Risborough will offer a chance to climb up to the signal box, to see how it all works, play a bit at being a signal operator &#8211; then catch a steam train to Chinnor.</p>
<p>But that&#8217;s for the future.</p>
<p>The Princes Risborough North Signal Box probably won&#8217;t have any more open days this year, but you can <a href="http://www.patchwork-technical.co.uk/PRNB/visitthebox.html">sign up to their newsletter</a> to find out when the next one takes place.</p>
<p>Donations or <a href="http://www.patchwork-technical.co.uk/PRNB/sponsors.html">corporate supporters</a> are always <a href="http://www.patchwork-technical.co.uk/PRNB/appeal.html">needed</a>.</p>
<h2>Some photos</h2>
<div id="attachment_39247" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01.jpg" data-slb-active="1" data-slb-asset="64331858" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39247" class="wp-image-39247 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39247" class="lazyload wp-image-39247 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-01-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39247" class="wp-caption-text">The main levers room</p></div>
<div id="attachment_39248" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02.jpg" data-slb-active="1" data-slb-asset="1980484900" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39248" class="wp-image-39248 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39248" class="lazyload wp-image-39248 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-02-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39248" class="wp-caption-text">Traditional heating in the pre-electric days</p></div>
<div id="attachment_39249" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03.jpg" data-slb-active="1" data-slb-asset="800535633" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39249" class="wp-image-39249 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39249" class="lazyload wp-image-39249 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-03-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39249" class="wp-caption-text">Local signals layout</p></div>
<div id="attachment_39250" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04.jpg" data-slb-active="1" data-slb-asset="430851872" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39250" class="wp-image-39250 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39250" class="lazyload wp-image-39250 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-04-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39250" class="wp-caption-text">Modern trains rush by</p></div>
<div id="attachment_39251" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05.jpg" data-slb-active="1" data-slb-asset="1390671749" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39251" class="wp-image-39251 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39251" class="lazyload wp-image-39251 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-05-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39251" class="wp-caption-text">The outside of the signal box being restored</p></div>
<div id="attachment_39254" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08.jpg" data-slb-active="1" data-slb-asset="1267246832" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39254" class="wp-image-39254 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39254" class="lazyload wp-image-39254 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-08-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39254" class="wp-caption-text">Signal controls</p></div>
<div id="attachment_39255" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09.jpg" data-slb-active="1" data-slb-asset="1186307343" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39255" class="wp-image-39255 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39255" class="lazyload wp-image-39255 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-09-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39255" class="wp-caption-text">Every signal box needs a cat</p></div>
<div id="attachment_39256" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg" data-slb-active="1" data-slb-asset="1393276584" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39256" class="wp-image-39256 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39256" class="lazyload wp-image-39256 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39256" class="wp-caption-text">Two-thirds of the levers control room</p></div>
<div id="attachment_39257" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11.jpg" data-slb-active="1" data-slb-asset="482922337" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39257" class="wp-image-39257 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39257" class="lazyload wp-image-39257 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-11-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39257" class="wp-caption-text">Not a modern lamp</p></div>
<div id="attachment_39258" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12.jpg" data-slb-active="1" data-slb-asset="1064363976" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39258" class="wp-image-39258 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39258" class="lazyload wp-image-39258 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-12-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39258" class="wp-caption-text">Old telephones</p></div>
<div id="attachment_39259" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13.jpg" data-slb-active="1" data-slb-asset="1612392354" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39259" class="wp-image-39259 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39259" class="lazyload wp-image-39259 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-13-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39259" class="wp-caption-text">Lever signals</p></div>
<div id="attachment_39260" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14.jpg" data-slb-active="1" data-slb-asset="786975039" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39260" class="wp-image-39260 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39260" class="lazyload wp-image-39260 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-14-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39260" class="wp-caption-text">Fundraising still needed</p></div>
<div id="attachment_39262" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16.jpg" data-slb-active="1" data-slb-asset="878523047" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39262" class="wp-image-39262 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39262" class="lazyload wp-image-39262 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-16-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39262" class="wp-caption-text">Signal layout diagram</p></div>
<div id="attachment_39263" style="width: 1810px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17.jpg" data-slb-active="1" data-slb-asset="1927927815" data-slb-internal="0" data-slb-group="39246"><noscript><img aria-describedby="caption-attachment-39263" class="wp-image-39263 size-full" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img aria-describedby="caption-attachment-39263" class="lazyload wp-image-39263 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-17-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a><p id="caption-attachment-39263" class="wp-caption-text">Live diagram of the local tracks</p></div>
</div>
<div class="mobileonly" style="margin:1em auto; width:100%">
<center>
<div id='div-gpt-ad-1598869940607-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598869940607-0'); });
  </script>
</div>
</center>
</div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/10/12/regent-street-to-get-wider-pavements-and-cycle-lanes/" rel="prev">Regent Street to get wider pavements and cycle lanes</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/days-out-with-chiltern-railways/" rel="tag">days out with chiltern railways</a>, <a href="https://www.ianvisits.co.uk/blog/tag/princes-risborough/" rel="tag">Princes Risborough</a><br /> </div>
<div class="post-edit"></div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/10/13/restoring-the-princes-risborough-railway-signal-box/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2caa9ed810" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130" /></p></form> </div>
<div class="mobileonly" style="margin:1em auto; width:100%">
<div id='div-gpt-ad-1598869910895-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598869910895-0'); });
  </script>
</div>
</div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/transport-issues/"><span itemprop="name">Transport News</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div style="height:20px"></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent bigscreenonly" style="margin-top: 0px;">
<div style="width:310px; height:260px; margin:5px;">
<div id='div-gpt-ad-1598627692471-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598627692471-0'); });
  </script>
</div>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<style>

.sendysubscribe p {
    margin: 0;
    text-align: left; color:#333;
}


 /* Style inputs, select elements and textareas */
.sendysubscribe input[type=text], .sendysubscribe input[type=email], .sendysubscribe select, .sendysubscribe textarea {
  width: 100%;
  padding: 5px;
  border: 1px solid #ccc;
  border-radius: 4px;
  box-sizing: border-box;
  resize: vertical;
}

/* Style the label to display next to the inputs */
.sendysubscribe label {
  padding: 12px 12px 12px 0;
  display: inline-block;
}

/* Style the submit button */
.sendysubscribe .submitp {
background-color: orangered;
    color: white;
    padding: 12px 20px;
    border: 2px solid white;
    border-radius: 4px;
    cursor: pointer;
    width: 80%;
    background-image: inherit;
    margin: 0.5em auto;
    text-align: center;
}

/* Style the container */
.sendysubscribe {
  border: 1px solid #333;
  border-radius: 6px;
  background-color: #f5f5f5;
  max-width:500px;
  margin:0 auto;
  position:relative;
}

.sendyheader {
padding: 0.5em;
    background-color: #333;
    color: #fff;
    border-radius: 4px 4px 0 0;
}

/* Floating column for labels: 25% width */
.col-25 {
  float: left;
  width: 25%;
  margin-top: 6px;
}

/* Floating column for inputs: 75% width */
.col-75 {
  float: left;
  width: 75%;
  margin-top: 6px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - when the screen is less than 600px wide, make the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .col-25, .col-75, input[type=submit] {
    width: 100%;
    margin-top: 0;
	position: relative;
    right: inherit;
    bottom: inherit;
  }
} 



</style>
<div class="sendysubscribe" style="width:320px">
<div class="sendyheader">NEWSLETTER</div>
<script data-cfasync="false">
document.write('<form act'+'ion="https://mailinglist.ianv'+'isits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form">');
</script>
<p>Be the first to know what's on in London, and the latest news published on ianVisits.</p>
<p><label for="name">Your name</label><input type="text" name="name" id="name" /></p>
<p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p>
<div style="display:table">
<div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div>
<div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div>
</div>
<div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div>
<input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" />
<input type="hidden" name="subform" value="yes" />
<p class="submitp"><input type="submit" value="Subscribe"></p>
<p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="advertsticky">
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner">
<div id='div-gpt-ad-1598627383126-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598627383126-0'); });
  </script>
</div>
</div>
</div>
<div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame">
<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2020/10/13/restoring-the-princes-risborough-railway-signal-box/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/princess-risborough-signal-box-10-300x169.jpg" height="90" width="90" alt="Restoring the Princes Risborough railway signal box" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Restoring the Princes Risborough railway signal box&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/10/12/regent-street-to-get-wider-pavements-and-cycle-lanes/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/be10389c3046587c11361293737f8a5e64137a72-300x247.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/be10389c3046587c11361293737f8a5e64137a72-300x247.jpg" height="90" width="90" alt="Regent Street to get wider pavements and cycle lanes" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Regent Street to get wider pavements and cycle lanes&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/10/12/matt-smiths-medley-of-art-in-a-city-office-lobby/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/matt-smith-99-bishopsgate-04-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/matt-smith-99-bishopsgate-04-300x169.jpg" height="90" width="90" alt="Matt Smith&#8217;s medley of art in a city office lobby" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Matt Smith&#8217;s medley of art in a city office lobby&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/10/12/crossrail-extension-may-be-dependent-on-theme-park-developer/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/03/Capture11-300x200.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/03/Capture11-300x200.jpg" height="90" width="90" alt="Crossrail extension may be dependent on theme park developer" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Crossrail extension may be dependent on theme park developer&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/10/12/londons-alleys-clerks-place-ec3/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/clerks-place-03-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/10/clerks-place-03-300x169.jpg" height="90" width="90" alt="London&#8217;s Alleys: Clerks Place, EC3" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">London&#8217;s Alleys: Clerks Place, EC3&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2020/10/">What's on in London in October 2020</a></li>
<li><a href="/calendar/2020/11/">What's on in London in November 2020</a></li>
<li><a href="/calendar/2020/12/">What's on in London in December 2020</a></li>
<li><a href="/calendar/2021/01/">What's on in London in January 2021</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:310px; height:260px; margin:10px auto">
<div id='div-gpt-ad-1598615877514-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598615877514-0'); });
  </script>
</div>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-11" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-13" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-17" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-21" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-22" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/northern-line/" class="tag-cloud-link tag-link-112 tag-link-position-23" style="font-size: 1em;">Northern Line</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-24" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-25" style="font-size: 1em;">Victoria And Albert Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 1em;">Roman London</a></li>
</ul>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="grid col-540">
</div>
<div class="grid col-380 fit">
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>
</body>
</html>


