<!doctype html>
<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-snippet:-1, max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<script async src="https://analytics.ianvisits.co.uk/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<link rel="preload" href="/blog/wp-content/themes/responsive-child/style.css" as="style">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script">
<link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_1097c3b9f6e2226d68edbe66f459bb4b.css" rel="stylesheet" /><title>Tickets Alert: Pollocks Toy Museum now offering tours &#8211; ianVisits &#8211; London news and events</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" async type="text/javascript"></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/blog/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/blog/wp-json/wp/v2/posts/39042" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Wellcome Collection reopens next Wednesday' href='https://www.ianvisits.co.uk/blog/2020/09/29/wellcome-collection-reopens-next-wednesday/' />
<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/09/29/tickets-alert-pollocks-toy-museum-now-offering-tours/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F09%2F29%2Ftickets-alert-pollocks-toy-museum-now-offering-tours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F09%2F29%2Ftickets-alert-pollocks-toy-museum-now-offering-tours%2F&#038;format=xml" />




<meta name="description" content="The old toy museum that you've probably heard off but keep forgetting to visit has started offering guided tours.">
<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/09/29/tickets-alert-pollocks-toy-museum-now-offering-tours/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Tickets Alert: Pollocks Toy Museum now offering tours" />
<meta property="og:description" content="The old toy museum that you've probably heard off but keep forgetting to visit has started offering guided tours." />
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg" />
<meta property="og:image:alt" content="Tickets Alert: Pollocks Toy Museum now offering tours" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg" />
<meta name="twitter:image:alt" content="Tickets Alert: Pollocks Toy Museum now offering tours" />
<meta name="twitter:description" content="The old toy museum that you've probably heard off but keep forgetting to visit has started offering guided tours." />
<style type="text/css"> @media screen and (max-width: 650px) { #menu-main-menu { display:none; } } </style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {

googletag.defineSlot('/21941917194/Blog-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598615877514-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598616423580-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/RunOfSite-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598616454105-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Stations-bigscreen-sidebar-lowerMPU', [300, 250], 'div-gpt-ad-1598616513316-0').addService(googletag.pubads());

googletag.defineSlot('/21941917194/Blog-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627383126-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627412587-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/RunOfSite-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627435056-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Stations-bigscreen-sidebar-skyscraper', [300, 600], 'div-gpt-ad-1598627460113-0').addService(googletag.pubads());

googletag.defineSlot('/21941917194/Blog-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627692471-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627718655-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/RunOfSite-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627749458-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Stations-bigscreen-sidebar-upperMPU', [300, 250], 'div-gpt-ad-1598627772384-0').addService(googletag.pubads());




googletag.defineSlot('/21941917194/Blog-Mobile-Upper', [300, 250], 'div-gpt-ad-1598869968981-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Blog-Mobile-Middle', [300, 250], 'div-gpt-ad-1598869940607-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Blog-Mobile-Bottom', [300, 250], 'div-gpt-ad-1598869910895-0').addService(googletag.pubads());

googletag.defineSlot('/21941917194/Events-Mobile-Upper', [300, 250], 'div-gpt-ad-1598873234319-0').addService(googletag.pubads());
googletag.defineSlot('/21941917194/Events-Mobile-Lower', [300, 250], 'div-gpt-ad-1598873275272-0').addService(googletag.pubads());


googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="post-template-default single single-post postid-39042 single-format-standard default-layout">
<div id="container" class="hfeed">
<div class="skip-container cf">
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>
</div>
<div id="header_section">
<div id="header-new" role="banner">
<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="data:image/webp;base64,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" type="image/webp">
<source srcset="/images/logo-300px.png" type="image/png">
<noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>
<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>
<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/09/">What's on in September 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/10/">What's on in October 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/11/">What's on in November 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/12/">What's on in December 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li>
</ul>
</div>
<div class="clearfix"></div>
</div></div>
<div id="wrapper" class="clearfix">
<div class="h1wrapper">
<h1 class="entry-title post-title responsive" style="margin: 0px;">Tickets Alert: Pollocks Toy Museum now offering tours</h1>
</div>
<div class="mobileonly" style="margin:1em auto;">
<center>
<div id='div-gpt-ad-1598869968981-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598869968981-0'); });
  </script>
</div>
</center>
</div>
<div id="content-outer">
<div id="content" class="grid col-620" role="main">
<div id="post-39042" class="post-39042 post type-post status-publish format-standard has-post-thumbnail hentry category-ticket-alert tag-pollocks-toy-museum" style="padding:0.5em;">

<div class="post-meta">
<i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/09/29/tickets-alert-pollocks-toy-museum-now-offering-tours/" title="Tickets Alert: Pollocks Toy Museum now offering tours" rel="bookmark"><time class="timestamp updated" datetime="2020-09-29T15:00:22+01:00">29th September 2020</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/ticket-alert/">London Ticket Alert</a> </span>
<span class="comments-link">
<span class="mdash">&mdash;</span>
<a href="https://www.ianvisits.co.uk/blog/2020/09/29/tickets-alert-pollocks-toy-museum-now-offering-tours/#respond">No Comments &darr;</a> </span>
</div>
<div class="post-entry">
<p>The <a href="https://www.pollockstoymuseum.co.uk/">old toy museum</a> that you&#8217;ve probably heard off but keep forgetting to visit has started offering guided tours.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg" data-slb-active="1" data-slb-asset="783420792" data-slb-internal="0" data-slb-group="39042"><noscript><img class="aligncenter size-full wp-image-33883" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img class="lazyload aligncenter size-full wp-image-33883" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></p>
<p>Visits to the old building the museum is based in are usually turn up and wander around its cluster of small rooms, and while that&#8217;s still possible, it&#8217;s easy to miss the details and delights hidden within the spaces.</p>
<p>Like all museums, the closed during the lockdown and are now reopening, but for two days a week only at the moment &#8211; tours on Fridays and general wandering around on Saturdays.</p>
<p>The guided tours cost £15 and last roughly an hour. Due to the rather wonderfully ramshackle nature of the space, tours are limited to four people as there&#8217;s no way you could fit any more people in some of the rooms and staircases.</p>
<p>To book either a £15 Friday tour or the £9 Saturday general admission, go <a href="https://www.eventbrite.co.uk/o/pollocks-toy-museum-30955172951"><b>here</b></a>.</p>
<p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05.jpg" data-slb-active="1" data-slb-asset="766684647" data-slb-internal="0" data-slb-group="39042"><noscript><img class="aligncenter size-full wp-image-33885" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05.jpg" alt="" width="1800" height="1013" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-900x507.jpg 900w" sizes="(max-width: 1800px) 100vw, 1800px" /></noscript><img class="lazyload aligncenter size-full wp-image-33885" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201800%201013%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05.jpg" alt="" width="1800" height="1013" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05.jpg 1800w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-05-900x507.jpg 900w" data-sizes="(max-width: 1800px) 100vw, 1800px" /></a></p>
<p>A review from a pre-covid visit is <a href="https://www.ianvisits.co.uk/blog/2019/10/30/sink-into-victorian-nostalgia-at-pollocks-toy-museum/">here</a>.</p>
</div>
<div class="mobileonly" style="margin:1em auto; width:100%">
<center>
<div id='div-gpt-ad-1598869940607-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598869940607-0'); });
  </script>
</div>
</center>
</div>
<div class="navigation">
<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/09/29/wellcome-collection-reopens-next-wednesday/" rel="prev">Wellcome Collection reopens next Wednesday</a></div>
<div class="next"></div>
</div>
<div class="post-data">
Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/pollocks-toy-museum/" rel="tag">Pollocks Toy Museum</a><br /> </div>
<div class="post-edit"></div>
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>
<div style="padding: 0 1em;" class="donateappealpadding">
<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>
<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>
<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>
<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>
<p style="text-align:right">Thank you</p>
</div>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/09/29/tickets-alert-pollocks-toy-museum-now-offering-tours/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39042' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b29f3c1368" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104" /></p></form> </div>
<div class="mobileonly" style="margin:1em auto; width:100%">
<div id='div-gpt-ad-1598869910895-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598869910895-0'); });
  </script>
</div>
</div>
<div itemscope itemtype="https://schema.org/BreadcrumbList">
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>
<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/blog/category/ticket-alert"><span itemprop="name">London Ticket Alert</span></a><meta itemprop="position" content="3" /></span>
</div>
</div>
<div style="height:20px"></div>
<div id="sidebar" class="grid col-300 fit" style="position: relative;">
<div class="sidebarcontent bigscreenonly" style="margin-top: 0px;">
<div style="width:310px; height:260px; margin:5px;">
<div id='div-gpt-ad-1598627692471-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598627692471-0'); });
  </script>
</div>
</div>
</div>
<div class="sidebarcontent bigscreenonly" style="border: 0px;">
<style>

.sendysubscribe p {
    margin: 0;
    text-align: left; color:#333;
}


 /* Style inputs, select elements and textareas */
.sendysubscribe input[type=text], .sendysubscribe input[type=email], .sendysubscribe select, .sendysubscribe textarea {
  width: 100%;
  padding: 5px;
  border: 1px solid #ccc;
  border-radius: 4px;
  box-sizing: border-box;
  resize: vertical;
}

/* Style the label to display next to the inputs */
.sendysubscribe label {
  padding: 12px 12px 12px 0;
  display: inline-block;
}

/* Style the submit button */
.sendysubscribe .submitp {
background-color: orangered;
    color: white;
    padding: 12px 20px;
    border: 2px solid white;
    border-radius: 4px;
    cursor: pointer;
    width: 80%;
    background-image: inherit;
    margin: 0.5em auto;
    text-align: center;
}

/* Style the container */
.sendysubscribe {
  border: 1px solid #333;
  border-radius: 6px;
  background-color: #f5f5f5;
  max-width:500px;
  margin:0 auto;
  position:relative;
}

.sendyheader {
padding: 0.5em;
    background-color: #333;
    color: #fff;
    border-radius: 4px 4px 0 0;
}

/* Floating column for labels: 25% width */
.col-25 {
  float: left;
  width: 25%;
  margin-top: 6px;
}

/* Floating column for inputs: 75% width */
.col-75 {
  float: left;
  width: 75%;
  margin-top: 6px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - when the screen is less than 600px wide, make the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .col-25, .col-75, input[type=submit] {
    width: 100%;
    margin-top: 0;
	position: relative;
    right: inherit;
    bottom: inherit;
  }
} 



</style>
<div class="sendysubscribe" style="width:320px">
<div class="sendyheader">NEWSLETTER</div>
<script data-cfasync="false">
document.write('<form act'+'ion="https://mailinglist.ianv'+'isits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form">');
</script>
<p>Be the first to know what's on in London, and the latest news published on ianVisits.</p>
<p><label for="name">Your name</label><input type="text" name="name" id="name" /></p>
<p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p>
<div style="display:table">
<div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div>
<div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div>
</div>
<div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div>
<input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" />
<input type="hidden" name="subform" value="yes" />
<p class="submitp"><input type="submit" value="Subscribe"></p>
<p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>
</div>
<div class="advertsticky">
<div class="upper-mpu sidebarcontent bigscreenonly">
<div class="upper-mpu-inner">
<div id='div-gpt-ad-1598627383126-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598627383126-0'); });
  </script>
</div>
</div>
</div>
<div>
<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>
<table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame">
<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2020/09/29/tickets-alert-pollocks-toy-museum-now-offering-tours/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/10/pollocks-toy-museum-03-300x169.jpg" height="90" width="90" alt="Tickets Alert: Pollocks Toy Museum now offering tours" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Tickets Alert: Pollocks Toy Museum now offering tours&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/09/29/wellcome-collection-reopens-next-wednesday/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/being-human-wellcome-collection-300x168.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/being-human-wellcome-collection-300x168.jpg" height="90" width="90" alt="Wellcome Collection reopens next Wednesday" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Wellcome Collection reopens next Wednesday&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/09/29/plans-advance-for-an-extra-crossrail-station-at-kensal-green/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/elizabeth-line-station-north-kensington-300x167.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/elizabeth-line-station-north-kensington-300x167.jpg" height="90" width="90" alt="Plans advance for an extra Crossrail station at Kensal Green" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Plans advance for an extra Crossrail station at Kensal Green&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/09/28/tickets-alert-ennio-morricone-season-at-the-bfi/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/fistful-of-dollars-01-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/fistful-of-dollars-01-300x169.jpg" height="90" width="90" alt="Tickets Alert: Ennio Morricone season at the BFI" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">Tickets Alert: Ennio Morricone season at the BFI&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/09/28/london-underground-appears-in-counter-strike-global-offensive/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/Aldham-East-01-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/09/Aldham-East-01-300x169.jpg" height="90" width="90" alt="London Underground appears in Counter-Strike: Global Offensive" class="lazyload" loading="lazy" style="object-fit: cover; height: 90px; width: 90px;"><span class="pufftext">London Underground appears in Counter-Strike: Global Offensive&nbsp;</span></a></li></ul></table></div>
<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2020/09/">What's on in London in September 2020</a></li>
<li><a href="/calendar/2020/10/">What's on in London in October 2020</a></li>
<li><a href="/calendar/2020/11/">What's on in London in November 2020</a></li>
<li><a href="/calendar/2020/12/">What's on in London in December 2020</a></li>
</ul>
</div>
<div class="sidebarcontent bigscreenonly">
<div style="width:310px; height:260px; margin:10px auto">
<div id='div-gpt-ad-1598615877514-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598615877514-0'); });
  </script>
</div>
</div>
</div>
<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/museums/">Museums</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/blog/category/random/">Miscellaneous</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>
<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/blog/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-11" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-13" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-14" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-15" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-17" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-18" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-19" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-21" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-22" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-23" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/northern-line/" class="tag-cloud-link tag-link-112 tag-link-position-24" style="font-size: 1em;">Northern Line</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-25" style="font-size: 1em;">Victoria And Albert Museum</a></li><li><a href="https://www.ianvisits.co.uk/blog/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 1em;">Roman London</a></li>
</ul>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer" class="clearfix">
<div id="footer-wrapper">
<div class="grid col-940">
<div class="grid col-540">
</div>
<div class="grid col-380 fit">
</div>
</div>
<div class="grid col-300 copyright">
</div>
<div class="grid col-300 scroll-top">
</div>
<div class="grid col-300 fit powered"></div>
</div>
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js' id='responsive-scripts-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js' id='slb-asset-image-base-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"783420792":{"id":33883,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/10\/pollocks-toy-museum-03.jpg","title":"pollocks-toy-museum--03","caption":"","description":""},"766684647":{"id":33885,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/10\/pollocks-toy-museum-05.jpg","title":"pollocks-toy-museum--05","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>
</body>
</html>


