<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="robots" content="max-snippet:-1, max-image-preview:large"><link rel="preload" href="/blog/wp-content/themes/responsive-child/style.css" as="style"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_625c1cc21afb89261be3470ade832391.css" rel="stylesheet" /><title>Longer TfL Rail trains on the line to Reading &#8211; ianVisits &#8211; London news and events</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Longer TfL Rail trains on the line to Reading Comments Feed" href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/feed/" /><style id='responsive-style-inline-css' type='text/css'>body {
			font-family: Arial, Helvetica, sans-serif;
			text-transform: inherit;
			letter-spacing: 0px;
			color: #929292;
			font-weight: 400;
			line-height: 1.8;
			font-style: normal;
			box-sizing: border-box;
			font-size: 14px;
		}
		h1,h2,h3,h4,h5,h6,
		.theme-heading,
		.widget-title,
		.responsive-widget-recent-posts-title,
		.comment-reply-title,
		.entry-title a,
		entry-title,
		.sidebar-box,
		.widget-title,
		.site-title a, .site-description {
			font-family: Arial, Helvetica, sans-serif;
			text-transform: inherit;
			letter-spacing: 0px;
			color: #333333;
			font-weight: 700;
			line-height: 1.4;
			font-style: normal;
		}
		a {
			color: #078ce1;
		}
		a:hover {
			color: #10659c;
		}
		input, .widget-wrapper input[type=email], .widget-wrapper input[type=password], .widget-wrapper input[type=text], .widget-wrapper select {
			color: #333333;
			background-color: #ffffff;
			border-color: #eaeaea;
			font-family: Arial, Helvetica, sans-serif;
			font-size: 14px;
			font-weight: 400;
			line-height: 1.8;
			font-style: normal;
			letter-spacing: 0px;
		}
		input:focus, input[type=text]:focus {
			background-color: #ffffff;
			border-color: #eaeaea;
		}

		
		label {
			color: #10659c;
		}
		.fullwidth-layout
		.container, div#container {
			width: 960px;
			max-width: 100%;
		}
		.boxed-layout
		.content-area, body.default-layout #content-outer, body.full-width-layout #content-outer, body.full-width-no-box #content-outer, .menu {
			width: 960px;
			max-width: 100%;
		}
		.full-width-no-box #header {
			background-color: #585858;
		}.single-product div.product .entry-title {
			color: #585858;
		}.single-product div.product .woocommerce-product-details__short-description, .single-product div.product .product_meta, .single-product div.product .entry-content {
			color: #585858;
		}.single-product div.product p.price, .single-product div.product span.price {
			color: #585858;
		}.woocommerce ul.products li.product .woocommerce-loop-product__title, .woocommerce-page ul.products li.product .woocommerce-loop-product__title {
			color: #585858;
		}.woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price {
			color: #585858;
		}.woocommerce .star-rating, .woocommerce .comment-form-rating .stars a, .woocommerce .star-rating::before {
			color: #585858;
		}.single-product .woocommerce-breadcrumb, .single-product .woocommerce-breadcrumb a {
			color: #585858;
		}.woocommerce ul.products li.product .responsive-woo-product-category, .woocommerce-page ul.products li.product .responsive-woo-product-category, .woocommerce ul.products li.product .responsive-woo-shop-product-description, .woocommerce-page ul.products li.product .responsive-woo-shop-product-description {
			color: #585858;
		}</style> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" async type="text/javascript"></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js'></script> <link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Southbank Centre could be mothballed without urgent funding' href='https://www.ianvisits.co.uk/blog/2020/05/25/southbank-centre-could-be-mothballed-without-urgent-funding/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/" /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F05%2F25%2Flonger-tfl-rail-trains-on-the-line-to-reading%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F05%2F25%2Flonger-tfl-rail-trains-on-the-line-to-reading%2F&#038;format=xml" /><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/" /><meta property="og:type" content="website" /><meta property="og:title" content="Longer TfL Rail trains on the line to Reading" /><meta property="og:description" content="Last week, TfL Rail completed a migration to running longer trains between Paddington and Reading."/><meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/02/elizabeth-line-ooc-19.jpg" /><meta property="og:image:alt" content="Longer TfL Rail trains on the line to Reading" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/02/elizabeth-line-ooc-19.jpg" /><meta name="twitter:image:alt" content="Longer TfL Rail trains on the line to Reading" /><meta name="twitter:description" content="Last week, TfL Rail completed a migration to running longer trains between Paddington and Reading." /><style type="text/css" id="aoatfcss" media="all">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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-36803 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="data:image/webp;base64,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" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/05/">Rest of May</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/06/">Jun 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/07/">Jul 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">Longer TfL Rail trains on the line to Reading</h1></div><div class="mobileonly" style="height:120px; margin:10px auto 0 auto; width:100%;"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:120px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-36803" class="post-36803 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-elizabeth-line tag-tfl-rail" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/" title="Longer TfL Rail trains on the line to Reading" rel="bookmark"><time class="timestamp updated" datetime="2020-05-25T12:00:13+01:00">25th May 2020</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">Transport News</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/#comments">4 Comments &darr;</a> </span></div><div class="post-entry"><p>Last week, TfL Rail completed a migration to running longer trains between Paddington and Reading.</p><p>When TfL Rail took over parts of the service from GWR ahead of the opening of the Elizabeth line, although it ran with Lizzie line trains, they were 7 carriages long rather than the 9 carriages that will be used when the Lizzie line opens fully.</p><p>They started swapping over to 9-car trains back in March, and starting from last (Monday 18th May), they&#8217;ve been using full-length trains and running a near full timetable on the line.</p><p>The 7-carriage trains are now being moved across London to replace the remaining 30 year old Class 315 trains that <a href="https://www.ianvisits.co.uk/blog/tag/tfl-rail/">TfL Rail</a> inherited from Abellio Greater Anglia in May 2015 on the Liverpool Street to Shenfield line.</p><div id="attachment_36806" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1.jpg" data-slb-active="1" data-slb-asset="770377834" data-slb-internal="0" data-slb-group="36803"><noscript><img aria-describedby="caption-attachment-36806" class="size-medium wp-image-36806" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-600x338.jpg" alt="" width="600" height="338" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-900x507.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img aria-describedby="caption-attachment-36806" class="lazyload size-medium wp-image-36806" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20338%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-600x338.jpg" alt="" width="600" height="338" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1-900x507.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2017/06/elizabeth-train-launch-01-1.jpg 1800w" data-sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-36806" class="wp-caption-text">Old and new</p></div><p>The line between Liverpool Street and Shenfield will continue to use 7-car trains as the platforms at Liverpool Street station would need lengthening to accommodate the longer trains. When the <a href="https://www.ianvisits.co.uk/blog/tag/elizabeth-line/">Elizabeth line</a> opens fully, then all trains will be extended to the full 9-car configuration, and Liverpool Street station platforms will be extended as they will be a reserve option for the Elizabeth line when needed.</p></div><div class="mobileonly" style="width: 100%; height: 150px;"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:150px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/05/25/southbank-centre-could-be-mothballed-without-urgent-funding/" rel="prev">Southbank Centre could be mothballed without urgent funding</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/elizabeth-line/" rel="tag">Elizabeth line</a>, <a href="https://www.ianvisits.co.uk/blog/tag/tfl-rail/" rel="tag">tfl rail</a><br /></div><div class="post-edit"></div><div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;"><div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div><div style="padding: 0 1em;" class="donateappealpadding"><p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p><p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p><p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p><p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p><p style="text-align:right">Thank you</p></div></div></div><h6 id="comments"> 4 comments on &ldquo;<span>Longer TfL Rail trains on the line to Reading</span>&rdquo;</h6><ol class="commentlist"><li class="comment even thread-even depth-1 parent" id="comment-183839"><div id="div-comment-183839" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href='https://ukfree.tv' rel='external nofollow ugc' class='url'>Brian Butterworth</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/#comment-183839"> 25th May 2020 at 1:18 pm </a></div><p>&#8220;Liverpool Street station platforms will be extended as they will be a reserve option for the Elizabeth line when needed.&#8221;</p><p>And run the peak hours service to/from Liverpool Street High Level, of course!</p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/?replytocom=183839#respond' data-commentid="183839" data-postid="36803" data-belowelement="div-comment-183839" data-respondelement="respond" aria-label='Reply to Brian Butterworth'>Reply</a></div></div><ul class="children"><li class="comment odd alt depth-2" id="comment-183841"><div id="div-comment-183841" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Rachel Gibbons</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/#comment-183841"> 25th May 2020 at 2:43 pm </a></div><p>If they could now get around to replacing the 5-car trains on the Heathrow line and give those of us in haswell and west ealing half a chance of squeezing onto a peaktime train when properly-normal life begins again&#8230;</p></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-183843"><div id="div-comment-183843" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Daniel Johnson</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/#comment-183843"> 25th May 2020 at 2:57 pm </a></div><p>The Class 315 were built 1980-1981 &#8211; making them 40 years old, not 30&#8230;</p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/?replytocom=183843#respond' data-commentid="183843" data-postid="36803" data-belowelement="div-comment-183843" data-respondelement="respond" aria-label='Reply to Daniel Johnson'>Reply</a></div></div></li><li class="comment odd alt thread-even depth-1" id="comment-183863"><div id="div-comment-183863" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Jonathan Harris</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/#comment-183863"> 25th May 2020 at 6:45 pm </a></div><p>Not quite.</p><p>There are still 7-car units in use between Paddington and Reading &#8211; the workings starting with the 0536 from Maidenhead and 0551 from Reading were 7-car all last week and there are two 7-cars out today. The others were 9-cars.</p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/?replytocom=183863#respond' data-commentid="183863" data-postid="36803" data-belowelement="div-comment-183863" data-respondelement="respond" aria-label='Reply to Jonathan Harris'>Reply</a></div></div></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/05/25/longer-tfl-rail-trains-on-the-line-to-reading/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36803' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c0cb6c5fe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="sidebarcontent bigscreenonly" style="border: 0px;"> <script src="https://www.google.com/recaptcha/api.js"></script> <style>.sendysubscribe p {
    margin: 0;
    text-align: left; color:#333;
}


 /* Style inputs, select elements and textareas */
.sendysubscribe input[type=text], .sendysubscribe input[type=email], .sendysubscribe select, .sendysubscribe textarea {
  width: 100%;
  padding: 5px;
  border: 1px solid #ccc;
  border-radius: 4px;
  box-sizing: border-box;
  resize: vertical;
}

/* Style the label to display next to the inputs */
.sendysubscribe label {
  padding: 12px 12px 12px 0;
  display: inline-block;
}

/* Style the submit button */
.sendysubscribe .submitp {
background-color: orangered;
    color: white;
    padding: 12px 20px;
    border: 2px solid white;
    border-radius: 4px;
    cursor: pointer;
    width: 80%;
    background-image: inherit;
    margin: 0.5em auto;
    text-align: center;
}

/* Style the container */
.sendysubscribe {
  border: 1px solid #333;
  border-radius: 6px;
  background-color: #f5f5f5;
  max-width:500px;
  margin:0 auto;
  position:relative;
}

.sendyheader {
padding: 0.5em;
    background-color: #333;
    color: #fff;
    border-radius: 4px 4px 0 0;
}

/* Floating column for labels: 25% width */
.col-25 {
  float: left;
  width: 25%;
  margin-top: 6px;
}

/* Floating column for inputs: 75% width */
.col-75 {
  float: left;
  width: 75%;
  margin-top: 6px;
}

/* Clear floats after the columns */
.row:after {
  content: "";
  display: table;
  clear: both;
}

/* Responsive layout - when the screen is less than 600px wide, make the two columns stack on top of each other instead of next to each other */
@media screen and (max-width: 600px) {
  .col-25, .col-75, input[type=submit] {
    width: 100%;
    margin-top: 0;
	position: relative;
    right: inherit;
    bottom: inherit;
  }
}</style><div class="sendysubscribe" style="width:320px"><div class="sendyheader">NEWSLETTER</div><form action="https://mailinglist.ianvisits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name"/></p><p><label for="email">Your email</label><input type="email" name="email" id="email"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp"/></div> <input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/> <input type="hidden" name="subform" value="yes"/><div class="g-recaptcha" data-sitekey="6Lf5B-4UAAAAAO7wFtFzqcPg5G4-dcxgC3vBqlig"></div><p class="submitp"><a href="javascript:void(0)" title="" id="sendysubmit" style="color:#fff">Subscribe</a></p><p>You can unsubscribe at any time from my weekly emails.</p></form></div> <script type="text/javascript">$("#subscribe-form").keypress(function(e) {
					    if(e.keyCode == 13) {
							e.preventDefault();
							$("#subscribe-form").submit();
					    }
					});
					$("#sendysubmit").click(function(e){
						e.preventDefault(); 
						$("#subscribe-form").submit();
					});</script> </div><div style="height:50px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/2020/05/">What's on in London in May 2020</a></li><li><a href="/calendar/2020/06/">What's on in London in June 2020</a></li><li><a href="/calendar/2020/07/">What's on in London in July 2020</a></li><li><a href="/calendar/2020/08/">What's on in London in August 2020</a></li></ul></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/museums/">Museums</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/londons-pocket-parks/">Pocket Parks</a></li><li><a href="/blog/category/random/">Miscellaneous</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/alleys/">Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js'></script> <script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_50c77713f1855a6b57985225a3bd8cbb.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f53516b0f2d8c1b468e5a2ba48a5c4af.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_dd5ba77a7cc9dba9f36b61a92f2b11b4.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_fbd698a78f098e42cdcce135cafad2b9.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_1ca46707945a8943609b7c5d27f2b7d1.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f368593be49a63e7ee2dd688589ffa8f.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_9bb2f89ed82f6edacfbb38aca4952bdb.js'></script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":false,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"770377834":{"id":36806,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2017\/06\/elizabeth-train-launch-01-1.jpg","title":"elizabeth-train-launch-01","caption":"Old and new","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>    <script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script> </body></html>