<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<meta name="robots" content="max-snippet:-1, max-image-preview:large">

<title>Tutankhamun exhibition goes (slightly) online &#8211; ianVisits &#8211; London news and events</title>
<link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Tutankhamun exhibition goes (slightly) online Comments Feed" href="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ianvisits.co.uk/blog/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ianvisits.co.uk/blog/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/style.min.css' type='text/css' media='all' />
<style id='responsive-style-inline-css' type='text/css'>

		body {
			font-family: Arial, Helvetica, sans-serif;
			text-transform: inherit;
			letter-spacing: 0px;
			color: #929292;
			font-weight: 400;
			line-height: 1.8;
			font-style: normal;
			box-sizing: border-box;
			font-size: 14px;
		}
		h1,h2,h3,h4,h5,h6,
		.theme-heading,
		.widget-title,
		.responsive-widget-recent-posts-title,
		.comment-reply-title,
		.entry-title a,
		entry-title,
		.sidebar-box,
		.widget-title,
		.site-title a, .site-description {
			font-family: Arial, Helvetica, sans-serif;
			text-transform: inherit;
			letter-spacing: 0px;
			color: #333333;
			font-weight: 700;
			line-height: 1.4;
			font-style: normal;
		}
		a {
			color: #078ce1;
		}
		a:hover {
			color: #10659c;
		}
		input, .widget-wrapper input[type=email], .widget-wrapper input[type=password], .widget-wrapper input[type=text], .widget-wrapper select {
			color: #333333;
			background-color: #ffffff;
			border-color: #eaeaea;
			font-family: Arial, Helvetica, sans-serif;
			font-size: 14px;
			font-weight: 400;
			line-height: 1.8;
			font-style: normal;
			letter-spacing: 0px;
		}
		input:focus, input[type=text]:focus {
			background-color: #ffffff;
			border-color: #eaeaea;
		}

		
		label {
			color: #10659c;
		}
		.fullwidth-layout
		.container, div#container {
			width: 960px;
			max-width: 100%;
		}
		.boxed-layout
		.content-area, body.default-layout #content-outer, body.full-width-layout #content-outer, body.full-width-no-box #content-outer, .menu {
			width: 960px;
			max-width: 100%;
		}
		.full-width-no-box #header {
			background-color: #585858;
		}.single-product div.product .entry-title {
			color: #585858;
		}.single-product div.product .woocommerce-product-details__short-description, .single-product div.product .product_meta, .single-product div.product .entry-content {
			color: #585858;
		}.single-product div.product p.price, .single-product div.product span.price {
			color: #585858;
		}.woocommerce ul.products li.product .woocommerce-loop-product__title, .woocommerce-page ul.products li.product .woocommerce-loop-product__title {
			color: #585858;
		}.woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price {
			color: #585858;
		}.woocommerce .star-rating, .woocommerce .comment-form-rating .stars a, .woocommerce .star-rating::before {
			color: #585858;
		}.single-product .woocommerce-breadcrumb, .single-product .woocommerce-breadcrumb a {
			color: #585858;
		}.woocommerce ul.products li.product .responsive-woo-product-category, .woocommerce-page ul.products li.product .responsive-woo-product-category, .woocommerce ul.products li.product .responsive-woo-shop-product-description, .woocommerce-page ul.products li.product .responsive-woo-shop-product-description {
			color: #585858;
		}
</style>
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='London&#8217;s weekly railway news' href='https://www.ianvisits.co.uk/blog/2020/04/10/londons-weekly-railway-news-89/' />

<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F04%2F10%2Ftutankhamun-exhibition-goes-slightly-online%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F04%2F10%2Ftutankhamun-exhibition-goes-slightly-online%2F&#038;format=xml" />
<!-- We need this for debugging -->
<!-- Responsive 9.16.2 -->
<!-- responsive child 1.0.0 -->

<!-- Facebook Opengraph -->


<link rel="preconnect" href="https://cdn.ianvisits.co.uk">

<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script">
<link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script">
<link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script">
<link rel="preload" href="/blog/wp-content/themes/responsive/core/css/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font">
<link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font">
<link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font">
<link rel="preload" href="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE" as="script">

<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Tutankhamun exhibition goes (slightly) online" />
<meta property="og:description" content="As the "last chance to see" Tutankhamun exhibition in London has closed to the public, they've released a video of it for those who missed out."/>
<meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/11/Tutankhamun-London-10.jpg" />
<meta property="og:image:alt" content="Tutankhamun exhibition goes (slightly) online" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/11/Tutankhamun-London-10.jpg" />
<meta name="twitter:image:alt" content="Tutankhamun exhibition goes (slightly) online" />
<meta name="twitter:description" content="As the "last chance to see" Tutankhamun exhibition in London has closed to the public, they've released a video of it for those who missed out." />

<style type="text/css" id="aoatfcss" media="all">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</style>

<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->


</head>

<body class="post-template-default single single-post postid-36047 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-new" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
  <source data-srcset="/images/logo-300px.webp" type="image/webp">
  <source data-srcset="/images/logo-300px.png" type="image/png"> 
  <noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo">
</picture>
</a></div>

<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>

<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">			
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
	<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/04/">Rest of Apr</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/05/">May 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/06/">Jun 2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>


	</ul>
	</li>

	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li>
    <li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li>
	
</ul>

</div>
<div class="clearfix"></div>


</div><!-- end of #header --></div>

	

	<div id="wrapper" class="clearfix" style="padding:0px;">

<div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;">
<h1 class="entry-title post-title responsive" style="margin: 0px;">Tutankhamun exhibition goes (slightly) online</h1>
</div>

<div class="mobileonly" style="height:120px; margin:0 auto; width:330px;">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile - Blog - Top 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="4484126995"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>

<div id="content-outer">
<div id="content" class="grid col-620" role="main">

	
	
		
						<div id="post-36047" class="post-36047 post type-post status-publish format-standard has-post-thumbnail hentry category-exhibition-review tag-tutankhamun" style="padding:0.5em;">
				
				
	<!-- <h1 class="entry-title post-title responsive">xTutankhamun exhibition goes (slightly) online</h1> //-->

<div class="post-meta">
	<i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/" title="Tutankhamun exhibition goes (slightly) online" rel="bookmark"><time class="timestamp updated" datetime="2020-04-10T12:00:09+01:00">10th April 2020</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span>		<span class='posted-in'>
		Posted in <a href="https://www.ianvisits.co.uk/blog/category/exhibition-review/">Exhibition Reviews</a>		</span>
		
			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/#respond">No Comments &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
					<p>As the &#8220;last chance to see&#8221; <a href="https://www.ianvisits.co.uk/blog/2019/11/07/exhibition-review-tutankhamun-comes-to-london/">Tutankhamun exhibition</a> in London has closed to the public, they&#8217;ve released a video of it for those who missed out.</p>
<p>It&#8217;s rather glossy, and can almost be looked at as a four and a half minute trailer for a movie rather than a museum exhibition video. But that&#8217;s really in keeping with the exhibition, which, wisely I think, didn&#8217;t focus on the facts and went for the bling factor of the objects on display.</p>
<p>It&#8217;s all showbiz and glamour, and the factual history can come another day.</p>
<p style="text-align: center;"><iframe width="560" height="315" src="https://www.youtube.com/embed/WKxsDuqoqsk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>That said, they say that they&#8217;ll explore the artefacts included in detail over the next few days.</p>
<p>There&#8217;s a few items <a href="https://tutankhamun-london.com/see-do/">on their website already</a>, or just watch the video for a fast walkthrough of the exhibition.</p>

										
			
					



					

									</div><!-- end of .post-entry -->
				
<div class="mobileonly" style="height:120px">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile - Blog - Top 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="4484126995"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/04/10/londons-weekly-railway-news-89/" rel="prev">London&#8217;s weekly railway news</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
		<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/tutankhamun/" rel="tag">Tutankhamun</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>
				
				
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>

<div style="padding: 0 1em;" class="donateappealpadding">

<p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>

<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>

<p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>

<p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>

<p style="text-align:right">Thank you</p>

</div>

</div>



			</div>
			
						




		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36047' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96487767c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p></form>	</div><!-- #respond -->
	

			
		
</div><!-- end of #content -->





<div style="height:20px"></div>

<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div style="height:20px; clear:both"></div>

<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle ianmpu"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="3612920977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div>

<div style="height:50px; clear:both"></div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame">




<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2020/04/10/tutankhamun-exhibition-goes-slightly-online/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/11/Tutankhamun-London-10-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/11/Tutankhamun-London-10-300x169.jpg" height="90" width="90" alt="Tutankhamun exhibition goes (slightly) online" class="lazyload" loading="lazy"><span class="pufftext">Tutankhamun exhibition goes (slightly) online&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/04/10/londons-weekly-railway-news-89/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/8277982443_da0110427a_k-300x225.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/8277982443_da0110427a_k-300x225.jpg" height="90" width="90" alt="London&#8217;s weekly railway news" class="lazyload" loading="lazy"><span class="pufftext">London&#8217;s weekly railway news&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/04/09/free-rail-travel-for-people-fleeing-domestic-abuse-during-the-lockdown/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/15-1038x519-1-300x150.png" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/15-1038x519-1-300x150.png" height="90" width="90" alt="Free rail travel for people fleeing domestic abuse during the lockdown" class="lazyload" loading="lazy"><span class="pufftext">Free rail travel for people fleeing domestic abuse during the lockdown&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/04/09/natural-history-museum-wants-to-put-a-dinosaur-in-its-front-garden/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/A-new-weatherproof-cast-of-the-Museums-much-loved-dinosaur-Dippy-will-take-centre-stage-in-a-Jurassic-gardenc-The-Trustees-of-the-Natural-History-Museum-London-300x183.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/A-new-weatherproof-cast-of-the-Museums-much-loved-dinosaur-Dippy-will-take-centre-stage-in-a-Jurassic-gardenc-The-Trustees-of-the-Natural-History-Museum-London-300x183.jpg" height="90" width="90" alt="Natural History Museum wants to put a dinosaur in its front garden" class="lazyload" loading="lazy"><span class="pufftext">Natural History Museum wants to put a dinosaur in its front garden&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/04/08/rare-pottery-discovery-dated-to-the-first-farmers-to-settle-in-london/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/MOLA-archaeologists-working-on-site-at-Principal-Place-©-MOLA-300x183.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/04/MOLA-archaeologists-working-on-site-at-Principal-Place-©-MOLA-300x183.jpg" height="90" width="90" alt="Archeologists discover pottery from London&#8217;s earliest farmers" class="lazyload" loading="lazy"><span class="pufftext">Archeologists discover pottery from London&#8217;s earliest farmers&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div> 


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2020/04/">What's on in London in April 2020</a></li>
<li><a href="/calendar/2020/05/">What's on in London in May 2020</a></li>
<li><a href="/calendar/2020/06/">What's on in London in June 2020</a></li>
<li><a href="/calendar/2020/07/">What's on in London in July 2020</a></li>
</ul>

</div>

<div style="height:50px; clear:both"></div>

<div class="sidebarcontent bigscreenonly">
<map name="FPMap0">
<area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105">
<area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105">
<area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105">
<area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map>
<img data-src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb" style="border-radius: 17px;"  class="lazy">
</div>

<div class="bigscreenonly" style="height:50px; clear:both"></div>
<div class="sidebarcontent">
<div style="width:310px; height:260px; margin:10px auto">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; width:310px; height:260px;"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="1738382979"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>



<div class="bigscreenonly" style="height:50px; clear:both"></div>

<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>

<ul style="margin: 0 0 0.5em 0.5em; text-align:left">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/random/">Random</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li>
<li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li>
</ul>

</div>



<div style="height:50px; clear:both"></div>


</div>

<div style="height:50px; clear:both"></div>

</div>
</div>

</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		
		<div class="grid col-940">

			<div class="grid col-540">

							</div><!-- end of col-540 -->

			<div class="grid col-380 fit">

			</div><!-- end of col-380 fit -->

		</div><!-- end of col-940 -->
		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
<script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> 

</div><!-- end #footer -->

<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.6.12 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->


<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script>

<style>
#PopupSignupForm_0 > div.mc-banner > div > iframe { min-height:120px; }
.mc-banner { bottom:0px; top:inherit; height: 130px; border: 1px solid red; width: 90%; left: 5%; }
</style>

<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>

</body>
</html>
<!-- Dynamic page generated in 0.901 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-10 15:05:09 -->
