<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><meta name="robots" content="max-snippet:-1, max-image-preview:large"><link rel="preload" as="style" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_b9fa9c56ba8db712c888b8677ce95272.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_b9fa9c56ba8db712c888b8677ce95272.css" rel="stylesheet" /></noscript><title>Dine inside the House of Commons this Easter &#8211; ianVisits &#8211; London news and events</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellularnews-jobs%20(cellular-news%20Jobs)" /><meta name="generator" content="AMP for WP 1.0.31"/><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Dine inside the House of Commons this Easter Comments Feed" href="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/feed/" /> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js'></script> <link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Public art for Latimer tube station' href='https://www.ianvisits.co.uk/blog/2020/03/05/public-art-for-latimer-tube-station/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/" /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F03%2F05%2Fdine-inside-the-house-of-commons-this-easter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F03%2F05%2Fdine-inside-the-house-of-commons-this-easter%2F&#038;format=xml" /><link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/css/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><link rel="preload" href="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE" as="script"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/" /><meta property="og:type" content="website" /><meta property="og:title" content="Dine inside the House of Commons this Easter" /><meta property="og:description" content="For a few days next month, it will be possible for ordinary folk to go into Parliament and have lunch in the dining halls of our political masters."/><meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363.jpg" /><meta property="og:image:alt" content="Dine inside the House of Commons this Easter" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363.jpg" /><meta name="twitter:image:alt" content="Dine inside the House of Commons this Easter" /><meta name="twitter:description" content="For a few days next month, it will be possible for ordinary folk to go into Parliament and have lunch in the dining halls of our political masters." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-35573 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source data-srcset="/images/logo-300px.webp" type="image/webp"> <source data-srcset="/images/logo-300px.png" type="image/png"> <noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/03/">Rest of Mar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/04/">Apr 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/05/">May 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">Dine inside the House of Commons this Easter</h1></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-35573" class="post-35573 post type-post status-publish format-standard has-post-thumbnail hentry category-ticket-alert tag-parliament" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/" title="Dine inside the House of Commons this Easter" rel="bookmark"><time class="timestamp updated" datetime="2020-03-05T15:00:19+00:00">5th March 2020</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/ticket-alert/">London Ticket Alert</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/#respond">No Comments &darr;</a> </span></div><div class="post-entry"><p>For a few days next month, it will be possible for ordinary folk to go into Parliament and have lunch in the dining halls of our political masters.</p><p>The week we mere mortals are permitted inside the hallowed dining hall is due to Parliament being in recess for Easter, so they’ve opened up the Palace of Westminster’s principal dining room, the Members’ Dining Room to us lot.</p><p>Unlike the prices paid by politicians, the prices we pay will be at the full rate — so lunch is £45, and dinner is £50 per person for a fixed three-course meal. Wine is extra, of course.</p><p>The prices are comparable to a relatively decent restaurant, but the venue makes it a bit special, so ideal for a memorable date, or night out.</p><div id="attachment_28925" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363.jpg" data-slb-active="1" data-slb-asset="691868826" data-slb-internal="0" data-slb-group="35573"><noscript><img aria-describedby="caption-attachment-28925" class="size-medium wp-image-28925" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-600x400.jpg" alt="" width="600" height="400" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-600x400.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-768x512.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-1024x682.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-100x67.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-150x100.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-200x133.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-300x200.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-450x300.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-900x599.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363.jpg 1150w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img aria-describedby="caption-attachment-28925" class="lazyload size-medium wp-image-28925" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-600x400.jpg" alt="" width="600" height="400" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-600x400.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-768x512.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-1024x682.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-100x67.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-150x100.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-200x133.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-300x200.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-450x300.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-900x599.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363.jpg 1150w" data-sizes="(max-width: 600px) 100vw, 600px" /></a><p id="caption-attachment-28925" class="wp-caption-text">Members’ Dining Room (c) Parliament</p></div><p>Lunch will be served on 2nd, 7th, 8th, 9th, 15th and 16th April</p><p>Dinner will be served on 2nd, 7th, 8th, 15th and 16th April.</p><p>Booking details <a href="https://www.parliament.uk/visiting/venue-hire/commons/pop-up-restaurant/"><b>here</b></a>.</p><p>If dining, then collared shirts are preferred for gentlemen, with long trousers and shoes. Sportswear and trainers are not allowed in the dining rooms.</p><p>DG enjoyed his <a href="https://diamondgeezer.blogspot.com/2019/12/peers-dining-room.html">visit</a>.</p></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/03/05/public-art-for-latimer-tube-station/" rel="prev">Public art for Latimer tube station</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/parliament/" rel="tag">parliament</a><br /></div><div class="post-edit"></div><div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;"><div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div><div style="padding: 0 1em;" class="donateappealpadding"><p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p><p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p><p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p><p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p><p style="text-align:right">Thank you</p></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellularnews-jobs+%28cellular-news+Jobs%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35573' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1c560da46" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2020/03/05/dine-inside-the-house-of-commons-this-easter/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-150x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/House20Of20Commons363-150x150.jpg" height="90" width="90" alt="Dine inside the House of Commons this Easter" class="lazyload" loading="lazy"><span class="pufftext">Dine inside the House of Commons this Easter&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/03/05/public-art-for-latimer-tube-station/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/TfL2-1-1-300x225.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/TfL2-1-1-300x225.jpg" height="90" width="90" alt="Public art for Latimer tube station" class="lazyload" loading="lazy"><span class="pufftext">Public art for Latimer tube station&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/03/05/filthy-lucre-whistlers-peacock-room-reimagined/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/03/filthy-lucre-01-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/03/filthy-lucre-01-300x169.jpg" height="90" width="90" alt="Filthy Lucre: Whistler&#8217;s Peacock Room Reimagined" class="lazyload" loading="lazy"><span class="pufftext">Filthy Lucre: Whistler&#8217;s Peacock Room Reimagined&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/03/04/see-the-three-armada-portraits-together-for-the-first-time/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/armada-portraits-02-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/armada-portraits-02-300x169.jpg" height="90" width="90" alt="See the three Armada Portraits together for the first time" class="lazyload" loading="lazy"><span class="pufftext">See the three Armada Portraits together for the first time&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/03/04/tickets-alert-open-days-at-the-trasport-museums-overflow-depot/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/03/transport-museum-acton-depot-01-1-300x172.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/03/transport-museum-acton-depot-01-1-300x172.jpg" height="90" width="90" alt="Tickets Alert: Open days at the Trasport Museum&#8217;s overflow depot" class="lazyload" loading="lazy"><span class="pufftext">Tickets Alert: Open days at the Trasport Museum&#8217;s overflow depot&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/2020/03/">What's on in London in March 2020</a></li><li><a href="/calendar/2020/04/">What's on in London in April 2020</a></li><li><a href="/calendar/2020/05/">What's on in London in May 2020</a></li><li><a href="/calendar/2020/06/">What's on in London in June 2020</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img data-src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb" style="border-radius: 17px;"  class="lazy"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js'></script> <script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_50c77713f1855a6b57985225a3bd8cbb.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f53516b0f2d8c1b468e5a2ba48a5c4af.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_dd5ba77a7cc9dba9f36b61a92f2b11b4.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_fbd698a78f098e42cdcce135cafad2b9.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_1ca46707945a8943609b7c5d27f2b7d1.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f368593be49a63e7ee2dd688589ffa8f.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_9bb2f89ed82f6edacfbb38aca4952bdb.js'></script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"691868826":{"id":28925,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/01\/House20Of20Commons363.jpg","title":"House20Of20Commons363","caption":"Members\u2019 Dining Room (c) Parliament","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>