<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><meta name="robots" content="max-snippet:-1, max-image-preview:large"><link rel="preload" as="style" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_b9fa9c56ba8db712c888b8677ce95272.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_b9fa9c56ba8db712c888b8677ce95272.css" rel="stylesheet" /></noscript><title>The day Superman saved a London Underground train &#8211; ianVisits &#8211; London news and events</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><meta name="generator" content="AMP for WP 1.0.28"/><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; The day Superman saved a London Underground train Comments Feed" href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/feed/" /> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js'></script> <link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='London Overground&#8217;s GOBLIN to resume service on Wednesday' href='https://www.ianvisits.co.uk/blog/2020/02/18/london-overgrounds-goblin-to-resume-service-on-wednesday/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/" /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F02%2F19%2Fthe-day-superman-saved-a-london-underground-train%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F02%2F19%2Fthe-day-superman-saved-a-london-underground-train%2F&#038;format=xml" /><link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/css/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><link rel="preload" href="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE" as="script"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/" /><meta property="og:type" content="website" /><meta property="og:title" content="The day Superman saved a London Underground train" /><meta property="og:description" content="Superman seemed to save the planet, by spending all his time in Metropolis and hanging out with journalists -- but once, he visited the London Underground."/><meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06.png" /><meta property="og:image:alt" content="The day Superman saved a London Underground train" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06.png" /><meta name="twitter:image:alt" content="The day Superman saved a London Underground train" /><meta name="twitter:description" content="Superman seemed to save the planet, by spending all his time in Metropolis and hanging out with journalists -- but once, he visited the London Underground." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-35328 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source data-srcset="/images/logo-300px.webp" type="image/webp"> <source data-srcset="/images/logo-300px.png" type="image/png"> <noscript><img src="/images/logo-300px.png" alt="IanVisits Logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/02/">Rest of Feb</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/03/">Mar 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/04/">Apr 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">The day Superman saved a London Underground train</h1></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-35328" class="post-35328 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-aldwych tag-films-and-movies tag-london-underground tag-piccadilly-line" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/" title="The day Superman saved a London Underground train" rel="bookmark"><time class="timestamp updated" datetime="2020-02-19T07:00:03+00:00">19th February 2020</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">transport issues</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/#comments">1 Comment &darr;</a> </span></div><div class="post-entry"><p>Superman seemed to save the planet, by spending all his time in Metropolis and hanging out with journalists &#8212; but once, he visited the London Underground. Or at least, in <a href="https://www.amazon.co.uk/gp/product/B0041KWCHO/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=ianv-21&amp;creative=6738&amp;linkCode=as2&amp;creativeASIN=B0041KWCHO&amp;linkId=e039d19939a318133ecb65221739208f">Superman 4</a>, he used the London Underground which was, rather badly, mocked up to look vaguely like an American subway.</p><p><a href="https://www.ianvisits.co.uk/blog/?attachment_id=35334" rel="attachment wp-att-35334" data-slb-active="1" data-slb-asset="716164096" data-slb-internal="35334" data-slb-group="35328"><noscript><img class="aligncenter size-medium wp-image-35334" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-600x254.png" alt="" width="600" height="254" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-600x254.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-1024x434.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-300x127.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-768x326.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-1536x652.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-100x42.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-900x382.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06.png 1912w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="lazyload aligncenter size-medium wp-image-35334" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20254%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-600x254.png" alt="" width="600" height="254" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-600x254.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-1024x434.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-300x127.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-768x326.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-1536x652.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-100x42.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-900x382.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06.png 1912w" data-sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>The film location is that perennial favourite, Aldwych, and they used a 1973 tube train from the Piccadilly line which at the time of filming was still running the shuttle service to Holborn station. No sensible advertising agency wanting to be associated with this dire movie, the adverts in the platforms are all freebies supplied by the <a href="https://www.adcouncil.org/">Ad Council</a>, which promoted social niceties &#8211; such as not burning down forests.</p><p><a href="https://www.ianvisits.co.uk/blog/?attachment_id=35332" rel="attachment wp-att-35332" data-slb-active="1" data-slb-asset="1321576334" data-slb-internal="35332" data-slb-group="35328"><noscript><img class="aligncenter size-medium wp-image-35332" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-600x255.png" alt="" width="600" height="255" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-600x255.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-1024x436.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-300x128.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-768x327.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-1536x653.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-100x43.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-900x383.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04.png 1904w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="lazyload aligncenter size-medium wp-image-35332" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20255%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-600x255.png" alt="" width="600" height="255" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-600x255.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-1024x436.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-300x128.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-768x327.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-1536x653.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-100x43.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04-900x383.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-04.png 1904w" data-sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>In the film, the driver has a heart attack, and loses control of the train &#8212; which obviously can&#8217;t happen in real life as the &#8220;dead mans handle&#8221; would be released automatically bringing the train to a slow stop.</p><p><a href="https://www.ianvisits.co.uk/blog/?attachment_id=35331" rel="attachment wp-att-35331" data-slb-active="1" data-slb-asset="382926648" data-slb-internal="35331" data-slb-group="35328"><noscript><img class="aligncenter size-medium wp-image-35331" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-600x255.png" alt="" width="600" height="255" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-600x255.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-1024x434.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-300x127.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-768x326.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-1536x652.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-100x42.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-900x382.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03.png 1914w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="lazyload aligncenter size-medium wp-image-35331" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20255%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-600x255.png" alt="" width="600" height="255" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-600x255.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-1024x434.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-300x127.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-768x326.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-1536x652.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-100x42.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03-900x382.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-03.png 1914w" data-sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>But this is poor quality fantasy, so sit back and watch some of the worst acting and special effects ever to be seen on the London Underground.</p><p style="text-align: center;"><iframe width="560" height="315" src="https://www.youtube.com/embed/HfCPyHO0BUQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>There&#8217;s a slight in-joke in the scene, if you look at the book that Lois Lane is holding, it&#8217;s teaching her how to talk about trams and trains in French.</p><p>The phone booth scene also has an interesting history behind it. In the comics, Clark Kent changes into Superman in phone booths a lot. An awful lot, but apart from one short scene in the first of the movies, the phone booth was conspicuous by its absence. Until they used some that were even then still widely provided on the London Underground for that famous costume change.</p><p>The awful flying scene was a victim of budget cuts, and they simply reused some footage of him flying in another part of the film. Which also explains why none of the passengers waiting on the platform look at him &#8212; the actors had no idea where he would be in the scene, or maybe they&#8217;re just Londoners too disinterested in a flying superman to look up from their papers.</p><p><a href="https://www.ianvisits.co.uk/blog/?attachment_id=35333" rel="attachment wp-att-35333" data-slb-active="1" data-slb-asset="409834605" data-slb-internal="35333" data-slb-group="35328"><noscript><img class="aligncenter size-medium wp-image-35333" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-600x255.png" alt="" width="600" height="255" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-600x255.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-1024x436.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-300x128.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-768x327.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-1536x653.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-100x43.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-900x383.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05.png 1911w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><img class="lazyload aligncenter size-medium wp-image-35333" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20255%22%3E%3C/svg%3E' data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-600x255.png" alt="" width="600" height="255" data-srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-600x255.png 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-1024x436.png 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-300x128.png 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-768x327.png 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-1536x653.png 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-100x43.png 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-150x64.png 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-200x85.png 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-450x191.png 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05-900x383.png 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-05.png 1911w" data-sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>The film famously suffered from bad special effects, in part due to it being made on a shoestring budget in the UK by a different team from the previous Superman movies.</p><p>One notable quote explains a lot &#8211; in his autobiography, <a href="https://www.amazon.co.uk/gp/product/0099257289/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=ianv-21&amp;creative=6738&amp;linkCode=as2&amp;creativeASIN=0099257289&amp;linkId=6bcd5473dc1391f38f4d9e28c0396cdc">Still Me</a>, Christopher Reeve described filming the movie:</p><blockquote><p>For example, Konner and Rosenthal wrote a scene in which Superman lands on 42nd Street and walks down the double yellow lines to the United Nations, where he gives a speech. If that had been a scene in Superman I, we would actually have shot it on 42nd Street. Richard Donner would have choreographed hundreds of pedestrians and vehicles and cut to people gawking out of office windows at the sight of Superman walking down the street like the Pied Piper. Instead, we had to shoot at an industrial park in England in the rain with about a hundred extras, not a car in sight, and a dozen pigeons thrown in for atmosphere.</p></blockquote><p>Keeping up with the transport theme though, Milton Keynes bus station became a cheap stand in for the United Nations. They thought that adding a few fake fire hydrants and a hot dog seller to make it look like New York. They failed.</p><p>That tube train, formation 891 is still in use on the Piccadilly line, although it&#8217;s been converted into a rail adhesion train. So if you see it out and about, watch out for a Superman close behind.</p></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/02/18/london-overgrounds-goblin-to-resume-service-on-wednesday/" rel="prev">London Overground&#8217;s GOBLIN to resume service on Wednesday</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/aldwych/" rel="tag">aldwych</a>, <a href="https://www.ianvisits.co.uk/blog/tag/films-and-movies/" rel="tag">films and movies</a>, <a href="https://www.ianvisits.co.uk/blog/tag/london-underground/" rel="tag">london underground</a>, <a href="https://www.ianvisits.co.uk/blog/tag/piccadilly-line/" rel="tag">Piccadilly line</a><br /></div><div class="post-edit"></div><div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;"><div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div><div style="padding: 0 1em;" class="donateappealpadding"><p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p><p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p><p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p><p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p><p style="text-align:right">Thank you</p></div></div></div><h6 id="comments"> One comment on &ldquo;<span>The day Superman saved a London Underground train</span>&rdquo;</h6><ol class="commentlist"><li class="comment even thread-even depth-1" id="comment-173177"><div id="div-comment-173177" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Tubelover</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/#comment-173177"> 19th February 2020 at 11:04 am </a></div><p>Are you sure it&#8217;s aldwych? When I went on the hidden underground tour they made a note that there were no suicide pits on the line, however, your second photo has a suicide pit</p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/?replytocom=173177#respond' data-commentid="173177" data-postid="35328" data-belowelement="div-comment-173177" data-respondelement="respond" aria-label='Reply to Tubelover'>Reply</a></div></div></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35328' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7bf239943" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2020/02/19/the-day-superman-saved-a-london-underground-train/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-300x127.png" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/superman-aldwych-06-300x127.png" height="90" width="90" alt="The day Superman saved a London Underground train" class="lazyload" loading="lazy"><span class="pufftext">The day Superman saved a London Underground train&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/02/18/london-overgrounds-goblin-to-resume-service-on-wednesday/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/b0c77e60c8414e66949bd20e4624993f-300x247.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/b0c77e60c8414e66949bd20e4624993f-300x247.jpg" height="90" width="90" alt="London Overground&#8217;s GOBLIN to resume service on Wednesday" class="lazyload" loading="lazy"><span class="pufftext">London Overground&#8217;s GOBLIN to resume service on Wednesday&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/02/18/tube-strike-from-this-friday-on-the-bakerloo-line/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/CeKQOuDUUAADZhX-300x200.jpe" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/CeKQOuDUUAADZhX-300x200.jpe" height="90" width="90" alt="Tube strike from this Friday on the Bakerloo line" class="lazyload" loading="lazy"><span class="pufftext">Tube strike from this Friday on the Bakerloo line&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/02/18/floodlighting-rotherhithe-for-the-mayflowers-400th-anniversary/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/78838aed-b1b0-4c2a-9e3a-4ca12b9354ca-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/78838aed-b1b0-4c2a-9e3a-4ca12b9354ca-300x169.jpg" height="90" width="90" alt="Floodlighting Rotherhithe for the Mayflower&#8217;s 400th anniversary" class="lazyload" loading="lazy"><span class="pufftext">Floodlighting Rotherhithe for the Mayflower&#8217;s 400th anniversary&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/02/18/tfl-pushes-on-with-tram-extension-to-sutton/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/sutton-link-map-300x194.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/02/sutton-link-map-300x194.jpg" height="90" width="90" alt="TfL pushes on with Tram extension to Sutton" class="lazyload" loading="lazy"><span class="pufftext">TfL pushes on with Tram extension to Sutton&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/2020/02/">What's on in London in February 2020</a></li><li><a href="/calendar/2020/03/">What's on in London in March 2020</a></li><li><a href="/calendar/2020/04/">What's on in London in April 2020</a></li><li><a href="/calendar/2020/05/">What's on in London in May 2020</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img data-src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb" style="border-radius: 17px;"  class="lazy"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.ianvisits.co.uk/blog/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js'></script> <script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_50c77713f1855a6b57985225a3bd8cbb.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f53516b0f2d8c1b468e5a2ba48a5c4af.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_dd5ba77a7cc9dba9f36b61a92f2b11b4.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_fbd698a78f098e42cdcce135cafad2b9.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_1ca46707945a8943609b7c5d27f2b7d1.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f368593be49a63e7ee2dd688589ffa8f.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_9bb2f89ed82f6edacfbb38aca4952bdb.js'></script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"716164096":{"id":35334,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/02\/superman-aldwych-06.png","title":"superman-aldwych--06","caption":"","description":""},"1321576334":{"id":35332,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/02\/superman-aldwych-04.png","title":"superman-aldwych--04","caption":"","description":""},"382926648":{"id":35331,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/02\/superman-aldwych-03.png","title":"superman-aldwych--03","caption":"","description":""},"409834605":{"id":35333,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/02\/superman-aldwych-05.png","title":"superman-aldwych--05","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Dynamic page generated in 0.804 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-19 11:49:56 -->
