<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><meta name="robots" content="max-snippet:-1, max-image-preview:large"><link rel="preload" as="style" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_6cb391efa62502316dea85961b3d6874.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_6cb391efa62502316dea85961b3d6874.css" rel="stylesheet" /></noscript><title>Museum Meals &#8211; Charles Dickens Museum &#8211; ianVisits &#8211; London news and events</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2020/01/15/museum-meals-charles-dickens-museum/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellularnews-jobs%20(cellular-news%20Jobs)" /><meta name="generator" content="AMP for WP 1.0.14"/><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Museum Meals &#8211; Charles Dickens Museum Comments Feed" href="https://www.ianvisits.co.uk/blog/2020/01/15/museum-meals-charles-dickens-museum/feed/" /> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js'></script> <link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Star Trek takes over a London Underground station' href='https://www.ianvisits.co.uk/blog/2020/01/15/star-trek-takeovers-a-london-underground-station/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2020/01/15/museum-meals-charles-dickens-museum/" /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F01%2F15%2Fmuseum-meals-charles-dickens-museum%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2020%2F01%2F15%2Fmuseum-meals-charles-dickens-museum%2F&#038;format=xml" /><link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/css/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><link rel="preload" href="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE" as="script"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2020/01/15/museum-meals-charles-dickens-museum/" /><meta property="og:type" content="website" /><meta property="og:title" content="Museum Meals &#8211; Charles Dickens Museum" /><meta property="og:description" content="At the back of a row of posh terraced houses in Bloomsbury is a small comfortable cafe - inside the Charles Dickens Museum."/><meta property="og:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01.jpg" /><meta property="og:image:alt" content="Museum Meals &#8211; Charles Dickens Museum" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01.jpg" /><meta name="twitter:image:alt" content="Museum Meals &#8211; Charles Dickens Museum" /><meta name="twitter:description" content="At the back of a row of posh terraced houses in Bloomsbury is a small comfortable cafe - inside the Charles Dickens Museum." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-34857 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="/images/logo-300px.webp" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <img src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/01/">Rest of Jan</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/02/">Feb 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/03/">Mar 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">Museum Meals &#8211; Charles Dickens Museum</h1></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-34857" class="post-34857 post type-post status-publish format-standard has-post-thumbnail hentry category-museum-meals tag-charles-dickens-museum" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2020/01/15/museum-meals-charles-dickens-museum/" title="Museum Meals &#8211; Charles Dickens Museum" rel="bookmark"><time class="timestamp updated" datetime="2020-01-15T12:00:17+00:00">15th January 2020</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/museum-meals/">museum meals</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2020/01/15/museum-meals-charles-dickens-museum/#respond">No Comments &darr;</a> </span></div><div class="post-entry"><p>At the back of a row of posh terraced houses in Bloomsbury is a small comfortable cafe &#8211; inside the Charles Dickens Museum.</p><p>It&#8217;s in the house next door to where Charles Dickens lived, and is now the overflow space for the museum which expanded into it in 2012. Before that, there used to be a small kitchen space at the rear of the author&#8217;s own home, but barely large enough to swing the proverbial cat in.</p><p>Now, they have a full scale cafe space, with, in warmer months, a large back garden.</p><p>Laid out in a modern but comfortable style, the range of food is modest as this is more cafe than restaurant, and more accurately reflects the main customer base, who are going to be visiting &#8220;all the museums&#8221; in one tourist hit.</p><p>Your correspondent was ambling around the area one cold mid-morning and popped in for a coffee break.</p><p>The museum is pay to visit, but it&#8217;s not widely known that the cafe, behind those heavy front doors is actually open to anyone to visit without going into the museum as well.</p><p>When visiting, do notice the hole in the floor, but do not say &#8220;please sir can I have some more&#8221; as I am sure they&#8217;ve heard that joke a million times already.</p><p>The choice for elevenses was coffee and scone &#8212; which they asked if I wanted warmed. I said not, and it&#8217;s table service.</p><p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02.jpg" data-slb-active="1" data-slb-asset="1400720135" data-slb-internal="0" data-slb-group="34857"><img class="aligncenter size-medium wp-image-34859" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-600x338.jpg" alt="" width="600" height="338" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02-900x507.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-02.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>When arrived, turned out they had warmed the scone, and now I am pleased they did as I usually only eat warmed scones when baking them myself as an impatient fool, but this time it really worked well. Not to mention, it helped the butter melt easily.</p><p>Around the corner, some Australians on their last day in London were trying to use up their final coins in the cafe and behind, a glass window gave a glimpse into the museum as people wandered around the corridor.</p><p><a href="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01.jpg" data-slb-active="1" data-slb-asset="1009680611" data-slb-internal="0" data-slb-group="34857"><img class="aligncenter size-medium wp-image-34858" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-600x338.jpg" alt="" width="600" height="338" srcset="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-600x338.jpg 600w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-1024x576.jpg 1024w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-300x169.jpg 300w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-768x432.jpg 768w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-1536x864.jpg 1536w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-100x56.jpg 100w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-150x84.jpg 150w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-200x113.jpg 200w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-450x253.jpg 450w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01-900x507.jpg 900w, https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/charles-dickens-museum-cafe-01.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p><b>Summary</b></p><p>Cost: £5 for coffee and scone</p><p>Stars: 4 out of 5</p><p>Date: 27th October 2019</p><p>Summary: A good scone, decent coffee, and a relaxing place to sit for a short break from all that walking.</p><p><a href="https://dickensmuseum.com/pages/charles-dickens-museum-garden-cafe">Garden Cafe</a></p></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2020/01/15/star-trek-takeovers-a-london-underground-station/" rel="prev">Star Trek takes over a London Underground station</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/charles-dickens-museum/" rel="tag">Charles Dickens Museum</a><br /></div><div class="post-edit"></div><div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;"><div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div><div style="padding: 0 1em;" class="donateappealpadding"><p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p><p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p><p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p><p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p><p style="text-align:right">Thank you</p></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2020/01/15/museum-meals-charles-dickens-museum/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellularnews-jobs+%28cellular-news+Jobs%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34857' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e934a6e62" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2020/01/15/star-trek-takeovers-a-london-underground-station/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/star-trek-picard-03-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/star-trek-picard-03-300x169.jpg" height="90" width="90" alt="Star Trek takes over a London Underground station" class="lazyload" loading="lazy"><span class="pufftext">Star Trek takes over a London Underground station&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/01/15/tickets-alert-trooping-the-colour-and-the-garter-ceremony-2019/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/trooping-the-colour-05-150x150.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2019/01/trooping-the-colour-05-150x150.jpg" height="90" width="90" alt="Tickets Alert: Trooping the Colour and the Garter Ceremony 2020" class="lazyload" loading="lazy"><span class="pufftext">Tickets Alert: Trooping the Colour and the Garter Ceremony 2020&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/01/14/va-exhibition-looks-at-the-theatre-stage/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/v_and_a_stageing-places-01-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/v_and_a_stageing-places-01-300x169.jpg" height="90" width="90" alt="V&#038;A exhibition looks at the Theatre Stage" class="lazyload" loading="lazy"><span class="pufftext">V&#038;A exhibition looks at the Theatre Stage&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/01/14/museum-of-london-submits-application-to-move-to-smithfield/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/View-across-the-campus-from-the-south-west-Credit-Secchi-Smith-300x171.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/View-across-the-campus-from-the-south-west-Credit-Secchi-Smith-300x171.jpg" height="90" width="90" alt="Museum of London submits application to move to Smithfield" class="lazyload" loading="lazy"><span class="pufftext">Museum of London submits application to move to Smithfield&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2020/01/14/londons-newest-train-station-barking-riverside/"><img data-src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/barking-riverside-station-02-300x169.jpg" src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2020/01/barking-riverside-station-02-300x169.jpg" height="90" width="90" alt="London&#8217;s newest train station &#8211; Barking Riverside" class="lazyload" loading="lazy"><span class="pufftext">London&#8217;s newest train station &#8211; Barking Riverside&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/2020/01/">What's on in London in January 2020</a></li><li><a href="/calendar/2020/02/">What's on in London in February 2020</a></li><li><a href="/calendar/2020/03/">What's on in London in March 2020</a></li><li><a href="/calendar/2020/04/">What's on in London in April 2020</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img data-src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb" style="border-radius: 17px;"  class="lazy"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js'></script> <script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_50c77713f1855a6b57985225a3bd8cbb.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f53516b0f2d8c1b468e5a2ba48a5c4af.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_dd5ba77a7cc9dba9f36b61a92f2b11b4.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_fbd698a78f098e42cdcce135cafad2b9.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_1ca46707945a8943609b7c5d27f2b7d1.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_f368593be49a63e7ee2dd688589ffa8f.js'></script> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_single_9bb2f89ed82f6edacfbb38aca4952bdb.js'></script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1400720135":{"id":34859,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/01\/charles-dickens-museum-cafe-02.jpg","title":"charles-dickens-museum-cafe--02","caption":"","description":""},"1009680611":{"id":34858,"type":"image","internal":true,"source":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/uploads\/2020\/01\/charles-dickens-museum-cafe-01.jpg","title":"charles-dickens-museum-cafe--01","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}]}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- Dynamic page generated in 0.753 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-15 12:39:03 -->
