<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><meta name="robots" content="max-snippet:-1, max-image-preview:large"><link rel="preload" as="style" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_814a24de49cb3fd7e3a6f2e3ce905fb4.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_814a24de49cb3fd7e3a6f2e3ce905fb4.css" rel="stylesheet" /></noscript><title>London&#8217;s Alleys: Argyle Walk, WC1 &#8211; ianVisits &#8211; London news and events</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellularnews-jobs%20(cellular-news%20Jobs)" /><meta name="generator" content="AMP for WP 1.0.2"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; London&#8217;s Alleys: Argyle Walk, WC1 Comments Feed" href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/feed/" /><link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='London&#8217;s weekly railway news' href='https://www.ianvisits.co.uk/blog/2019/12/20/londons-weekly-railway-news-73/' /><link rel='next' title='O2 to offer phone calls in London Underground tunnels' href='https://www.ianvisits.co.uk/blog/2019/12/23/o2-to-offer-phone-calls-in-london-underground-tunnels/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/" /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F12%2F23%2Flondons-alleys-argyle-walk-wc1%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F12%2F23%2Flondons-alleys-argyle-walk-wc1%2F&#038;format=xml" /><link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/css/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><link rel="preload" href="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE" as="script"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/" /><meta property="og:type" content="website" /><meta property="og:title" content="London&#8217;s Alleys: Argyle Walk, WC1" /><meta property="og:description" content="Sometimes you come across an alley that looks interesting, but is probably new, but turns out to be ancient."/><meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02.jpg" /><meta property="og:image:alt" content="London&#8217;s Alleys: Argyle Walk, WC1" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02.jpg" /><meta name="twitter:image:alt" content="London&#8217;s Alleys: Argyle Walk, WC1" /><meta name="twitter:description" content="Sometimes you come across an alley that looks interesting, but is probably new, but turns out to be ancient." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-34569 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="/images/logo-300px.webp" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <img src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2019/12/">Rest of Dec</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/01/">Jan 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/02/">Feb 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">London&#8217;s Alleys: Argyle Walk, WC1</h1></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-34569" class="post-34569 post type-post status-publish format-standard has-post-thumbnail hentry category-alleys tag-camden tag-kings-cross" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/" title="London&#8217;s Alleys: Argyle Walk, WC1" rel="bookmark"><time class="timestamp updated" datetime="2019-12-23T07:00:42+00:00">23rd December 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/alleys/">London's Alleys and Passages</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/#respond">No Comments &darr;</a> </span></div><div class="post-entry"><p>Sometimes you come across an alley that looks interesting, but is probably new, but turns out to be ancient. Argyle Walk looks like it was laid out with the construction of the social housing blocks, and indeed, the current appearance dates from that era. However, the alignment of the path follows a route trod for hundreds of years, when all around was more fields than roads.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03.jpg" data-slb-active="1" data-slb-asset="445820448" data-slb-group="34569"><img class="aligncenter size-medium wp-image-34572" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-1536x864.jpg 1536w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03-900x507.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100659/argyle-walk-03.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>It first shows up roughly on John Rocque&#8217;s map of 1746, and more distinctly on Horwood&#8217;s map of 1799, as a diagonal path between fields leading from a small settlement known as Bowling Green to an unnamed village nearby.</p><p>The land around the walk was known as a dumping grounds in later years, and home to the notorious Dust Heap which piled up on modern day Argyle Square.</p><p>Developers took over the site in 1824 to develop the Battle Bridge Estate (named after Bradford Bridge), and the current layout of roads and passages dates from their work. It&#8217;s likely that they retained the ancient pathway as it separated two legally distinct properties and would be easier to retain the right of way as it existed at the time.</p><p>Split in two by a road, the western end used to be called Argyle Place, but was later merged with it&#8217;s eastern counterpart so the entire alley is now Argyle Walk.</p><p>It&#8217;s a wide alley, but hemmed in by tall blocks of flats to give it a narrow canyon feel, accentuated by the line of trees that run through the middle of the passage.</p><p>It&#8217;s cut in places by roads that look as if they&#8217;ve themselves been truncated by later developments, but it seems that if that&#8217;s the case then the later developments occurred only just after the road was built as the buildings are all relatively old themselves.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01.jpg" data-slb-active="1" data-slb-asset="913535354" data-slb-group="34569"><img class="aligncenter size-medium wp-image-34570" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-1536x864.jpg 1536w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01-900x507.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100646/argyle-walk-01.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>A curiosity of the alley though is the shallow valley that cuts through the passage, with a few steps down. It would have been exceptionally easy to fill this in and create a level path, but the shallow dip was retained.</p><p>The dip and its steps appear on all relatively detailed maps, so seems original to the housing developments, and could potentially be related to the tendency for housing developers to dig out soil for construction, so there was little &#8220;hard core&#8221; left over to fill the space back in again.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02.jpg" data-slb-active="1" data-slb-asset="1634249394" data-slb-group="34569"><img class="aligncenter size-medium wp-image-34571" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-1536x864.jpg 1536w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-900x507.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" /></a></p><p>Whatever the origins, little quirks like these are what often turn a reasonably ordinary path into one with a little bit of character.</p><div><h2>Location map and local interesting places</h2><div id="map_canvas" style="width: 100%; height: 400px;"></div><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Alley</h4><ol class="doublerow"><li>1]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/">Argyle Walk</a></li><li>2]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/02/18/londons-alleys-woburn-walk-wc1/">Woburn Walk</a></li><li>3]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/02/04/londons-alleys-colonnade-wc1/">Colonnade</a></li><li>4]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/05/21/londons-alleys-gwynne-place-wc1/">Gwynne Place</a></li><li>5]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/09/03/londons-alleys-emerald-court-wc1/">Emerald Court</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Museum</h4><ol class="doublerow"><li>6]&nbsp;<a href="/calendar/venues/c54tfdxbhdfg-British-Library">The British Library</a></li><li>7]&nbsp;<a href="/calendar/venues/vh456yhrtdhdr-Foundling-Museum">Foundling Museum</a></li><li>8]&nbsp;<a href="/calendar/venues/de4tbsdfwe-Francis-Crick-Institute ">The Francis Crick Institute </a></li><li>9]&nbsp;<a href="/calendar/venues/rt3fdg34-London-Canal-Museum">Canal Museum</a></li><li>10]&nbsp;<a href="/calendar/venues/vcvb5hgfh-Wellcome-Collection">Wellcome Collection</a></li><li>11]&nbsp;<a href="/calendar/venues/vcxb5sgs4tr-Brunei-Gallery-SOAS">Brunei Gallery, SOAS</a></li><li>12]&nbsp;<a href="/calendar/venues/dsf4345654-Charles-Dickens-Museum">Charles Dickens Museum</a></li><li>13]&nbsp;<a href="/calendar/venues/dvcxvxc34rtwef-Wiener-Library">Wiener Library</a></li><li>14]&nbsp;<a href="/calendar/venues/kjhr5t34tdfg-Petrie-Museum-Egyptian-Archaeology">Petrie Museum of Egyptian Archaeology</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Landmark</h4><ol class="doublerow"><li>15]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/03/28/find-the-kings-cross-milestone/">King's Cross Milestone</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Public Art</h4><ol class="doublerow"><li>16]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/10/08/see-the-paradigm-outside-st-pancras-station/">Paradigm</a></li><li>17]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/02/10/have-you-noticed-the-unusual-stone-benches-outside-euston-station/">Stone benches outside Euston Station</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Pocket Park</h4><ol class="doublerow"><li>18]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/24/londons-pocket-parks-st-andrews-gardens-wc1/">St Andrew's Gardens</a></li><li>19]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/11/14/londons-pocket-parks-granville-square-wc1/">Granville Square</a></li><li>20]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/05/02/londons-pocket-parks-joseph-grimaldi-park-n1/">Joseph Grimaldi Park</a></li></ol></div> <script src="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE"></script> <script>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</script> </div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2019/12/20/londons-weekly-railway-news-73/" rel="prev">London&#8217;s weekly railway news</a></div><div class="next"><a href="https://www.ianvisits.co.uk/blog/2019/12/23/o2-to-offer-phone-calls-in-london-underground-tunnels/" rel="next">O2 to offer phone calls in London Underground tunnels</a> &#8250;</div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/camden/" rel="tag">camden</a>, <a href="https://www.ianvisits.co.uk/blog/tag/kings-cross/" rel="tag">kings cross</a><br /></div><div class="post-edit"></div><div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;"><div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div><div style="padding: 0 1em;" class="donateappealpadding"><p>This website has been running now for just over a decade, and while advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p><p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p><p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of the ianVisits website, and keeping you regularly topped up doses of Londony news and facts.</p><p>If you like what your read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p><p style="text-align:right">Thank you</p></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/12/23/londons-alleys-argyle-walk-wc1/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellularnews-jobs+%28cellular-news+Jobs%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34569' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="745cfa46af" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2019/12/23/early-porcelain-head-goes-on-display-at-the-va/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/20173800/Louis-Fran%C3%A7ois-Roubiliac-1705-1762-Head-of-a-Laughing-Child-about-1746%E2%80%9349-c-Victoria-and-Albert-Museum-London-300x200.jpg" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/20173800/Louis-Fran%C3%A7ois-Roubiliac-1705-1762-Head-of-a-Laughing-Child-about-1746%E2%80%9349-c-Victoria-and-Albert-Museum-London-300x200.jpg" height="90" width="90" alt="Early porcelain head goes on display at the V&#038;A" class="lazyload" loading="lazy"><span class="pufftext">Early porcelain head goes on display at the V&#038;A&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/12/23/o2-to-offer-phone-calls-in-london-underground-tunnels/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/19171152/connecting-london-300x188.jpg" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/19171152/connecting-london-300x188.jpg" height="90" width="90" alt="O2 to offer phone calls in London Underground tunnels" class="lazyload" loading="lazy"><span class="pufftext">O2 to offer phone calls in London Underground tunnels&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/12/23/londons-alleys-argyle-walk-wc1/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-300x169.jpg" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/22100653/argyle-walk-02-300x169.jpg" height="90" width="90" alt="London&#8217;s Alleys: Argyle Walk, WC1" class="lazyload" loading="lazy"><span class="pufftext">London&#8217;s Alleys: Argyle Walk, WC1&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/12/20/londons-weekly-railway-news-73/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/19203939/IMG_1044-300x202.jpg" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/19203939/IMG_1044-300x202.jpg" height="90" width="90" alt="London&#8217;s weekly railway news" class="lazyload" loading="lazy"><span class="pufftext">London&#8217;s weekly railway news&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/12/19/syds-century-old-coffee-stall-is-saved/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/19155123/Syds-Coffee-Stall-16th-December-2019_22-300x200.jpg" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/12/19155123/Syds-Coffee-Stall-16th-December-2019_22-300x200.jpg" height="90" width="90" alt="Syd&#8217;s century old coffee stall is saved" class="lazyload" loading="lazy"><span class="pufftext">Syd&#8217;s century old coffee stall is saved&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/2019/12/">What's on in London in December 2019</a></li><li><a href="/calendar/2020/01/">What's on in London in January 2020</a></li><li><a href="/calendar/2020/02/">What's on in London in February 2020</a></li><li><a href="/calendar/2020/03/">What's on in London in March 2020</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img data-src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb" style="border-radius: 17px;"  class="lazy"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"445820448":{"id":null,"type":"image","internal":false,"source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/12\/22100659\/argyle-walk-03.jpg"},"913535354":{"id":null,"type":"image","internal":false,"source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/12\/22100646\/argyle-walk-01.jpg"},"1634249394":{"id":null,"type":"image","internal":false,"source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/12\/22100653\/argyle-walk-02.jpg"}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script type="text/javascript" defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_2e7e59918a951c925e6447af3b131379.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>