<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><meta name="robots" content="max-snippet:-1, max-image-preview:large"><style type="text/css" media="all">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</style><title>TfL forcing all Oyster card users to reset their passwords &#8211; ianVisits &#8211; London news and events</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><meta name="generator" content="AMP for WP 0.9.98.19"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ianVisits - London news and events &raquo; TfL forcing all Oyster card users to reset their passwords Comments Feed" href="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/feed/" /><link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Helicopters over Central London on Friday' href='https://www.ianvisits.co.uk/blog/2019/11/28/helicopters-over-central-london-on-friday/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/" /><link rel='shortlink' href='https://www.ianvisits.co.uk/blog/?p=34295' /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F11%2F28%2Ftfl-forcing-all-oyster-card-users-to-reset-their-passwords%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F11%2F28%2Ftfl-forcing-all-oyster-card-users-to-reset-their-passwords%2F&#038;format=xml" /><link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/" /><meta property="og:type" content="website" /><meta property="og:title" content="TfL forcing all Oyster card users to reset their passwords" /><meta property="og:description" content="Following reported instances of a number of accounts being accessed maliciously earlier this year, all Oyster and contactless customers are being required to reset their website account passwords. TfL says that it&#8217;s a purely precautionary measure, and that there&#8217;s no"/><meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/09/30114302/oyster.jpg" /><meta property="og:image:alt" content="TfL forcing all Oyster card users to reset their passwords" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/09/30114302/oyster.jpg" /><meta name="twitter:image:alt" content="TfL forcing all Oyster card users to reset their passwords" /><meta name="twitter:description" content="Following reported instances of a number of accounts being accessed maliciously earlier this year, all Oyster and contactless customers are being required to reset their website account passwords. TfL says that it&#8217;s a purely precautionary measure, and that there&#8217;s no" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-34295 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="/images/logo-300px.webp" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <img src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2019/11/">Rest of Nov</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2019/12/">Dec 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/2020/01/">Jan 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">TfL forcing all Oyster card users to reset their passwords</h1></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-34295" class="post-34295 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-oyster-card tag-tfl" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/" title="TfL forcing all Oyster card users to reset their passwords" rel="bookmark"><time class="timestamp updated" datetime="2019-11-28T15:45:41+00:00">28th November 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">transport issues</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/#comments">1 Comment &darr;</a> </span></div><div class="post-entry"><p>Following reported instances of a number of accounts being accessed maliciously earlier this year, all Oyster and contactless customers are being required to reset their website account passwords.</p><p>TfL says that it&#8217;s a purely precautionary measure, and that there&#8217;s no reason to think that the earlier attack has been repeated.</p><p>The background is that back in August, TfL became aware that a small number of customers had had their Oyster online accounts accessed maliciously, which TfL believes that this occurred when people used the same password on several websites, and one of those other websites was hacked into, letting hacker into their TfL account using the same password.</p><p>Fortunately, no customer payment details were accessed and all affected customers were contacted and informed about this at the time.</p><p>TfL says that it is working with the British Transport Police to investigate who is behind the earlier attack, with one person already arrested, and the Information Commissioners Office has been notified.</p><p>As a precautionary measure, TfL has now decided to ask all customers to <a href="https://tfl.gov.uk/reset-password">reset their passwords via the TfL website</a>, and the reset will be sent to their registered email account.</p><p>Using a different password on every website is a pain, but it&#8217;s about the only way of preventing a hacked website letting someone log-in to your account on an otherwise secure website. A password manager tool, which generates random passwords for each website you log into is a good way of reducing that risk, and ianVisits makes use of <a href="https://lastpass.com/">LastPass</a> as a web browser plug-in. Other password managers exist.</p><p>Shashi Verma, Chief Technology Officer at Transport for London said: “Protecting our customers’ data is paramount and we want to help our customers to ensure their personal accounts remain safe. As part of this continuing work, we have recently begun making all Oyster and Contactless online account holders reset their passwords when they next sign in.&#8221;</p><p>Travel using an Oyster or Contactless care wont be affected, only using the website to check customer account details.</p></div><div class="mobileonly" style="height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2019/11/28/helicopters-over-central-london-on-friday/" rel="prev">Helicopters over Central London on Friday</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/oyster-card/" rel="tag">oyster card</a>, <a href="https://www.ianvisits.co.uk/blog/tag/tfl/" rel="tag">tfl</a><br /></div><div class="post-edit"></div><div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;"><div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div><div style="padding: 0 1em;" class="donateappealpadding"><p>The ianVisits website has been running now for just over a decade, initially as a news blog, later adding the events listings guide to the offbeat and geeky events in London.</p><p>Advertising revenue contributes to funding the website, but doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p><p>It’s very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p><p>Whether its a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of the ianVisits website, and keeping you regularly topped up doses of Londony news and facts.</p><p>If you like what IanVisits provides, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p><p style="text-align:right">Thank you</p></div></div></div><h6 id="comments"> One comment on &ldquo;<span>TfL forcing all Oyster card users to reset their passwords</span>&rdquo;</h6><ol class="commentlist"><li class="comment even thread-even depth-1" id="comment-164790"><div id="div-comment-164790" class="comment-body"><div class="comment-author vcard"> <cite class="fn"><a href='https://ukfree.tv' rel='external nofollow ugc' class='url'>Brian Butterworth</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/#comment-164790"> 28th November 2019 at 3:57 pm </a></div><p>Perhaps it&#8217;s this ARL issue? <a href="https://www.theregister.co.uk/2019/08/27/tfl_oyster_cards_plain_text_password_form/" rel="nofollow ugc">https://www.theregister.co.uk/2019/08/27/tfl_oyster_cards_plain_text_password_form/</a></p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/?replytocom=164790#respond' data-commentid="164790" data-postid="34295" data-belowelement="div-comment-164790" data-respondelement="respond" aria-label='Reply to Brian Butterworth'>Reply</a></div></div></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/11/28/tfl-forcing-all-oyster-card-users-to-reset-their-passwords/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34295' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71d2ca47b0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2019/11/28/helicopters-over-central-london-on-friday/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/11/28065658/DhqkCMlW0AMIEQ2-300x163.jpe" height="90" width="90" alt="Helicopters over Central London on Friday" class="lazy"><span class="pufftext">Helicopters over Central London on Friday&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/11/28/cycle-hire-discounts-on-friday-and-through-december/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/11/27172201/santander-smartphone-teaser_rdax_400x200-300x150.jpg" height="90" width="90" alt="Cycle Hire discounts on Friday and through December" class="lazy"><span class="pufftext">Cycle Hire discounts on Friday and through December&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/11/28/londons-pocket-parks-cremorne-gardens-sw10/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/11/27194936/Cremorne-Gardens-02-300x169.jpg" height="90" width="90" alt="London&#8217;s Pocket Parks: Cremorne Gardens, SW10" class="lazy"><span class="pufftext">London&#8217;s Pocket Parks: Cremorne Gardens, SW10&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/11/27/map-of-londons-buried-archeology/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/11/25202221/saxon-london-map-300x144.jpg" height="90" width="90" alt="Map of London&#8217;s buried archeology" class="lazy"><span class="pufftext">Map of London&#8217;s buried archeology&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/11/27/the-four-staircases-of-holborn-viaduct/"><img data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/11/24170331/holborn-viaduct-02-300x169.jpg" height="90" width="90" alt="The four staircases of Holborn Viaduct" class="lazy"><span class="pufftext">The four staircases of Holborn Viaduct&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/2019/11/">What's on in London in November 2019</a></li><li><a href="/calendar/2019/12/">What's on in London in December 2019</a></li><li><a href="/calendar/2020/01/">What's on in London in January 2020</a></li><li><a href="/calendar/2020/02/">What's on in London in February 2020</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img data-src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb" style="border-radius: 17px;"  class="lazy"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script async src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>    <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script type="text/javascript" defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_1299acf8c29a720cd23d3a4a8464a139.js"></script></body></html>
<!-- Dynamic page generated in 0.724 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-28 16:05:09 -->
