<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link type="text/css" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_8ffe5d82c44a79a58798ebd89f1cde90.css" rel="stylesheet" /><title>Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill &#8211; IanVisits</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill Comments Feed" href="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/feed/" /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.ianvisits.co.uk/blog/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Local Museums &#8211; Redbridge Museum' href='https://www.ianvisits.co.uk/blog/2019/07/31/local-museums-redbridge-museum/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/" /><link rel='shortlink' href='https://www.ianvisits.co.uk/blog/?p=32309' /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F08%2F01%2Fwalter-gilberts-ornate-mahogany-doors-at-32-cornhill%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F08%2F01%2Fwalter-gilberts-ornate-mahogany-doors-at-32-cornhill%2F&#038;format=xml" /><link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/" /><meta property="og:type" content="website" /><meta property="og:title" content="Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill" /><meta property="og:description" content="There is a wooden door near Bank tube station that's worth paying a visit to at weekends, for only then can it be truly admired."/><meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main.jpg" /><meta property="og:image:alt" content="Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main.jpg" /><meta name="twitter:image:alt" content="Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill" /><meta name="twitter:description" content="There is a wooden door near Bank tube station that's worth paying a visit to at weekends, for only then can it be truly admired." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-32309 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="/images/logo-300px.webp" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <img src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/august">Rest of Aug</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/september">Sep 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/october">Oct 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill</h1></div><div class="mobileonly" style="max-height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-32309" class="post-32309 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-history tag-city-of-london tag-cornhill" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/" title="Walter Gilbert&#8217;s ornate mahogany doors at 32 Cornhill" rel="bookmark"><time class="timestamp updated" datetime="2019-08-01T07:00:36+01:00">1st August 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"><img alt='' src='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/art/">Art</a>, <a href="https://www.ianvisits.co.uk/blog/category/history/">History</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/#respond">No Comments &darr;</a> </span></div><div class="post-entry"><p>There is a wooden door near Bank tube station that&#8217;s worth paying a visit to at weekends, for only then can it be truly admired. That&#8217;s because at weekends the doors are closed, and easy to admire, and during the week, somewhat less easy as they&#8217;re folded open and people use the doorway for doorway purposes.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main.jpg" data-slb-active="1" data-slb-asset="802127368" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32319" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-600x367.jpg" alt="" width="600" height="367" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-600x367.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-300x183.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-768x469.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-1024x626.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-100x61.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-150x92.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-200x122.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-450x275.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-900x550.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32319" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-600x367.jpg" alt="" width="600" height="367" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-600x367.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-300x183.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-768x469.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-1024x626.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-100x61.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-150x92.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-200x122.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-450x275.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111636/32-cornhill-door-main-900x550.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>The doors, and indeed the whole building was constructed for Cornhill Insurance, as their head office in the 1930s. Cornhill Insurance was founded in 1905 by the directors of Willis Faber initially as a fire insurance company. Although its corporate head office was based on Cornhill, its main office was set up in 1953 in Guildford.</p><p>The company was bought by Thomas Tilling &#8212; which used to be a major bus company &#8212; in stages between 1943 and 1973, and later sold to the German insurer Allianz in 1986, who dropped the Cornhill name in 2007.</p><p>While the building is fairly decently conventional for the time, it was the Arts and Crafts sculptor, Walter Gilbert who got the job of decorating the doors. He was already fairly famous for doing up doors, having won the commission for the massive bronze doors inside Freemason&#8217;s Hall, and the ornate gates at Buckingham Palace.</p><p>Then he won this modest commission, to carve a design by the Birmingham artist, Bernard Philip Arnold, and what a marvelous job he did &#8211; eight deeply engraved panels showing key events in the area&#8217;s history.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01.jpg" data-slb-active="1" data-slb-asset="1090479360" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32310" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-600x605.jpg" alt="" width="600" height="605" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-600x605.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-297x300.jpg 297w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-768x775.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-100x101.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-150x151.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-200x202.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-300x303.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-450x454.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01.jpg 782w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32310" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-600x605.jpg" alt="" width="600" height="605" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-600x605.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-297x300.jpg 297w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-768x775.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-100x101.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-150x151.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-200x202.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-300x303.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01-450x454.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111536/32-cornhill-door-01.jpg 782w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>St Peter’s Cornhill founded by King Lucius 179 A. D. to be an Archbishop’s see and chief church of his kingdom and so it endured the space of 400 years until the coming of Augustine the monk of Canterbury</em></p><p>Lucius of Britain was a legendary 2nd-century King of the Britons and Saint who is traditionally credited with introducing Christianity into Britain. There&#8217;s no evidence that he actually existed, although his name is carved in a much later stone at the nearby St Peter upon Cornhill church, which he here being shown approving.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02.jpg" data-slb-active="1" data-slb-asset="501802271" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32311" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-600x619.jpg" alt="" width="600" height="619" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-600x619.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-291x300.jpg 291w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-768x792.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-100x103.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-150x155.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-200x206.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-300x309.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-450x464.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02.jpg 776w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32311" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-600x619.jpg" alt="" width="600" height="619" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-600x619.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-291x300.jpg 291w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-768x792.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-100x103.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-150x155.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-200x206.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-300x309.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02-450x464.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111542/32-cornhill-door-02.jpg 776w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Eleanor, Duchess of Gloucester, did penance walking barefoot to St Michael’s Church from Queen Hithe, 1441</em></p><p>What you might say was the original &#8220;shame bell&#8221; moment, as the Duchess, found guilty of &#8220;treasonable necromancy&#8221; after seeking a horoscope on the then King, and was forced to walk barefoot to seek penance, while holding a lit taper. She was then sentenced to life imprisonment in a number of castles.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03.jpg" data-slb-active="1" data-slb-asset="172593094" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32312" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-600x632.jpg" alt="" width="600" height="632" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-600x632.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-285x300.jpg 285w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-768x809.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-100x105.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-150x158.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-200x211.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-300x316.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-450x474.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03.jpg 783w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32312" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-600x632.jpg" alt="" width="600" height="632" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-600x632.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-285x300.jpg 285w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-768x809.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-100x105.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-150x158.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-200x211.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-300x316.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03-450x474.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111548/32-cornhill-door-03.jpg 783w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Cornhill was anciently a soke of the Bishop of London who had the Seigneurial oven in which all tenants were obliged to bake their bread and pay furnage or baking dues</em></p><p>At a time when few people had kitchens, the Bishop of London owned the communal oven for the area and charged a hefty fee to use it &#8212; and in this situation as it was a Seigneural Oven &#8212; it was in fact illegal to own a private oven.</p><p>The ladies in the carving don&#8217;t look too happy, which is understandable.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04.jpg" data-slb-active="1" data-slb-asset="702520454" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32313" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-600x631.jpg" alt="" width="600" height="631" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-600x631.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-285x300.jpg 285w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-768x808.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-100x105.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-150x158.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-200x210.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-300x316.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-450x473.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04.jpg 772w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32313" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-600x631.jpg" alt="" width="600" height="631" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-600x631.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-285x300.jpg 285w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-768x808.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-100x105.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-150x158.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-200x210.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-300x316.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04-450x473.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111553/32-cornhill-door-04.jpg 772w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Cornhill is the only market allowed to be held after noon in the 14th century</em></p><p>Unsure if true, but the market was important and was recorded by John Stow as selling food and clothing.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05.jpg" data-slb-active="1" data-slb-asset="520324818" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32314" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-600x637.jpg" alt="" width="600" height="637" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-600x637.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-283x300.jpg 283w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-768x815.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-100x106.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-150x159.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-200x212.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-300x318.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-450x478.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05.jpg 784w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32314" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-600x637.jpg" alt="" width="600" height="637" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-600x637.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-283x300.jpg 283w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-768x815.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-100x106.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-150x159.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-200x212.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-300x318.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05-450x478.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111600/32-cornhill-door-05.jpg 784w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Birchin Lane, Cornhill, place of considerable trade for men’s apparel, 1604</em></p><p>Tailors work on the nobleman who is admiring his appearance, if not the clothing in the mirror. Birchin Lane was originally known as Bercheneres Lane, and the quote above comes from John Strype&#8217;s Survey of London.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06.jpg" data-slb-active="1" data-slb-asset="1198302092" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32315" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-600x630.jpg" alt="" width="600" height="630" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-600x630.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-286x300.jpg 286w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-100x105.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-150x158.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-200x210.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-300x315.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-450x473.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06.jpg 756w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32315" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-600x630.jpg" alt="" width="600" height="630" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-600x630.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-286x300.jpg 286w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-100x105.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-150x158.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-200x210.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-300x315.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06-450x473.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111606/32-cornhill-door-06.jpg 756w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Pope’s Head Tavern in existence in 1750 belonged to Merchant Taylor’s Company. The Vintners were prominent in the life of Cornhill Ward.</em></p><p>A once famous pub, with an <a href="https://www.ianvisits.co.uk/blog/2017/05/08/londons-alleys-popes-head-alley/">alley</a> named after it. In a <a href="https://familychristmasonline.com/ceremonies/jonsons_masque_of_christmas/ben_jonsons_masque_of_christmas.htm">Masque about Christmas</a>, written by Ben Johnson and performed for King James I, there is a character who says &#8220;I am Gregory Christmas, and although I come out of Pope&#8217;s Head Alley, I am as good a Protestant as any in my Parish,&#8221;</p><p>This was notable as at the time, the Puritans were starting their long campaign against Christmas as being overly Catholic, so having a line about Christmas coming from Pope&#8217;s Head, but still being Protestant was a less than subtle dig at the puritans.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07.jpg" data-slb-active="1" data-slb-asset="719989853" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32316" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-600x626.jpg" alt="" width="600" height="626" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-600x626.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-288x300.jpg 288w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-768x801.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-100x104.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-150x157.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-200x209.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-300x313.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-450x470.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07.jpg 805w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32316" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-600x626.jpg" alt="" width="600" height="626" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-600x626.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-288x300.jpg 288w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-768x801.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-100x104.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-150x157.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-200x209.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-300x313.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07-450x470.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111615/32-cornhill-door-07.jpg 805w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Garraway’s Coffee House, a place of great commercial transaction and frequented by people of quality</em></p><p>A famous coffee house set up by Thomas Garraway in Change Alley and was one of the largest in London, being built after the Great Fire of London. It closed down in 1866.</p><p>The remark about the people of quality comes from John Macky&#8217;s <em><a href="https://www.amazon.co.uk/gp/product/1340582805/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=ianv-21&amp;creative=6738&amp;linkCode=as2&amp;creativeASIN=1340582805&amp;linkId=be5507e40dbd766158db2db79c1ea277">A Journey through England</a></em>, where he mentions Garraway’s as one of three celebrated coffee houses in Exchange Alley where “People of Quality who have Business in the City, and the most considerable and wealthy Citizens frequent”.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08.jpg" data-slb-active="1" data-slb-asset="1201438899" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32317" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-600x650.jpg" alt="" width="600" height="650" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-600x650.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-277x300.jpg 277w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-768x832.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-100x108.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-150x163.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-200x217.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-300x325.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-450x488.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08.jpg 775w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32317" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-600x650.jpg" alt="" width="600" height="650" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-600x650.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-277x300.jpg 277w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-768x832.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-100x108.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-150x163.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-200x217.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-300x325.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08-450x488.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111621/32-cornhill-door-08.jpg 775w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p><em>Thackeray and the Brontes at the publishing house of Smith Elder &amp; Co. Cowper, the poet, Gray the poet, Guy, the bookseller and founder of Guy’s Hospital, lived in Cornhill.</em></p><p>The panel depicts Charlotte and Anne Bronte meeting with the satirist, William Makepeace Thackeray at the premises of Smith Elder, who for a while also published <i><a href="https://en.wikipedia.org/wiki/The_Cornhill_Magazine">Cornhill Magazine</a></i>.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail.jpg" data-slb-active="1" data-slb-asset="238275753" data-slb-group="32309"><img class="lazy lazy-hidden aligncenter size-medium wp-image-32320" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-600x498.jpg" alt="" width="600" height="498" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-600x498.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-300x249.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-768x638.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-1024x851.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-100x83.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-150x125.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-200x166.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-450x374.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-900x748.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail.jpg 1057w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-32320" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-600x498.jpg" alt="" width="600" height="498" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-600x498.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-300x249.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-768x638.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-1024x851.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-100x83.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-150x125.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-200x166.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-450x374.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail-900x748.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/27111641/Asperne.32.Cornhill.detail.jpg 1057w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>The address, 32 Cornhill also has had an illustrious history, and was once occupied by <a href="https://www.npg.org.uk/collections/search/person/mp53135/james-asperne">James Asperne</a> (1757-1820), bookseller, freemason, and publisher of the <em><a href="https://en.wikipedia.org/wiki/European_Magazine">The European Magazine</a>.</em> In 1803, he became successor to John Sewell at the Bible, Crown and Constitution, No. 32 Cornhill.</p><div><h2>Location map and local interesting places</h2><div id="map_canvas" style="width: 100%; height: 400px;"></div><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Landmark</h4><ol class="doublerow"><li>1]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/">Ornate mahogany doors at 32 Cornhill</a></li><li>2]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/12/04/the-curious-stone-tower-on-queen-victoria-street/">Stone Tower outside Bloomberg Building</a></li><li>3]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/11/25/the-restoration-of-the-london-stone/">The London Stone</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Alley</h4><ol class="doublerow"><li>4]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/04/16/londons-alleys-castle-court-ec3/">Castle Court</a></li><li>5]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/15/londons-alleys-bengal-court-ec3/">Bengal Court</a></li><li>6]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/05/08/londons-alleys-popes-head-alley/">Pope's Head Alley</a></li><li>7]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/06/05/londons-alleys-post-office-court/">Post Office Court</a></li><li>8]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/01/14/londons-alleys-st-peters-alley-ec3/">St Peter's Alley</a></li><li>9]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/05/15/londons-alleys-nicholas-passage/">Nicholas Passage</a></li><li>10]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/07/17/londons-alleys-st-stephens-row/">St Stephen's Row</a></li><li>11]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/05/22/londons-alleys-talbot-court/">Talbot Court</a></li><li>12]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/10/30/londons-alleys-great-bell-alley-ec2/">Great Bell Alley, EC2</a></li><li>13]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/07/02/londons-alleys-lovat-lane-ec3/">Lovat Lane</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Public Art</h4><ol class="doublerow"><li>14]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/02/22/london-public-art-statue-of-james-greathead/">Statue of James Greathead</a></li><li>15]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2015/03/28/find-londons-smallest-public-sculpture/">The Philpot Lane mice sculpture</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Museum</h4><ol class="doublerow"><li>16]&nbsp;<a href="/calendar/venues/435fgg43rt-Bank-of-England-Museum">Bank of England Museum</a></li><li>17]&nbsp;<a href="/calendar/venues/d345tdfg-London-Mithraeum-Bloomberg-Space">London Mithraeum</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Pocket Park</h4><ol class="doublerow"><li>18]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/12/18/londons-pocket-parks-st-stephen-walbrooks-churchyard-garden/">St Stephen Walbrook's Churchyard Garden</a></li><li>19]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2013/03/20/the-hidden-garden-opposite-cannon-street-station/">St Swithin's Church Garden</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Church</h4><ol class="doublerow"><li>20]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2012/06/29/a-look-around-st-stephens-walbrook/">St Stephen's Walbrook</a></li></ol></div> <script src="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE"></script> <script>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</script> <h2>Also on ianVisits</h2> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3323736333"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2019/07/31/local-museums-redbridge-museum/" rel="prev">Local Museums &#8211; Redbridge Museum</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/city-of-london/" rel="tag">city of london</a>, <a href="https://www.ianvisits.co.uk/blog/tag/cornhill/" rel="tag">cornhill</a><br /></div><div class="post-edit"></div><div class="sidebarcontent bigscreenonly" style="width:80%; margin:0 auto;"><p align="center" style="margin:5px;"><strong>Whats's on in London:</strong> <a href="/calendar/">today</a> or <a href="/calendar/tomorrow/">tomorrow</a> or <a href="/calendar/weekend.php">this weekend</a></p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/08/01/walter-gilberts-ornate-mahogany-doors-at-32-cornhill/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32309' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f55a7475a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2019/07/29/londons-alleys-cranbourn-alley-wc2/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/28171500/cranbourn-alley-wc2-300x183.jpg" height="90" width="90" alt="London&#8217;s Alleys: Cranbourn Alley, WC2"><span class="pufftext">London&#8217;s Alleys: Cranbourn Alley, WC2&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/07/26/william-morris-and-the-bauhaus-are-coming-to-london/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/26160805/5f6643f852ec374aded9df48fed52395_7265d4f5e2205c00b4a742e2b579a4a3-300x169.png" height="90" width="90" alt="William Morris and the Bauhaus are coming to London"><span class="pufftext">William Morris and the Bauhaus are coming to London&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/07/26/londons-weekly-railway-news-52/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/25204202/jubilee-line-extension-bbc-05-300x220.jpg" height="90" width="90" alt="London&#8217;s weekly railway news"><span class="pufftext">London&#8217;s weekly railway news&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/07/25/great-pelicans-have-doubled-in-numbers-in-st-jamess-park/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/20200309/w_12001-300x200.jpg" height="90" width="90" alt="Great Pelicans have doubled in  numbers in St James&#8217;s Park"><span class="pufftext">Great Pelicans have doubled in  numbers in St James&#8217;s Park&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/07/25/watford-high-street-station-to-close-for-repair-works/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/07/18080834/watford-high-street-300x157.jpg" height="90" width="90" alt="Watford High Street station to close for repair works"><span class="pufftext">Watford High Street station to close for repair works&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/july">What's on in London in July 2019</a></li><li><a href="/calendar/august">What's on in London in August 2019</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><ul><li style='display: block; float: left; margin: 5px;'><a href='/calendar/tomorrow/'>Tomorrow</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/january/'>January 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/february/'>February 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/march/'>March 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/april/'>April 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/may/'>May 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/june/'>June 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/july/'>July 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/august/'>August 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/september/'>September 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/october/'>October 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/november/'>November 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/december/'>December 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/blog/visitor-guide-to-london/'>For Visitors</a></li></ul><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"802127368":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111636\/32-cornhill-door-main.jpg","internal":false},"1090479360":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111536\/32-cornhill-door-01.jpg","internal":false},"501802271":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111542\/32-cornhill-door-02.jpg","internal":false},"172593094":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111548\/32-cornhill-door-03.jpg","internal":false},"702520454":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111553\/32-cornhill-door-04.jpg","internal":false},"520324818":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111600\/32-cornhill-door-05.jpg","internal":false},"1198302092":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111606\/32-cornhill-door-06.jpg","internal":false},"719989853":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111615\/32-cornhill-door-07.jpg","internal":false},"1201438899":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111621\/32-cornhill-door-08.jpg","internal":false},"238275753":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/07\/27111641\/Asperne.32.Cornhill.detail.jpg","internal":false}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script type="text/javascript" defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_fc8e411575cc3147c2017f2805266b81.js"></script></body></html>