<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link type="text/css" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_83d50b69ae3d46ff31abdb11535cc92b.css" rel="stylesheet" /><title>Second entrance at Putney Station moves a step closer &#8211; IanVisits</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><meta name="generator" content="AMP for WP 0.9.97.60"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Second entrance at Putney Station moves a step closer Comments Feed" href="https://www.ianvisits.co.uk/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/feed/" /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.ianvisits.co.uk/blog/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Bidders invited for new railway tunnel to Heathrow' href='https://www.ianvisits.co.uk/blog/2019/06/27/bidders-invited-for-new-railway-tunnel-to-heathrow/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/" /><link rel='shortlink' href='https://www.ianvisits.co.uk/blog/?p=31776' /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F06%2F27%2Fsecond-entrance-at-putney-station-moves-a-step-closer%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F06%2F27%2Fsecond-entrance-at-putney-station-moves-a-step-closer%2F&#038;format=xml" /> <script>jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "https://www.ianvisits.co.uk/blog";
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});</script> <link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/" /><meta property="og:type" content="website" /><meta property="og:title" content="Second entrance at Putney Station moves a step closer" /><meta property="og:description" content="Long running campaign for a second entrance at Putney Station too a step forward when it was revealed that Network Rail is carrying out a feasibility study into the town hall’s proposals."/><meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195550/oxford.jpg" /><meta property="og:image:alt" content="Second entrance at Putney Station moves a step closer" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195550/oxford.jpg" /><meta name="twitter:image:alt" content="Second entrance at Putney Station moves a step closer" /><meta name="twitter:description" content="Long running campaign for a second entrance at Putney Station too a step forward when it was revealed that Network Rail is carrying out a feasibility study into the town hall’s proposals." />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-56476-3', 'auto');
ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-31776 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="/images/logo-300px.webp" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <img src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/june">Rest of Jun</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/july">Jul 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/august">Aug 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">Second entrance at Putney Station moves a step closer</h1></div><div class="mobileonly" style="max-height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-31776" class="post-31776 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-east-putney-station tag-network-rail tag-putney tag-putney-station" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/" title="Second entrance at Putney Station moves a step closer" rel="bookmark"><time class="timestamp updated" datetime="2019-06-27T19:30:47+01:00">27th June 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"><img alt='' src='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">transport issues</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/#respond">No Comments &darr;</a> </span></div><div class="post-entry"><p>Long running campaign for a second entrance at Putney Station too a step forward when it was revealed that Network Rail is carrying out a feasibility study into the town hall’s proposals.</p><p>Wandsworth council has long argued for a new entrance to the station – via a footbridge leading directly onto the platforms from Oxford Road.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1.jpg" data-slb-active="1" data-slb-asset="1938352416" data-slb-group="31776"><img class="lazy lazy-hidden aligncenter size-medium wp-image-31778" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-600x406.jpg" alt="" width="600" height="406" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-600x406.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-300x203.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-100x68.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-150x101.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-200x135.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-450x304.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-31778" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-600x406.jpg" alt="" width="600" height="406" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-600x406.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-300x203.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-100x68.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-150x101.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-200x135.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1-450x304.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/26195604/oxford1.jpg 640w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>At the moment, passengers on the nearby East Putney tube station have to walk past Oxford Road to the far end of the platforms to get into Putney station (and vise-versa), so the new entrance would significantly shorten the interchange.</p><p>As well as reducing overcrowding on platforms near the existing entrance, a second one provided in Oxford Road would mean passengers living in East Putney and beyond would no longer to have to trek all the way to the high street to enter the station.</p><p>It would also hugely improve the interchange with tube passengers using District Line services at East Putney Station.</p><p>The council has offered to help fund a new footbridge and conducted a feasibility study in 2014 to see where a new entrance could be provided, how much it might cost and where other funding could come from.</p><p>Network Rail is now investigating if the council&#8217;s numbers add up and whether it is viable to add the second entrance.</p><h2>Also on ianVisits</h2> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3323736333"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2019/06/27/bidders-invited-for-new-railway-tunnel-to-heathrow/" rel="prev">Bidders invited for new railway tunnel to Heathrow</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/east-putney-station/" rel="tag">east putney station</a>, <a href="https://www.ianvisits.co.uk/blog/tag/network-rail/" rel="tag">network rail</a>, <a href="https://www.ianvisits.co.uk/blog/tag/putney/" rel="tag">putney</a>, <a href="https://www.ianvisits.co.uk/blog/tag/putney-station/" rel="tag">putney station</a><br /></div><div class="post-edit"></div><div class="sidebarcontent bigscreenonly" style="width:80%; margin:0 auto;"><p align="center" style="margin:5px;"><strong>Whats's on in London:</strong> <a href="/calendar/">today</a> or <a href="/calendar/tomorrow/">tomorrow</a> or <a href="/calendar/weekend.php">this weekend</a></p></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/06/27/second-entrance-at-putney-station-moves-a-step-closer/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31776' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34338bb88d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2019/06/27/bidders-invited-for-new-railway-tunnel-to-heathrow/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/14191100/Western_Rail_Approach_to_Heathrow-150x150.png" height="90" width="90" alt="Bidders invited for new railway tunnel to Heathrow"><span class="pufftext">Bidders invited for new railway tunnel to Heathrow&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/06/27/the-magnificently-restored-roman-catholic-church-of-st-monica/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/22194758/st-monica-hoxton-03-300x183.jpg" height="90" width="90" alt="The magnificently restored Roman Catholic Church of St Monica"><span class="pufftext">The magnificently restored Roman Catholic Church of St Monica&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/06/26/london-underground-unveils-a-johnston-font-memorial/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/25204151/farringdon-johnston-font-01-300x183.jpg" height="90" width="90" alt="London Underground unveils a Johnston font memorial"><span class="pufftext">London Underground unveils a Johnston font memorial&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/06/26/inside-the-building-site-thats-the-geffrye-museum/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/23154955/geffrye-05-300x183.jpg" height="90" width="90" alt="Inside the building site that&#8217;s the Geffrye Museum"><span class="pufftext">Inside the building site that&#8217;s the Geffrye Museum&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/06/26/whatever-happened-to-the-traditional-shop-awning/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/06/17205401/awnings-5-300x178.jpg" height="90" width="90" alt="Whatever happened to the traditional shop awning?"><span class="pufftext">Whatever happened to the traditional shop awning?&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/june">What's on in London in June 2019</a></li><li><a href="/calendar/july">What's on in London in July 2019</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><ul><li style='display: block; float: left; margin: 5px;'><a href='/calendar/tomorrow/'>Tomorrow</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/january/'>January 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/february/'>February 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/march/'>March 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/april/'>April 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/may/'>May 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/june/'>June 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/july/'>July 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/august/'>August 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/september/'>September 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/october/'>October 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/november/'>November 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/december/'>December 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/blog/visitor-guide-to-london/'>For Visitors</a></li></ul><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1938352416":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/06\/26195604\/oxford1.jpg","internal":false}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script type="text/javascript" defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_fc8e411575cc3147c2017f2805266b81.js"></script></body></html>
<!-- Dynamic page generated in 0.975 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-27 19:37:56 -->
