<!doctype html> <!--[if !IE]><html class="no-js non-ie" lang="en-GB"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie7" lang="en-GB"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie8" lang="en-GB"> <![endif]--> <!--[if IE 9 ]><html class="no-js ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link type="text/css" media="all" href="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/css/autoptimize_5548706e24d847aa36fc2758299668b3.css" rel="stylesheet" /><title>Four more London railway stations get step-free access &#8211; IanVisits</title><link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellularnews-jobs%20(cellular-news%20Jobs)" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Four more London railway stations get step-free access Comments Feed" href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/feed/" /><link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.ianvisits.co.uk/blog/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Tickets Alert: Tours of the Goldsmiths&#8217; Hall' href='https://www.ianvisits.co.uk/blog/2019/03/12/tickets-alert-tours-of-the-goldsmiths-hall/' /><link rel="canonical" href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/" /><link rel='shortlink' href='https://www.ianvisits.co.uk/blog/?p=29957' /><link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F03%2F12%2Ffour-more-london-railway-stations-get-step-free-access%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F03%2F12%2Ffour-more-london-railway-stations-get-step-free-access%2F&#038;format=xml" /> <script>jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "https://www.ianvisits.co.uk/blog";
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});</script> <link rel="preconnect" href="https://cdn.ianvisits.co.uk"><link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script"><link rel="preload" href="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" as="script"><link rel="preload" href="/blog/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js" as="script"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfqcuPP9g.woff2" as="font"><link rel="preload" href="https://fonts.gstatic.com/s/varelaround/v10/w8gdH283Tvk__Lua32TysjIfp8uP.woff2" as="font"><meta property="og:url" content="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/" /><meta property="og:type" content="website" /><meta property="og:title" content="Four more London railway stations get step-free access" /><meta property="og:description" content="New lifts have come into action at four stations in East London served by TfL Rail, as part of the upgrades ahead of the Elizabeth line's delayed launch."/><meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge.jpg" /><meta property="og:image:alt" content="Four more London railway stations get step-free access" /><meta property="og:image:type" content="image/png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge.jpg" /><meta name="twitter:image:alt" content="Four more London railway stations get step-free access" /><meta name="twitter:description" content="New lifts have come into action at four stations in East London served by TfL Rail, as part of the upgrades ahead of the Elizabeth line's delayed launch." />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');</script> </head><body class="post-template-default single single-post postid-29957 single-format-standard default-layout"><div id="container" class="hfeed"><div class="skip-container cf"> <a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a></div><div id="header_section"><div id="header-new" role="banner"><div class="websitelogo"><a href="https://www.ianvisits.co.uk"> <picture> <source srcset="/images/logo-300px.webp" type="image/webp"> <source srcset="/images/logo-300px.png" type="image/png"> <img src="/images/logo-300px.png" alt="IanVisits Logo"> </picture> </a></div><div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div><ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/march">Rest of Mar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/april">Apr 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/may">May 2019</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li></ul></div><div class="clearfix"></div></div></div><div id="wrapper" class="clearfix" style="padding:0px;"><div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;"><h1 class="entry-title post-title responsive" style="margin: 0px;">Four more London railway stations get step-free access</h1></div><div class="mobileonly" style="max-height:120px"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:320px;height:100px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="4484126995"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div><div id="content-outer"><div id="content" class="grid col-620" role="main"><div id="post-29957" class="post-29957 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-elizabeth-line tag-forest-gate-station tag-manor-park-station tag-maryland-station tag-seven-kings-station tag-tfl-rail" style="padding:0.5em;"><div class="post-meta"> <i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/" title="Four more London railway stations get step-free access" rel="bookmark"><time class="timestamp updated" datetime="2019-03-12T15:00:05+00:00">12th March 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"><img alt='' src='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span>ianvisits</a></span> <span class='posted-in'> Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">transport issues</a> </span> <span class="comments-link"> <span class="mdash">&mdash;</span> <a href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/#comments">1 Comment &darr;</a> </span></div><div class="post-entry"><p>New lifts have come into action at four stations in East London served by TfL Rail, as part of the upgrades ahead of the Elizabeth line&#8217;s delayed launch.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture.jpg" data-slb-active="1" data-slb-asset="1385046216" data-slb-group="29957"><img class="lazy lazy-hidden aligncenter size-medium wp-image-29958" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-600x104.jpg" alt="" width="600" height="104" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-600x104.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-300x52.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-768x133.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-1024x177.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-100x17.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-150x26.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-200x35.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-450x78.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-900x156.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture.jpg 1548w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-29958" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-600x104.jpg" alt="" width="600" height="104" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-600x104.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-300x52.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-768x133.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-1024x177.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-100x17.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-150x26.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-200x35.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-450x78.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture-900x156.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205930/Capture.jpg 1548w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>The lifts serving all platforms opened at Maryland, Manor Park, Seven Kings and Forest Gate stations.</p><p>At Manor Park the main station entrance has re-opened, providing direct access to Station Road. They have also refurbished the ticket hall with new ticket machines, automatic ticket gates and improved customer information screens.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge.jpg" data-slb-active="1" data-slb-asset="1201743567" data-slb-group="29957"><img class="lazy lazy-hidden aligncenter size-medium wp-image-29959" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-600x436.jpg" alt="" width="600" height="436" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-600x436.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-300x218.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-768x558.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-100x73.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-150x109.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-200x145.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-450x327.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-900x654.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge.jpg 962w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-29959" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-600x436.jpg" alt="" width="600" height="436" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-600x436.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-300x218.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-768x558.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-100x73.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-150x109.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-200x145.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-450x327.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-900x654.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge.jpg 962w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>Similar improvements were also undertaken at Maryland, where the ticket hall has also been refurbished. Minor work such as decorating and small repairs will continue at both Manor Park and Maryland stations, including work to improve platform furniture and canopies.</p><p>Seven Kings will be getting new live customer information boards, a refurbished waiting room and a new retail unit that will start trading in the coming months.</p><p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge.jpg" data-slb-active="1" data-slb-asset="2065565729" data-slb-group="29957"><img class="lazy lazy-hidden aligncenter size-medium wp-image-29961" src="//www.ianvisits.co.uk/blog/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-600x458.jpg" alt="" width="600" height="458" srcset="" data-srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-600x458.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-300x229.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-768x587.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-1024x782.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-100x76.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-150x115.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-200x153.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-450x344.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-900x687.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge.jpg 1118w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img class="aligncenter size-medium wp-image-29961" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-600x458.jpg" alt="" width="600" height="458" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-600x458.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-300x229.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-768x587.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-1024x782.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-100x76.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-150x115.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-200x153.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-450x344.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge-900x687.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205959/seven-kings-footbridge.jpg 1118w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a></p><p>New lifts and a ticket hall have recently opened at Forest Gate station. New lifts at Gidea Park are also due to come into service in the coming months, along with a new accessible toilet.</p><p>Level boarding could not be provided for the Elizabeth line trains at these stations due to the different types of trains, including freight trains, that already run along the western and eastern section stations. As a mainstay, TfL station staff will be around whenever trains are running to deploy boarding ramps between the platform and train.</p><p>Further improvements are now underway at Brentwood, Harold Wood, Gidea Park and Romford TfL Rail stations. Customers at these stations will notice newly-painted canopies, light columns and platform buildings later this summer.</p><p>On the western side of the Elizabeth line route, Hanwell, Iver, Langley and Taplow stations will have lifts installed with a new entrance and ticket hall being built at Iver station.</p><p>Network Rail has also installed steelwork for new footbridges and lifts at Ealing Broadway, West Ealing and Acton Main Line, with Ealing Broadway having also opened up a new double width staircase for passengers in January.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3323736333"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="navigation"><div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2019/03/12/tickets-alert-tours-of-the-goldsmiths-hall/" rel="prev">Tickets Alert: Tours of the Goldsmiths&#8217; Hall</a></div><div class="next"></div></div><div class="post-data"> Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/elizabeth-line/" rel="tag">Elizabeth line</a>, <a href="https://www.ianvisits.co.uk/blog/tag/forest-gate-station/" rel="tag">Forest Gate station</a>, <a href="https://www.ianvisits.co.uk/blog/tag/manor-park-station/" rel="tag">Manor Park station</a>, <a href="https://www.ianvisits.co.uk/blog/tag/maryland-station/" rel="tag">Maryland station</a>, <a href="https://www.ianvisits.co.uk/blog/tag/seven-kings-station/" rel="tag">Seven Kings station</a>, <a href="https://www.ianvisits.co.uk/blog/tag/tfl-rail/" rel="tag">tfl rail</a><br /></div><div class="post-edit"></div><div class="sidebarcontent bigscreenonly" style="width:80%; margin:0 auto;"><p align="center" style="margin:5px;"><strong>Whats's on in London:</strong> <a href="/calendar/">today</a> or <a href="/calendar/tomorrow/">tomorrow</a> or <a href="/calendar/weekend.php">this weekend</a></p></div></div><h6 id="comments"> One comment on &ldquo;<span>Four more London railway stations get step-free access</span>&rdquo;</h6><ol class="commentlist"><li class="comment even thread-even depth-1" id="comment-140700"><div id="div-comment-140700" class="comment-body"><div class="comment-author vcard"> <img alt='' src='https://secure.gravatar.com/avatar/e8dc6588b859894393e4147301e6435d?s=60&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e8dc6588b859894393e4147301e6435d?s=120&#038;d=mm&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' /> <cite class="fn">Al</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/#comment-140700"> 12th March 2019 at 5:17 pm </a></div><p>Understand work is also beginning at Ilford as well for platform 3, though how do they plan to go about making platform 4 step-free short of having eastbound services stop at platform 2?</p><p>Have the same question for instances where westbound services are occasionally moved from platform 3 to platform 1.</p><div class="reply"><a rel='nofollow' class='comment-reply-link' href='/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+cellularnews-jobs+%28cellular-news+Jobs%29&#038;replytocom=140700#respond' data-commentid="140700" data-postid="29957" data-belowelement="div-comment-140700" data-respondelement="respond" aria-label='Reply to Al'>Reply</a></div></div></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellularnews-jobs+%28cellular-news+Jobs%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your e-mail address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p><p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29957' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="135265a698" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p></form></div></div><div style="height:20px"></div><div id="sidebar" class="grid col-300 fit" style="position: relative;"><div style="height:20px; clear:both"></div><div class="upper-mpu sidebarcontent bigscreenonly"><div class="upper-mpu-inner"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle ianmpu"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="3612920977"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly"><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">Latest five articles</h5><table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame"><ul class="puff" style="padding:0; margin:0px;"><li><a href="https://www.ianvisits.co.uk/blog/2019/03/12/four-more-london-railway-stations-get-step-free-access/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/11205954/manor-park-footbridge-300x218.jpg" height="90" width="90" alt="Four more London railway stations get step-free access"><span class="pufftext">Four more London railway stations get step-free access&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/03/12/tickets-alert-tours-of-the-goldsmiths-hall/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/10190849/mstewart_-_the_court_room.jpg__2000x0_q85_crop_subsampling-2-300x207.jpg" height="90" width="90" alt="Tickets Alert: Tours of the Goldsmiths&#8217; Hall"><span class="pufftext">Tickets Alert: Tours of the Goldsmiths&#8217; Hall&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/03/12/see-the-newish-entrance-to-waterloo-tube-station/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/09154737/waterloo-station-07-300x200.jpg" height="90" width="90" alt="See the new(ish) entrance to Waterloo tube station"><span class="pufftext">See the new(ish) entrance to Waterloo tube station&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/03/11/open-top-underground-railway-tunnel-tours/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/10191957/u-bahn-tour-02-300x155.jpg" height="90" width="90" alt="Open-top underground railway tunnel tours"><span class="pufftext">Open-top underground railway tunnel tours&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/03/11/tickets-alert-take-a-virtual-flight-to-the-moon/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/03/10134124/AG-WIP-Still-2-300x186.png" height="90" width="90" alt="Tickets Alert: Take a virtual flight to the moon"><span class="pufftext">Tickets Alert: Take a virtual flight to the moon&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div><div class="sidebarcontent"><h5 class="widgettitle">What's on in London</h5><ul style="margin: 0 0 0.5em 0.5em;"><li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li><li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li><li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li><li><a href="/calendar/march">What's on in London in March 2019</a></li><li><a href="/calendar/april">What's on in London in April 2019</a></li></ul></div><div style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><map name="FPMap0"><area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105"><area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105"><area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105"><area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map> <img src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb"></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><div style="width:310px; height:260px; margin:10px auto"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; width:310px; height:260px;"
 data-ad-client="ca-pub-7868363514613600"
 data-ad-slot="1738382979"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="bigscreenonly" style="height:50px; clear:both"></div><div class="sidebarcontent bigscreenonly"><h5 class="widgettitle">Article Categories</h5><ul style="margin: 0 0 0.5em 0.5em; text-align:left"><li><a href="/blog/category/art/">Art</a></li><li><a href="/blog/category/books/">Books</a></li><li><a href="/blog/category/random/">Random</a></li><li><a href="/blog/category/history/">History</a></li><li><a href="/blog/category/churches/">Churches</a></li><li><a href="/blog/category/architecture/">Architecture</a></li><li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li><li><a href="/blog/category/museum-meals/">Museum Meals</a></li><li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li><li><a href="/blog/category/transport-issues/">Transport News</a></li><li><a href="/blog/category/events-and-tours/">Events and Tours</a></li><li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li><li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li><li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li><li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li></ul></div><div style="height:50px; clear:both"></div></div><div style="height:50px; clear:both"></div></div></div></div></div><div id="footer" class="clearfix"><div id="footer-wrapper"><div class="grid col-940"><ul><li style='display: block; float: left; margin: 5px;'><a href='/calendar/tomorrow/'>Tomorrow</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/january/'>January 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/february/'>February 2020</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/march/'>March 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/april/'>April 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/may/'>May 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/june/'>June 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/july/'>July 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/august/'>August 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/september/'>September 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/october/'>October 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/november/'>November 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/december/'>December 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/blog/visitor-guide-to-london/'>For Visitors</a></li></ul><div class="grid col-540"></div><div class="grid col-380 fit"></div></div><div class="grid col-300 copyright"></div><div class="grid col-300 scroll-top"></div><div class="grid col-300 fit powered"></div></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> </div> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script type="text/javascript" id="slb_footer">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1385046216":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/03\/11205930\/Capture.jpg","internal":false},"1201743567":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/03\/11205954\/manor-park-footbridge.jpg","internal":false},"2065565729":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/03\/11205959\/seven-kings-footbridge.jpg","internal":false}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script src="https://www.dwin2.com/pub.249893.min.js"></script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script> <script type="text/javascript" defer src="https://www.ianvisits.co.uk/blog/wp-content/cache/autoptimize/js/autoptimize_2a6892e976222c8e45268214a421fa9a.js"></script></body></html>