<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<title>This Ferrari is covered in a London &#8220;tube map&#8221; &#8211; IanVisits</title>
<link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellularnews-jobs%20(cellular-news%20Jobs)" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; This Ferrari is covered in a London &#8220;tube map&#8221; Comments Feed" href="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ianvisits.co.uk\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ianvisits.co.uk/blog/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ianvisits.co.uk/blog/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/responsive.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.ianvisits.co.uk/blog/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1542654158' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Proposed Tulip skyscraper breaches London regulations' href='https://www.ianvisits.co.uk/blog/2019/01/19/proposed-tulip-skyscraper-breaches-london-regulations/' />

<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/" />
<link rel='shortlink' href='https://www.ianvisits.co.uk/blog/?p=29107' />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F01%2F19%2Fthis-ferrari-is-covered-in-a-london-tube-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2019%2F01%2F19%2Fthis-ferrari-is-covered-in-a-london-tube-map%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ianvisits.co.uk/blog/?wordfence_lh=1&hid=60E8E8F350F69D7776AC72E8467D00EC');
</script>	<script>
		jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "https://www.ianvisits.co.uk/blog"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- We need this for debugging -->
<!-- Responsive 3.13 -->
<!-- responsive child 1.0.0 -->

<!-- Facebook Opengraph -->


<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="This Ferrari is covered in a London &#8220;tube map&#8221;" />
<meta property="og:description" content="Want to see a Ferrari sports car covered in a London Underground style tube map? Here's one for you."/>

<meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03.jpg" />
<meta property="og:image:alt" content="This Ferrari is covered in a London &#8220;tube map&#8221;" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03.jpg" />
<meta name="twitter:image:alt" content="This Ferrari is covered in a London &#8220;tube map&#8221;" />
<meta name="twitter:description" content="Want to see a Ferrari sports car covered in a London Underground style tube map? Here's one for you." />

<style type="text/css" id="aoatfcss" media="all">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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>

</head>

<body class="post-template-default single single-post postid-29107 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-new" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/07/logo-300px.png"></a></div>

<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>

<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">			
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
	<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/january">Rest of Jan</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/february">Feb 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/march">Mar 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>


	</ul>
	</li>

	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li>
    <li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li>
	
</ul>

</div>
<div class="clearfix"></div>


</div><!-- end of #header --></div>

	

	<div id="wrapper" class="clearfix" style="padding:0px;">

<div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;">
<h1 class="entry-title post-title responsive" style="margin: 0px;">This Ferrari is covered in a London &#8220;tube map&#8221;</h1>
</div>

<div id="content-outer">
<div id="content" class="grid col-620" role="main">

	
	
		
						<div id="post-29107" class="post-29107 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-ferrari tag-tube-map" style="padding:0.5em;">
				
				
	<!-- <h1 class="entry-title post-title responsive">xThis Ferrari is covered in a London &#8220;tube map&#8221;</h1> //-->

<div class="post-meta">
	<i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/" title="This Ferrari is covered in a London &#8220;tube map&#8221;" rel="bookmark"><time class="timestamp updated" datetime="2019-01-19T10:30:09+00:00">19th January 2019</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"><img alt='' src='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span>ianvisits</a></span>		<span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/transport-issues/">transport issues</a>		</span>

			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/#respond">No Comments &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
					<p>Want to see a Ferrari sports car covered in a London Underground style tube map? Here&#8217;s one for you.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03.jpg" data-slb-active="1" data-slb-asset="800039223" data-slb-group="29107"><img class="aligncenter size-medium wp-image-29110" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-600x339.jpg" alt="" width="600" height="339" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-600x339.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-768x434.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-1024x579.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-100x57.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-150x85.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-300x170.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-450x255.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-900x509.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>London Underground&#8217;s tube map is such an instantly recognisable design idiom, that variations are often used as alternative maps, such as history, local pubs, or in this case, a series of sports races.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01.jpg" data-slb-active="1" data-slb-asset="943956715" data-slb-group="29107"><img class="aligncenter size-medium wp-image-29108" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-600x337.jpg" alt="" width="600" height="337" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-600x337.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-200x112.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01-900x506.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102646/ferrari-tube-map-01.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>The Ferrari sports car was on display at the <a href="https://www.autosportinternational.com/">Autosport International in Birmingham</a>, where Ferrari were displaying the 488 Challenge and a 488 GTE.</p>
<p>The Ferrari Challenge is a series of races where competitors all drive the same car &#8211; in this case, the 488 Challenge. At the announcement, they showed off a model of the car, decorated with the Union Jack and a &#8220;tube map&#8221; of the UK races.</p>
<p>The 488 Challenge has an eye watering a top speed in excess of 330kph, and reaches 100kph from zero in just three seconds &#8212; which is going to be a bit of a shock to the system if that was applied to tube trains.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02.jpg" data-slb-active="1" data-slb-asset="1089348807" data-slb-group="29107"><img class="aligncenter size-medium wp-image-29109" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-600x337.jpg" alt="" width="600" height="337" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-600x337.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-200x112.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02-900x506.jpg 900w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102649/ferrari-tube-map-02.jpg 1000w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>The 488 Challenge starts on 25 April with the prologue at Brands Hatch, where the first race will be held on 18-19 May. Round two will be at Snetterton (22-23 June), round three at Croft (20-21 July) and round four at Silverstone on 21-22 September.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04.jpg" data-slb-active="1" data-slb-asset="1031765377" data-slb-group="29107"><img class="aligncenter size-medium wp-image-29111" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-600x347.jpg" alt="" width="600" height="347" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-600x347.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-768x445.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-100x58.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-150x87.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-200x116.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-300x174.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-450x261.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102654/ferrari-tube-map-04-900x521.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><i>All photos (c) Ferrari</i></p>

										
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- blog - below main text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="8461639776"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					
										

									</div><!-- end of .post-entry -->

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2019/01/19/proposed-tulip-skyscraper-breaches-london-regulations/" rel="prev">Proposed Tulip skyscraper breaches London regulations</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
	<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/ferrari/" rel="tag">ferrari</a>, <a href="https://www.ianvisits.co.uk/blog/tag/tube-map/" rel="tag">tube map</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>				


<div class="sidebarcontent bigscreenonly" style="width:80%; margin:0 auto;">
<p align="center" style="margin:5px;"><strong>Whats's on in London:</strong> <a href="/calendar/">today</a> or <a href="/calendar/tomorrow/">tomorrow</a> or <a href="/calendar/weekend.php">this weekend</a></p>
</div>

				

							</div>
			
						




		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellularnews-jobs+%28cellular-news+Jobs%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29107' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c7f874fde" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
	

			
		
</div><!-- end of #content -->





<div style="height:20px"></div>

<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div style="height:20px; clear:both"></div>

<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle ianmpu"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="3612920977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="bigscreenonly">

<div style="height:50px; clear:both"></div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame">




<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2019/01/19/this-ferrari-is-covered-in-a-london-tube-map/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/19102651/ferrari-tube-map-03-150x150.jpg" height="90" width="90" alt="This Ferrari is covered in a London &#8220;tube map&#8221;"><span class="pufftext">This Ferrari is covered in a London &#8220;tube map&#8221;&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/01/19/proposed-tulip-skyscraper-breaches-london-regulations/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/11/23160251/tulip-031-150x150.jpg" height="90" width="90" alt="Proposed Tulip skyscraper breaches London regulations"><span class="pufftext">Proposed Tulip skyscraper breaches London regulations&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/01/18/the-uks-sistine-chapel-greenwichs-painted-hall-to-reopen-in-march/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/18150714/GetImage.aspx_1-150x150.jpe" height="90" width="90" alt="The UK&#8217;s &#8220;Sistine Chapel&#8221; &#8211; Greenwich&#8217;s Painted Hall to reopen in March"><span class="pufftext">The UK&#8217;s &#8220;Sistine Chapel&#8221; &#8211; Greenwich&#8217;s Painted Hall to reopen in March&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/01/18/upgrade-plans-for-marylebone-tube-station-announced/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/18105445/marylebone-station-01-150x150.jpg" height="90" width="90" alt="London Underground plans upgrade for Marylebone tube station"><span class="pufftext">London Underground plans upgrade for Marylebone tube station&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2019/01/18/londons-weekly-railway-news-25/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2019/01/17203746/brent-cross-thameslink-station-03-150x150.jpg" height="90" width="90" alt="London&#8217;s weekly railway news"><span class="pufftext">London&#8217;s weekly railway news&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div> 


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/january">What's on in London in January 2019</a></li>
<li><a href="/calendar/february">What's on in London in February 2019</a></li>
</ul>

</div>

<div style="height:50px; clear:both"></div>

<div class="sidebarcontent bigscreenonly">
<map name="FPMap0">
<area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105">
<area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105">
<area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105">
<area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map>
<img src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb">
</div>

<div class="bigscreenonly" style="height:50px; clear:both"></div>
<div class="sidebarcontent bigscreenonly">
<div style="width:310px; height:260px; margin:10px auto">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; width:310px; height:260px;"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="1738382979"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>



<div class="bigscreenonly" style="height:50px; clear:both"></div>

<div class="sidebarcontent bigscreenonly">
<h5 class="widgettitle">Article Categories</h5>

<ul style="margin: 0 0 0.5em 0.5em; text-align:left">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/random/">Random</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li>
<li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li>
</ul>

</div>



<div style="height:50px; clear:both"></div>


</div>

<div style="height:50px; clear:both"></div>

</div>
</div>

</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		
		<div class="grid col-940">

<ul><li style='display: block; float: left; margin: 5px;'><a href='/calendar/tomorrow/'>Tomorrow</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/january/'>January 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/february/'>February 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/march/'>March 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/april/'>April 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/may/'>May 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/june/'>June 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/july/'>July 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/august/'>August 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/september/'>September 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/october/'>October 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/november/'>November 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/december/'>December 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/blog/visitor-guide-to-london/'>For Visitors</a></li></ul>
			<div class="grid col-540">






							</div><!-- end of col-540 -->

			<div class="grid col-380 fit">

			</div><!-- end of col-380 fit -->

		</div><!-- end of col-940 -->
		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> 

	</div><!-- end #footer -->

<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"800039223":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/01\/19102651\/ferrari-tube-map-03.jpg","internal":false},"943956715":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/01\/19102646\/ferrari-tube-map-01.jpg","internal":false},"1089348807":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/01\/19102649\/ferrari-tube-map-02.jpg","internal":false},"1031765377":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2019\/01\/19102654\/ferrari-tube-map-04.jpg","internal":false}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>



<script src="https://www.dwin2.com/pub.249893.min.js"></script> 

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script>

<style>
#PopupSignupForm_0 > div.mc-banner > div > iframe { min-height:120px; }
.mc-banner { bottom:0px; top:inherit; height: 130px; border: 1px solid red; width: 90%; left: 5%; }
</style>

</body>
</html>