<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script">
<title>Finding the Cyprus Street war memorial &#8211; IanVisits</title>
<link rel="amphtml" href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/amp/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed:%20cellular-news/LmiX%20(ianVisits)" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Feed" href="https://www.ianvisits.co.uk/blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IanVisits &raquo; Finding the Cyprus Street war memorial Comments Feed" href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ianvisits.co.uk\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ianvisits.co.uk/blog/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.ianvisits.co.uk/blog/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/style.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-media-queries-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/responsive.css?ver=3.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-child-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.ianvisits.co.uk/blog/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1542654158' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-modernizr.min.js?ver=2.6.1'></script>
<link rel='https://api.w.org/' href='https://www.ianvisits.co.uk/blog/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Merry Christmas' href='https://www.ianvisits.co.uk/blog/2018/12/25/merry-christmas/' />
<link rel='next' title='Puss in books in the British Library' href='https://www.ianvisits.co.uk/blog/2018/12/26/puss-in-books-in-the-british-library/' />

<link rel="canonical" href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/" />
<link rel='shortlink' href='https://www.ianvisits.co.uk/blog/?p=28742' />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2018%2F12%2F26%2Ffinding-cyprus-streets-war-memorial%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Fblog%2F2018%2F12%2F26%2Ffinding-cyprus-streets-war-memorial%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ianvisits.co.uk/blog/?wordfence_lh=1&hid=05FD671C4963C053C93C209ED7893282');
</script>	<script>
		jQuery(document).ready(function(){
		var copyright_text = "";
		var cyberchimps_link = "";
		var siteurl = "https://www.ianvisits.co.uk/blog"; 
		if(copyright_text == "")
		{
			jQuery(".copyright #copyright_link").text(" "+"Default copyright text");
		}
		else{ 
			jQuery(".copyright #copyright_link").text(" "+copyright_text);
		}
		jQuery(".copyright #copyright_link").attr('href',siteurl);
		if(cyberchimps_link == 1)
		{
			jQuery(".powered").css("display","block");
		}
		else{
			jQuery(".powered").css("display","none");
		}
		});
	</script>
<!-- We need this for debugging -->
<!-- Responsive 3.13 -->
<!-- responsive child 1.0.0 -->

<!-- Facebook Opengraph -->


<meta property="og:url" content="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Finding the Cyprus Street war memorial" />
<meta property="og:description" content="On a rather fine looking side street in Bethnal Green can be found a surprisingly impressive, and well maintained war memorial to the dead of WW1."/>

<meta property="og:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01.jpg" />
<meta property="og:image:alt" content="Finding the Cyprus Street war memorial" />
<meta property="og:image:type" content="image/png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01.jpg" />
<meta name="twitter:image:alt" content="Finding the Cyprus Street war memorial" />
<meta name="twitter:description" content="On a rather fine looking side street in Bethnal Green can be found a surprisingly impressive, and well maintained war memorial to the dead of WW1." />

<style type="text/css" id="aoatfcss" media="all">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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>

</head>

<body class="post-template-default single single-post postid-28742 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-new" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk"><img src="https://www.ianvisits.co.uk/blog/wp-content/uploads/2018/07/logo-300px.png"></a></div>

<div class="main-nav"><div id="responsive_current_menu_item">&nbsp;</div>

<ul id="menu-main-menu" class="menu" style="background-color: #f5f5f5; background-image:none;">			
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="/calendar/">What's on in London</a>
	<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/">London Today</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/tomorrow/">London Tomorrow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/weekend.php">London this Weekend</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/december">Rest of Dec</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/january">Jan 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/february">Feb 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>


	</ul>
	</li>

	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/blog/">News &amp; Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/anniversaries">Anniversaries</a></li>
    <li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/london-museums/">London Museums</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom "><a href="/about">Contact Me</a></li>
	
</ul>

</div>
<div class="clearfix"></div>


</div><!-- end of #header --></div>

	

	<div id="wrapper" class="clearfix" style="padding:0px;">

<div style="background-color: #333; padding: 1.5em; color: #fff; border-radius: 16px 16px 0 0;">
<h1 class="entry-title post-title responsive" style="margin: 0px;">Finding the Cyprus Street war memorial</h1>
</div>

<div id="content-outer">
<div id="content" class="grid col-620" role="main">

	
	
		
						<div id="post-28742" class="post-28742 post type-post status-publish format-standard has-post-thumbnail hentry category-history tag-bethnal-green tag-cyprus-street tag-ww1" style="padding:0.5em;">
				
				
	<!-- <h1 class="entry-title post-title responsive">xFinding the Cyprus Street war memorial</h1> //-->

<div class="post-meta">
	<i class="fa fa-calendar" aria-hidden="true"></i><span class="meta-prep meta-prep-author posted">Posted on </span><a href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/" title="Finding the Cyprus Street war memorial" rel="bookmark"><time class="timestamp updated" datetime="2018-12-26T07:00:44+00:00">26th December 2018</time></a><span class="byline"> by </span><span class="author vcard"><a class="url fn n" href="https://www.ianvisits.co.uk/blog/author/ianvisits/" title="View all posts by ianvisits"><span class="author-gravtar"><img alt='' src='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=32&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cc15eba7a8213603be209bf623569b6?s=64&#038;d=mm&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' /></span>ianvisits</a></span>		<span class='posted-in'>
Posted in <a href="https://www.ianvisits.co.uk/blog/category/history/">History</a>		</span>

			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/#comments">1 Comment &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
					<p>On a rather fine looking side street in Bethnal Green can be found a surprisingly impressive, and well maintained war memorial to the dead of WW1.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01.jpg" data-slb-active="1" data-slb-asset="497677630" data-slb-group="28742"><img class="aligncenter size-medium wp-image-28744" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-900x507.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>This is Cyprus Street, and while many streets put up temporary memorials in the aftermath of WW1, this is one of the few to survive to the modern day.</p>
<p>Part of the reason for its endurance could be due to the fact that it&#8217;s been <a href="https://www.bbc.co.uk/programmes/p02b2kxg">suggested</a> that it had the highest soldier casualty rate of any street in London during WW1.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04.jpg" data-slb-active="1" data-slb-asset="1846068022" data-slb-group="28742"><img class="aligncenter size-medium wp-image-28747" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161153/cyprus-street-memorial-04-900x507.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>The Cyprus Street plaque was originally paid for by the Duke of Wellington’s Discharged and Demobolised Soldiers and Sailors Benevolent Club &#8212; which is less grand than it sounds, as just down the road is the <a href="https://pubshistory.com/LondonPubs/BethnalGreen/Wellington.shtml">Duke of Wellington pub</a>, and its their patrons who funded the memorial.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02.jpg" data-slb-active="1" data-slb-asset="1500187224" data-slb-group="28742"><img class="aligncenter size-medium wp-image-28745" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161145/cyprus-street-memorial-02-900x507.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>But, there&#8217;s a problem. It&#8217;s in the wrong place.</p>
<p>When originally erected it stood at the far end of the street, closer to the pub. However, that end was <a href="http://bombsight.org/bombs/27970/">hit by a bomb</a> during WW2. Although the memorial survived, the council decided to build blocks of flats on the site in the 1960s and the memorial put into storage.</p>
<p>Destined to be eventually consigned to a historical archive, it was dug out by local residents and reinstalled in the middle of the (now somewhat shorter) street.</p>
<p>It&#8217;s clearly still &#8220;in use&#8221;, and a service is held here on Remembrance Sunday. A recent addition being a Tower of London poppy, and the flags are looked after.</p>
<p><a href="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03.jpg" data-slb-active="1" data-slb-asset="288087694" data-slb-group="28742"><img class="aligncenter size-medium wp-image-28746" src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-600x338.jpg" alt="" width="600" height="338" srcset="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-600x338.jpg 600w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-768x432.jpg 768w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-1024x576.jpg 1024w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-100x56.jpg 100w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-150x84.jpg 150w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-200x113.jpg 200w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-300x169.jpg 300w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-450x253.jpg 450w, https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161150/cyprus-street-memorial-03-900x507.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>As a street, it&#8217;s quite delightful, with all the doors and window shutters painted a uniform rich colour which gives it a well maintained appearance, probably because most of the homes are owned by a housing association. The memorial in the centre amplifies the sense of <a href="https://www.fvu.co.uk/projects/celebration-cyprus-street">community</a> here.</p>

										
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- blog - below main text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="8461639776"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					
					<style>.doublerow { -webkit-columns: 2; -moz-columns: 2; columns: 2; list-style: none; } </style><div><h2>Location map and local interesting places</h2><div id="map_canvas" style="width: 100%; height: 400px;"></div><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Memorial</h4><ol class="doublerow"><li>1]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/">Cyprus Street Memorial</a></li><li>2]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/04/06/east-londons-minnie-lansbury-memorial-clock/">Minnie Lansbury Memorial Clock</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Alley</h4><ol class="doublerow"><li>3]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/11/12/londons-alleys-sugar-loaf-walk-e2/">Sugar Loaf Walk</a></li><li>4]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/01/15/london-alleys-mile-end-place-e1/">Mile End Place, E1</a></li><li>5]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/02/26/londons-alleys-pedley-street-arch-e1/">Pedley Street Arch, E1</a></li><li>6]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/09/11/londons-alleys-cottons-gardens-e2/">Cotton's Gardens, E2</a></li><li>7]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/08/londons-alleys-puma-court-e1/">Puma Court</a></li><li>8]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/08/28/londons-alleys-whitechurch-passage-e1/">Whitechurch Passage, E1</a></li><li>9]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/10/16/londons-alleys-gunthorpe-street-e1/">Gunthorpe Street, E1</a></li><li>10]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/08/21/londons-alleys-fleur-de-lis-street/">Fleur de Lis Street</a></li><li>11]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/06/26/londons-alleys-spital-yard/">Spital Yard</a></li><li>12]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/22/londons-alleys-artillery-passage-e1/">Artillery Passage</a></li><li>13]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/08/14/londons-alleys-parliament-court/">Parliament Court</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Public Art</h4><ol class="doublerow"><li>14]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/03/29/londons-public-art-bethnal-greens-portrait-bench/">Bethnal Green's Portrait Bench</a></li><li>15]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/29/london-public-art-the-whitechapel-threads/">The Whitechapel Threads</a></li><li>16]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/11/21/london-public-art-shadwell-dlrs-bike-shed/">Time and Tide</a></li><li>17]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/10/24/refugees-as-art-in-spitalfields/">Wooden Boat with Seven People</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Architecture</h4><ol class="doublerow"><li>18]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/12/06/theres-a-giant-brown-steel-hedgehog-in-whitechapel/">The Neuron Pod</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Garden</h4><ol class="doublerow"><li>19]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/06/06/londons-pocket-parks-albert-square-gardens-e1/">Albert Garden Square</a></li><li>20]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/04/04/londons-pocket-parks-altab-ali-park-e1/">Altab Ali Park, E1</a></li></ol></div>
<script src="https://maps.googleapis.com/maps/api/js?libraries=geometry&key=AIzaSyAY9RcDV1RSCyRe4QdejVpV2RK_4t2g6FE"></script>


<script>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</script>

					

									</div><!-- end of .post-entry -->

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/blog/2018/12/25/merry-christmas/" rel="prev">Merry Christmas</a></div>
					<div class="next"><a href="https://www.ianvisits.co.uk/blog/2018/12/26/puss-in-books-in-the-british-library/" rel="next">Puss in books in the British Library</a> &#8250;</div>
				</div><!-- end of .navigation -->

				
	<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/blog/tag/bethnal-green/" rel="tag">bethnal green</a>, <a href="https://www.ianvisits.co.uk/blog/tag/cyprus-street/" rel="tag">cyprus street</a>, <a href="https://www.ianvisits.co.uk/blog/tag/ww1/" rel="tag">ww1</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>				


<div class="sidebarcontent bigscreenonly" style="width:80%; margin:0 auto;">
<p align="center" style="margin:5px;"><strong>Whats's on in London:</strong> <a href="/calendar/">today</a> or <a href="/calendar/tomorrow/">tomorrow</a> or <a href="/calendar/weekend.php">this weekend</a></p>
</div>

				

							</div>
			
						
	<h6 id="comments">
		One comment on &ldquo;<span>Finding the Cyprus Street war memorial</span>&rdquo;	</h6>

	
	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-73747">
				<div id="div-comment-73747" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/2433e66d105267b8dfb79f900aa969b9?s=60&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2433e66d105267b8dfb79f900aa969b9?s=120&#038;d=mm&#038;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">Wendy</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/#comment-73747">
			28th December 2018 at 6:33 am</a>		</div>

		<p>Thanks for the story Ian. I have been passed on many an occasion but never taken the time to explore and find out more.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/?replytocom=73747#respond' onclick='return addComment.moveForm( "div-comment-73747", "73747", "respond", "28742" )' aria-label='Reply to Wendy'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2018/12/26/finding-cyprus-streets-war-memorial/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+cellular-news%2FLmiX+%28ianVisits%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ianvisits.co.uk/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f12f99312" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	

			
		
</div><!-- end of #content -->





<div style="height:20px"></div>

<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div style="height:20px; clear:both"></div>

<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle ianmpu"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="3612920977"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<div class="bigscreenonly">

<div style="height:50px; clear:both"></div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<table border="0" style="border-collapse: inherit; width: 90%; margin: 0 auto; border:0px;" class="shame">




<style>
.puff li { padding: 0; margin: 0; list-style: none; background-color: #e3e3e3; }
.puff a, .puff a:hover {  display: block; height: 90px; margin-bottom: 5px; }
.puff img { float: right; margin-left: 5px; }
.puff a .pufftext { display: block; padding: 5px 5px 5px 7px; }
.puff a:hover { background-color: #d2d2d2; }
</style>
<ul class="puff" style="padding:0; margin:0px;">
<li><a href="https://www.ianvisits.co.uk/blog/2018/12/26/list-of-london-councils-that-collect-your-christmas-trees/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/26170711/discarded-christmas-tree-150x150.jpg" height="90" width="90" alt="List of London councils that collect your Christmas trees"><span class="pufftext">List of London councils that collect your Christmas trees&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2018/12/26/puss-in-books-in-the-british-library/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/26134907/cats-british-library-04-150x150.jpg" height="90" width="90" alt="Puss in books in the British Library"><span class="pufftext">Puss in books in the British Library&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2018/12/26/finding-cyprus-streets-war-memorial/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23161143/cyprus-street-memorial-01-150x150.jpg" height="90" width="90" alt="Finding the Cyprus Street war memorial"><span class="pufftext">Finding the Cyprus Street war memorial&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2018/12/25/merry-christmas/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/23171923/mind_the_gap_1_photo_christian_stromqvist-1400x991-150x150.jpg" height="90" width="90" alt="Merry Christmas"><span class="pufftext">Merry Christmas&nbsp;</span></a></li><li><a href="https://www.ianvisits.co.uk/blog/2018/12/24/photos-from-smithfields-annual-christmas-eve-auction/"><img src="https://cdn.ianvisits.co.uk/blog/wp-content/uploads/2018/12/24162343/smithfield-meat-auction-09-150x150.jpg" height="90" width="90" alt="Photos from Smithfield&#8217;s annual Christmas Eve auction"><span class="pufftext">Photos from Smithfield&#8217;s annual Christmas Eve auction&nbsp;</span></a></li></ul></table></div><div style="height:50px; clear:both"></div> 


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/december">What's on in London in December 2018</a></li>
<li><a href="/calendar/january">What's on in London in January 2019</a></li>
</ul>

</div>

<div style="height:50px; clear:both"></div>

<div class="sidebarcontent bigscreenonly">
<map name="FPMap0">
<area href="https://twitter.com/ianvisits" shape="rect" coords="31, 36, 87, 105">
<area href="https://www.ianvisits.co.uk/blog/feed/" shape="rect" coords="152, 36, 204, 105">
<area href="http://eepurl.com/dIOJg1" shape="rect" coords="210, 36, 263, 105">
<area href="https://www.facebook.com/ianvisits" shape="rect" coords="92, 36, 144, 105"></map>
<img src="/images/soc_media.png" width="300" height="120"  usemap="#FPMap0" rel="nofb">
</div>

<div class="bigscreenonly" style="height:50px; clear:both"></div>
<div class="sidebarcontent bigscreenonly">
<div style="width:310px; height:260px; margin:10px auto">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; width:310px; height:260px;"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="1738382979"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>



<div class="bigscreenonly" style="height:50px; clear:both"></div>

<div class="sidebarcontent bigscreenonly">
<h5 class="widgettitle">Article Categories</h5>

<ul style="margin: 0 0 0.5em 0.5em; text-align:left">
<li><a href="/blog/category/art/">Art</a></li>
<li><a href="/blog/category/books/">Books</a></li>
<li><a href="/blog/category/random/">Random</a></li>
<li><a href="/blog/category/history/">History</a></li>
<li><a href="/blog/category/churches/">Churches</a></li>
<li><a href="/blog/category/architecture/">Architecture</a></li>
<li><a href="/blog/category/subterranean-stuff/">Subterranea</a></li>
<li><a href="/blog/category/museum-meals/">Museum Meals</a></li>
<li><a href="/blog/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/blog/category/transport-issues/">Transport News</a></li>
<li><a href="/blog/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/blog/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/blog/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/blog/category/londons-pocket-parks/">London's Pocket Parks</a></li>
<li><a href="/blog/category/alleys/">London's Alleys and Passages</a></li>
</ul>

</div>



<div style="height:50px; clear:both"></div>


</div>

<div style="height:50px; clear:both"></div>

</div>
</div>

</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		
		<div class="grid col-940">

<ul><li style='display: block; float: left; margin: 5px;'><a href='/calendar/tomorrow/'>Tomorrow</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/january/'>January 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/february/'>February 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/march/'>March 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/april/'>April 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/may/'>May 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/june/'>June 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/july/'>July 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/august/'>August 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/september/'>September 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/october/'>October 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/november/'>November 2019</a></li><li style='display: block; float: left; margin: 5px;'><a href='/calendar/december/'>December 2018</a></li><li style='display: block; float: left; margin: 5px;'><a href='/blog/visitor-guide-to-london/'>For Visitors</a></li></ul>
			<div class="grid col-540">






							</div><!-- end of col-540 -->

			<div class="grid col-380 fit">

			</div><!-- end of col-380 fit -->

		</div><!-- end of col-940 -->
		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script> 

	</div><!-- end #footer -->

<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/responsive-scripts.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/themes/responsive/core/js/jquery.placeholder.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script async="async" type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.0'></script>
<script type='text/javascript' src='https://www.ianvisits.co.uk/blog/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.0'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"497677630":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2018\/12\/23161143\/cyprus-street-memorial-01.jpg","internal":false},"1846068022":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2018\/12\/23161153\/cyprus-street-memorial-04.jpg","internal":false},"1500187224":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2018\/12\/23161145\/cyprus-street-memorial-02.jpg","internal":false},"288087694":{"id":null,"type":"image","source":"https:\/\/cdn.ianvisits.co.uk\/blog\/wp-content\/uploads\/2018\/12\/23161150\/cyprus-street-memorial-03.jpg","internal":false}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.ianvisits.co.uk\/blog\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>



<script src="https://www.dwin2.com/pub.249893.min.js"></script> 

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us19.list-manage.com","uuid":"6c0eed00da5d863f228529675","lid":"1c15e553b2","uniqueMethods":true}) })</script>

<style>
#PopupSignupForm_0 > div.mc-banner > div > iframe { min-height:120px; }
.mc-banner { bottom:0px; top:inherit; height: 130px; border: 1px solid red; width: 90%; left: 5%; }
</style>

</body>
</html>