<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8"/><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>


<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-DBBNGYEPHW"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DBBNGYEPHW');
</script>



<meta name='robots' content='max-image-preview:large' />

<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/articles/comments/feed/" />







<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/articles/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/articles/wp-json/wp/v2/posts/54884" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/articles/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.ianvisits.co.uk/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Ftransport-for-london-seeking-a-partner-for-its-property-developments-54884%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Ftransport-for-london-seeking-a-partner-for-its-property-developments-54884%2F&#038;format=xml" />
<!-- We need this for debugging -->
<!-- Responsive 9.16.2 -->
<!-- responsive child 1.0.0 -->

<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_48851574d625950f4e544a6306467b08.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_48851574d625950f4e544a6306467b08.css" rel="stylesheet" /></noscript><title>Transport for London seeking a partner for its property developments</title>

<!-- Facebook Opengraph -->


<meta name="description" content="Transport for London (TfL) has started a search for a new joint venture partner to create a portfolio of three new commercial office developments at Bank, Paddington and Southwark.">

<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Transport for London seeking a partner for its property developments" />
<meta property="og:description" content="Transport for London (TfL) has started a search for a new joint venture partner to create a portfolio of three new commercial office developments at Bank, Paddington and Southwark."/>
<meta property="og:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects.jpg" />
<meta property="og:image:alt" content="Transport for London seeking a partner for its property developments" />
<meta property="og:image:width" content="1800" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects.jpg" />
<meta name="twitter:image:alt" content="Transport for London seeking a partner for its property developments" />
<meta name="twitter:description" content="Transport for London (TfL) has started a search for a new joint venture partner to create a portfolio of three new commercial office developments at Bank, Paddington and Southwark." />




<script type="rocketlazyloadscript" src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('event', 'detected', {
    'event_category': 'NTG adblock',
    'event_label': 'https://www.ianvisits.co.uk/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/',
    'non_interaction' : true
});

  gtag('config', 'UA-56476-3');
</script>

</head>

<body class="post-template-default single single-post postid-54884 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-newer" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>


<div class="main-nav">
<div id="nav">  
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2022/05/">What's on in May 2022</a></li>
<li><a href="/calendar/2022/06/">What's on in June 2022</a></li>
<li><a href="/calendar/2022/07/">What's on in July 2022</a></li>
<li><a href="/calendar/2022/08/">What's on in August 2022</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/articles/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/articles/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>

<div id="hamburger">
      <div class="line" id="one"></div>
      <div class="line" id="two"></div>
      <div class="line" id="three"></div>
    </div>
</div>
</div>

  <div class="mobile-menu">
    <ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/articles/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>



    </ul>
  </div>


<div class="clearfix"></div>


</div><!-- end of #header --></div>


	<div id="wrapper" class="clearfix">



<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "NewsArticle",
   "url": "https://www.ianvisits.co.uk/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/",   
   "author": {
            "@type": "Person",
			"name": "Ian Mansfield",
            "givenName": "Ian",
            "familyName": "Mansfield",
            "additionalName": "ianVisits",
			"url": "https://www.ianvisits.co.uk/articles/about-ian-mansfield/"
   },   
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":{"@type":"ImageObject","url":"https://www.ianvisits.co.uk/images/ianvisits-publisher-logo-600px.png","width":"600","height":"60" }
   },
   "headline": "Transport for London seeking a partner for its property developments",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/",
   "image":["https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects.jpg"],
   "datePublished":"26 May 2022"
   
   
   
}
</script>










<div class="h1wrapper">
<h1 class="entry-title post-title responsive">Transport for London seeking a partner for its property developments</h1>
</div>

<div id="content" class="grid col-620" role="main">

		
	

		
						<div id="post-54884" class="post-54884 post type-post status-publish format-standard has-post-thumbnail hentry category-architecture tag-tfl" style="padding:0.5em;">
								
				
	<!-- <h1 class="entry-title post-title responsive">xTransport for London seeking a partner for its property developments</h1> //-->

<div class="post-meta">
	<span class="meta-prep meta-prep-author posted">Published </span><time class="timestamp updated" datetime="2022-05-26T12:00:35+01:00">26 May 2022</time><span class="byline"> by </span><span></span>		<!-- <span class="timestamp">By <a href="https://www.ianvisits.co.uk/articles/about-ian-mansfield/" style="color:#7e7e7e">Ian Mansfield</a></span> //-->
		<span class='posted-in'>
		<a href="https://www.ianvisits.co.uk/articles/category/architecture/">Architecture</a>		</span>
		
			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/#respond">No Comments &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
<!-- Article Start -->
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Transport for London (TfL) has started a search for a new joint venture partner to create a portfolio of three new commercial office developments at Bank, Paddington and Southwark.</p>
<div id="attachment_54885" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects.jpg.webp 1800w" sizes='(max-width: 600px) 100vw, 600px' type='image/webp'><img aria-describedby="caption-attachment-54885" class="size-medium wp-image-54885" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-600x333.jpg" alt="" width="600" height="333" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Paddington-Image-1-Grimshaw-Architects.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" loading="none" data-eio="p"></picture></a><p id="caption-attachment-54885" class="wp-caption-text">Paddington development &ndash; (c) TfL / Grimshaw-Architects</p></div>
<p>TfL has traditionally tended towards leasing the sites above its stations to property developers who then buy the rights to build what they want, within the planning and structural constraints. TfL is now moving to a model where it retains a stake in the property development itself &mdash; and is now looking for a joint venture partner to work with on that.</p>
<p>Through the creation of the partnership, the joint venture company will agree to purchase leasehold interests in the sites from TfL and will then establish individual property companies that will be between 51-75% owned by the developer, with <a href="https://www.ianvisits.co.uk/articles/tag/tfl/">TfL</a> owning between 25-49%. The sites will then be developed directly by the company, which is to be funded with equity and debt.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="margin:0.5em auto;">
<div id="snack_mpu"></div>
</div></div>

<p>The three over-station developments included in the <a href="https://procontract.due-north.com/Advert?advertId=9992728a-58d7-ec11-8114-005056b64545">partnership</a> are:</p>
<p>Bank Over-Station Development &ndash; located above the <a href="https://www.ianvisits.co.uk/articles/design-for-bank-tube-station-entrance-for-approval-41701/">new station entrance</a> on Cannon Street, this eight-storey development, along with a basement, will include both office and retail space, and subject to City of London planning approval, also have external terraces on the fifth, sixth and seventh floors and a green roof.</p>
<p>Paddington Triangle Over-Station Development &ndash; located by Grand Union Canal and close to the new Elizabeth line station at Paddington, this 19-storey building will deliver new office and retail space, including a canal-side reception and use a ground and air source heat pump system.</p>
<p>Southwark Over-Station Development &ndash; located above Southwark Tube station on the Jubilee line, this <a href="https://www.ianvisits.co.uk/articles/office-block-above-southwark-station-to-be-heated-by-tube-trains-42144/">17-storey hybrid timber building</a> will provide a mixture of commercial office space and retail space and has external terraces on most floors.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="width:300px; margin:0.5em auto;">
<div id="snack_dex2"></div>
</div></div>

<p>Scott Anderson, Head of Property Development at TfL, said: &ldquo;We are delighted to be going to the property industry with this exciting opportunity and are looking for a partner to create best in class commercial office workspaces that will positively transform the capital and support its green recovery. This new investment and development partnership will form part of our wider commercial development programme, which seeks to build the homes and commercial spaces the city needs, while also generating vital revenue that reduces TfL&rsquo;s reliance on fares income.&rdquo;</p>
<p>This partnership forms part of TfL&rsquo;s wider commercial development programme, which &ndash; alongside new commercial office developments &ndash; will see thousands of new homes built on its land across the capital &ndash; delivering 50 per cent affordable housing on average across its entire portfolio. TfL currently has more than 1,700 homes under construction with work forecast to start this financial year on 12 additional sites that will deliver a further 2,400 homes.</p>
<p>The agent for the opportunity is JLL.</p>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7116b75a3c048293","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<div class="crp_related     crp-rounded-thumbs"><h3>Related Posts:</h3><ul><li><a href="https://www.ianvisits.co.uk/articles/behind-the-scenes-at-bank-tube-stations-huge-upgrade-project-53180/"     class="crp_link post-53180"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg.webp 90w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="150"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg" class="crp_thumb crp_featured" alt="Behind the scenes at Bank tube station&#039;s huge upgrade project" title="Behind the scenes at Bank tube station&#039;s huge upgrade project" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg 90w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg 90w" data-eio="p" /></picture></figure><span class="crp_title">Behind the scenes at Bank tube station's huge upgrade&hellip;</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/unbuilt-london-hotels-and-shopping-centres-above-south-kensington-tube-station-50102/"     class="crp_link post-50102"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11.jpg.webp 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-900x500.jpg.webp 900w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="83"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11.jpg" class="crp_thumb crp_featured" alt="The unbuilt plans for hotels above South Kensington tube station" title="The unbuilt plans for hotels above South Kensington tube station" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-900x500.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/12/south-kensington-station-oversite-11-900x500.jpg 900w" data-eio="p" /></picture></figure><span class="crp_title">The unbuilt plans for hotels above South Kensington tube&hellip;</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/photos-from-bank-tube-stations-huge-new-platforms-54688/"     class="crp_link post-54688"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-150x150.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-90x90.jpg.webp 90w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="150"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-150x150.jpg" class="crp_thumb crp_featured" alt="Photos from Bank tube station&#039;s huge new platforms" title="Photos from Bank tube station&#039;s huge new platforms" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-90x90.jpg 90w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/bank-station-15-90x90.jpg 90w" data-eio="p" /></picture></figure><span class="crp_title">Photos from Bank tube station's huge new platforms</span></a></li></ul><div class="crp_clear"></div></div>
										
<!-- Article End -->

								
					



					

									</div><!-- end of .post-entry -->
				
				
	
				
<div class="clearfix"></div>

<div class="smallscreenonly">


</div>
<div class="clearfix"></div>
				

<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob"/></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob"/></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/><input type="hidden" name="subform" value="yes"/><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>

</div>

<div class="clearfix"></div>

<div class="smallscreenonly">



</div>
<div class="clearfix"></div>
				

				
				

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/articles/science-museums-cancer-exhibition-offers-a-hopeful-view-of-the-future-54949/" rel="prev">Science Museum&#8217;s cancer exhibition offers a hopeful view of the future</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
		<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/articles/tag/tfl/" rel="tag">Transport for London (TfL)</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>
						
				
				
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>

<div style="padding: 0 1em;" class="donateappealpadding">

<p>This website has been running now for over a decade, and while advertising revenue contributes to funding the website, it doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>

<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>

<p>Whether it's a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>

<p>If you like what you read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>

<p style="text-align:right">Thank you</p>

</div>

</div>




			</div>
			
						




		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/transport-for-london-seeking-a-partner-for-its-property-developments-54884/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54884' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="befe8962a3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="108"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

			
		





<div itemscope itemtype="https://schema.org/BreadcrumbList">

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/category/architecture/"><span itemprop="name">Architecture</span></a><meta itemprop="position" content="3" /></span>

</div>



</div><!-- end of #content -->








<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png"> 
  <img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/articles/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>




<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner" style="width:300px; margin:5px;">

<div id="snack_dmpu"></div>
	
</div>
</div>




<div class="sidebarcontent bigscreenonly" style="border: 0px;">




<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>

<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>



</div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>


<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/science-museums-cancer-exhibition-offers-a-hopeful-view-of-the-future-54949/">Science Museum&#8217;s cancer exhibition offers a hopeful view of the future</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/science-museums-cancer-exhibition-offers-a-hopeful-view-of-the-future-54949/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/science-museum-cancer-02-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/science-museum-cancer-02-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/science-museum-cancer-02-90x90.jpg" height="90" width="90" alt="Science Museum&#8217;s cancer exhibition offers a hopeful view of the future" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/south-londons-petts-wood-station-to-get-step-free-access-54834/">South London&#8217;s Petts Wood station to get step-free access</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/south-londons-petts-wood-station-to-get-step-free-access-54834/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/petts-wood-station-01-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/petts-wood-station-01-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/petts-wood-station-01-90x90.jpg" height="90" width="90" alt="South London&#8217;s Petts Wood station to get step-free access" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/exhibition-celebrates-the-150th-anniversary-of-heath-robinsons-birth-54938/">Exhibition celebrates the 150th anniversary of Heath Robinson&#8217;s birth</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/exhibition-celebrates-the-150th-anniversary-of-heath-robinsons-birth-54938/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/heath-robinson-museum-05.jpg-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/heath-robinson-museum-05.jpg-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/heath-robinson-museum-05.jpg-90x90.jpg" height="90" width="90" alt="Exhibition celebrates the 150th anniversary of Heath Robinson&#8217;s birth" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/free-entry-to-the-london-transport-museum-over-the-jubilee-weekend-54946/">Free entry to the London Transport Museum over the Jubilee weekend</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/free-entry-to-the-london-transport-museum-over-the-jubilee-weekend-54946/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/london-transport-museum-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/london-transport-museum-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/london-transport-museum-90x90.jpg" height="90" width="90" alt="Free entry to the London Transport Museum over the Jubilee weekend" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/catch-a-london-overground-train-to-battersea-park-station-53583/">Catch a London Overground train to Battersea Park station</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/catch-a-london-overground-train-to-battersea-park-station-53583/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/11/london-overground-battersea-park-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/11/london-overground-battersea-park-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/11/london-overground-battersea-park-90x90.jpg" height="90" width="90" alt="Catch a London Overground train to Battersea Park station" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div> 

<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">

<div id="snack_dex4"></div>

</div>
</div>


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2022/05/">What's on in London in May 2022</a></li>
<li><a href="/calendar/2022/06/">What's on in London in June 2022</a></li>
<li><a href="/calendar/2022/07/">What's on in London in July 2022</a></li>
<li><a href="/calendar/2022/08/">What's on in London in August 2022</a></li>
</ul>

</div>


<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">

<div id="snack_dex5"></div>

</div>
</div>



<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/articles/category/books/">Books</a></li>
<li><a href="/articles/category/history/">History</a></li>
<li><a href="/articles/category/churches/">Churches</a></li>
<li><a href="/articles/category/museums/">Museums</a></li>
<li><a href="/articles/category/architecture/">Architecture</a></li>
<li><a href="/articles/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/articles/category/museum-meals/">Museum Meals</a></li>
<li><a href="/articles/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/articles/category/transport-issues/">Transport News</a></li>
<li><a href="/articles/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/articles/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/articles/category/alleys/">Alleys and Passages</a></li>
<li><a href="/articles/category/day-trips-from-london/">Day trips from London</a></li>
</ul>
</div>



<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/articles/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-9" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-11" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-12" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-13" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-14" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-15" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-18" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-19" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-20" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-21" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-22" style="font-size: 1em;">Southwark</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-23" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-24" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 1em;">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-26" style="font-size: 1em;">Victoria And Albert Museum</a></li>
</ul>
</div>



</div>

</div>

</div>



</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		

<div class="grid col-940">


<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>




</div>


		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
</div><!-- end #footer -->

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ianvisits.co.uk/articles/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js' defer></script>







<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';"  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script type="rocketlazyloadscript" src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript">
document.addEventListener('DOMContentLoaded', function(event) {
const lightbox  = GLightbox({ selector: '.post-entry .lightbox', }); 
});
</script>

<script type="rocketlazyloadscript">
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>

<!-- Quantcast Tag -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gdnUPBwVBYGU8",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gdnUPBwVBYGU8.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js" defer></script>

<div id="snack_dex1"></div>
<script type="rocketlazyloadscript">
    (function(){
        
        var site_id = 2821;
        var data_site_id = 0;

        var sn_cb = new Date().getMonth();
        var snack_hb = document.createElement('script');
        snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb.id = 'snack_ads';
        if(data_site_id){
            snack_hb.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb);
        snack_hb.onerror = function(){
            document.body.removeChild(snack_hb);
            var snack_hb2 = document.createElement('script');
            snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
            snack_hb2.id = 'snack_ads';
            if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
            }
            document.body.appendChild(snack_hb2);
        };
    })();
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->