<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8"/><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>


<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_ccf20b5906abd4c8695b50cc8ff140ce.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_ccf20b5906abd4c8695b50cc8ff140ce.css" rel="stylesheet" /></noscript><title>Over 5 million trips on the Northern Line Extension in its first year</title>

<!-- Facebook Opengraph -->


<meta name="description" content="The Northern line extension in south London has seen over 5 million journeys on the line to Battersea in its first year, Transport for London (TfL) has announced.">



<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Over 5 million trips on the Northern Line Extension in its first year - ianVisits</title>
	<meta name="description" content="The Northern line extension in south London has seen over 5 million journeys on the line to Battersea in its first year, Transport for London (TfL) has announced." />
	<link rel="canonical" href="https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Over 5 million trips on the Northern Line Extension in its first year - ianVisits" />
	<meta property="og:description" content="The Northern line extension in south London has seen over 5 million journeys on the line to Battersea in its first year, Transport for London (TfL) has announced." />
	<meta property="og:url" content="https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/" />
	<meta property="og:site_name" content="ianVisits" />
	<meta property="article:publisher" content="https://www.facebook.com/ianvisits" />
	<meta property="article:published_time" content="2022-09-23T09:17:38+00:00" />
	<meta property="article:modified_time" content="2022-09-23T10:13:25+00:00" />
	<meta property="og:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="ianVisits" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ianvisits" />
	<meta name="twitter:site" content="@ianvisits" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="ianVisits" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/articles/comments/feed/" />





<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/articles/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/articles/wp-json/wp/v2/posts/57623" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/articles/wp-includes/wlwmanifest.xml" /> 

<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Fover-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Fover-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623%2F&#038;format=xml" />
<!-- We need this for debugging -->
<!-- Responsive 9.16.2 -->
<!-- responsive child 1.0.0 -->


<script type="rocketlazyloadscript" src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<script type="rocketlazyloadscript">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.src='javascript:false'; t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js?cid=a821a8e3-bc2e-4dbf-9d9a-469b20b5afbc',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-56476-3');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-DBBNGYEPHW"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DBBNGYEPHW');
</script>

</head>

<body class="post-template-default single single-post postid-57623 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-newer" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>


<div class="main-nav">
<div id="nav">  
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2022/09/">What's on in September 2022</a></li>
<li><a href="/calendar/2022/10/">What's on in October 2022</a></li>
<li><a href="/calendar/2022/11/">What's on in November 2022</a></li>
<li><a href="/calendar/2022/12/">What's on in December 2022</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/articles/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/articles/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>

<div id="hamburger">
      <div class="line" id="one"></div>
      <div class="line" id="two"></div>
      <div class="line" id="three"></div>
    </div>
</div>
</div>

  <div class="mobile-menu">
    <ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/articles/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>



    </ul>
  </div>


<div class="clearfix"></div>


</div><!-- end of #header --></div>


	<div id="wrapper" class="clearfix">



<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "NewsArticle",
   "url": "https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/",   
   "author": {
            "@type": "Person",
			"name": "Ian Mansfield",
            "givenName": "Ian",
            "familyName": "Mansfield",
            "additionalName": "ianVisits",
			"url": "https://www.ianvisits.co.uk/articles/about-ian-mansfield/"
   },   
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":{"@type":"ImageObject","url":"https://www.ianvisits.co.uk/images/big-logo.png","width":"1200","height":"675" }
   },
   "headline": "Over 5 million trips on the Northern Line Extension in its first year",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/",
   "image":["https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08.jpg"],
   "datePublished":"23 September 2022"
   
   
   
}
</script>










<div class="h1wrapper">
<h1 class="entry-title post-title responsive">Over 5 million trips on the Northern Line Extension in its first year</h1>
</div>

<div id="content" class="grid col-620" role="main">

		
	

		
						<div id="post-57623" class="post-57623 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-london-underground tag-northern-line tag-northern-line-extension tag-tfl" style="padding:0.5em;">
								
				
	<!-- <h1 class="entry-title post-title responsive">xOver 5 million trips on the Northern Line Extension in its first year</h1> //-->

<div class="post-meta">
	<span class="meta-prep meta-prep-author posted">Published </span><time class="timestamp updated" datetime="2022-09-23T10:17:38+01:00">23 September 2022</time><span class="byline"> by </span><span></span>		<span class="timestamp">By <a href="https://www.ianvisits.co.uk/articles/about-ian-mansfield/" style="color:#7e7e7e">Ian Mansfield</a></span>
		<span class='posted-in'>
		<a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">Transport News</a>		</span>
		
			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/#respond">No Comments &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
<!-- Article Start -->
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The Northern line extension in south London has seen over 5 million journeys on the line to Battersea in its first year, Transport for London (<a href="https://www.ianvisits.co.uk/articles/tag/tfl/">TfL</a>) has announced. Passenger numbers growth is also accelerating. It took <a href="https://www.ianvisits.co.uk/articles/over-2-million-journeys-since-the-northern-line-extension-opened-53133/">six months</a> to reach the 2 millionth journey, and the subsequent six months clocked up 3 million passenger journeys.</p>
<p>According to TfL figures, of the two stations, Battersea Power Station is busier, with approximately 80,000 trips per week and almost 15,000 trips routinely recorded on the busiest day of the week (Wednesday). Nine Elms station attracts more than 40,000 trips each week and almost 8,000 trips on the busiest day &ndash; typically a mid-week day as well.</p>
<div id="attachment_47418" style="width: 615px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img aria-describedby="caption-attachment-47418" class="size-large wp-image-47418" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" loading="none" data-eio="p"></picture></a><p id="caption-attachment-47418" class="wp-caption-text">Battersea Power Station</p></div>
<p>TfL says that the top destinations for trips made from the new stations at Battersea and Nine Elms include Bank, London Bridge, Leicester Square and Waterloo. Analysis of journey times before and after the opening of the extension found it has nearly halved the average journey time between the area and the City and West End.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="width:300px; margin:0.5em auto;">

<script type="rocketlazyloadscript" id="c076a9956c2f40cd99b660e5e57acefc">(new Image()).src = 'https://capi.connatix.com/tr/si?token=4a70198e-ca72-4870-b5e2-0336ba150ad4&cid=a821a8e3-bc2e-4dbf-9d9a-469b20b5afbc';  cnxps.cmd.push(function () {    cnxps({      playerId: "4a70198e-ca72-4870-b5e2-0336ba150ad4"    }).render("c076a9956c2f40cd99b660e5e57acefc");  });</script>

</div>

</div>

<p>The doors to the <a href="https://www.ianvisits.co.uk/articles/tag/northern-line-extension/">Northern Line Extensions</a> two new Tube stations, at Nine Elms and Battersea Power Station, opened on <a href="https://www.ianvisits.co.uk/articles/the-northern-line-extension-opened-today-47410/">20th September 2021</a>. In June 2022, TfL doubled the frequency of trains on the extension, from six to 12 trains per hour during peak times, and from five to 10 trains per hour at off-peak times.</p>
<p>TfL&rsquo;s latest modelling indicates that annual passenger journeys on the extension could reach up to 10 million trips per year in 2024/25 &ndash; which is higher than the 8 million projected a year ago. This is due to factors including London&rsquo;s continued recovery from the pandemic, the ongoing growth and regeneration in the Battersea and Nine Elms areas, and the increased number of trains per hour on the extension.</p>
<p>The Mayor of London, Sadiq Khan, said: &ldquo;As London continues to recover from the pandemic, it&rsquo;s vital that we encourage people back on to our public transport in order to make a cleaner, greener and better London for everyone. The two new stations on the Northern Line are at the heart of these efforts &ndash; the Northern Line Extension has improved the links between these south London neighbourhoods and the rest of the capital, cut journey times, and played an important role in drawing people back onto the network.&rdquo;</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="width:300px; margin:0.5em auto;">
<div id="snack_mpu"></div>
</div></div>

<p>The number of passenger journeys on the Northern Line Extension totalled 5,041,743 as of the week ending 17th September 2022.</p>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74f2d26d68de7fa6","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>

										
<!-- Article End -->

								
					



					

									</div><!-- end of .post-entry -->
				
				
	
				
<div class="clearfix"></div>

<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob"/></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob"/></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/><input type="hidden" name="subform" value="yes"/><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>

</div>

<div class="clearfix"></div>
				

				
				

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-312-57620/" rel="prev">London&#8217;s weekly railway news</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
		<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/articles/tag/london-underground/" rel="tag">London Underground</a>, <a href="https://www.ianvisits.co.uk/articles/tag/northern-line/" rel="tag">northern line</a>, <a href="https://www.ianvisits.co.uk/articles/tag/northern-line-extension/" rel="tag">Northern line extension</a>, <a href="https://www.ianvisits.co.uk/articles/tag/tfl/" rel="tag">Transport for London (TfL)</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>
						
								
				
				

				
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>

<div style="padding: 0 1em;" class="donateappealpadding">

<p>This website has been running now for over a decade, and while advertising revenue contributes to funding the website, it doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>

<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>

<p>Whether it's a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>

<p>If you like what you read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>

<p style="text-align:right">Thank you</p>

</div>

</div>




			</div>
			
						




		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a13e30f866" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="235"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

			
		





<div itemscope itemtype="https://schema.org/BreadcrumbList">

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/category/transport-issues/"><span itemprop="name">Transport News</span></a><meta itemprop="position" content="3" /></span>

</div>



</div><!-- end of #content -->








<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png"> 
  <img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/articles/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>



<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner" style="width:300px; margin:5px;">
<div id="snack_dmpu"></div>
</div>
</div>


<div class="sidebarcontent bigscreenonly" style="border: 0px;">




<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>

<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>



</div>


<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner" style="width:300px; margin:5px;">
<div id="snack_dex4"></div>
</div>
</div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type="checkbox" style="display: none" id="cb1"><label for="cb1" class="toggle"></label>


<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/">Over 5 million trips on the Northern Line Extension in its first year</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/over-5-million-trips-on-the-northern-line-extension-in-its-first-year-57623/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/09/northern-line-extension-08-90x90.jpg" height="90" width="90" alt="Over 5 million trips on the Northern Line Extension in its first year" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-312-57620/">London&#8217;s weekly railway news</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-312-57620/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/q-stock-restoration-03-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/q-stock-restoration-03-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/q-stock-restoration-03-90x90.jpg" height="90" width="90" alt="London&#8217;s weekly railway news" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/yinka-iloris-bold-patterned-colours-celebrated-at-design-museum-57614/">Yinka Ilori&#8217;s bold patterned colours celebrated at Design Museum</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/yinka-iloris-bold-patterned-colours-celebrated-at-design-museum-57614/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/Yinka-Ilori-Parables-for-Happiness-03-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/Yinka-Ilori-Parables-for-Happiness-03-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/Yinka-Ilori-Parables-for-Happiness-03-90x90.jpg" height="90" width="90" alt="Yinka Ilori&#8217;s bold patterned colours celebrated at Design Museum" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/old-sign-on-the-bank-of-england-declaring-special-limits-57597/">Old sign on the Bank of England declaring &#8220;special limits&#8221;</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/old-sign-on-the-bank-of-england-declaring-special-limits-57597/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/princes-street-bank-england-special-limits-02-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/princes-street-bank-england-special-limits-02-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/09/princes-street-bank-england-special-limits-02-90x90.jpg" height="90" width="90" alt="Old sign on the Bank of England declaring &#8220;special limits&#8221;" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/transport-for-londons-boss-andy-byford-resigns-57603/">Transport for London&#8217;s boss, Andy Byford resigns</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/transport-for-londons-boss-andy-byford-resigns-57603/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/05/byford-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/05/byford-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/05/byford-90x90.jpg" height="90" width="90" alt="Transport for London&#8217;s boss, Andy Byford resigns" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div> 

<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">

<div id="snack_dex5"></div>

</div>
</div>


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2022/09/">What's on in London in September 2022</a></li>
<li><a href="/calendar/2022/10/">What's on in London in October 2022</a></li>
<li><a href="/calendar/2022/11/">What's on in London in November 2022</a></li>
<li><a href="/calendar/2022/12/">What's on in London in December 2022</a></li>
</ul>

</div>

<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/articles/category/books/">Books</a></li>
<li><a href="/articles/category/history/">History</a></li>
<li><a href="/articles/category/churches/">Churches</a></li>
<li><a href="/articles/category/museums/">Museums</a></li>
<li><a href="/articles/category/architecture/">Architecture</a></li>
<li><a href="/articles/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/articles/category/museum-meals/">Museum Meals</a></li>
<li><a href="/articles/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/articles/category/transport-issues/">Transport News</a></li>
<li><a href="/articles/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/articles/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/articles/category/alleys/">Alleys and Passages</a></li>
<li><a href="/articles/category/day-trips-from-london/">Day trips from London</a></li>
</ul>
</div>



<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/articles/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-8" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-9" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-11" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-12" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-13" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-14" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-15" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-16" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-18" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-19" style="font-size: 1em;">Barbican Arts Centre</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-20" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-21" style="font-size: 1em;">Southwark</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-22" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-23" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-24" style="font-size: 1em;">Victoria And Albert Museum (V&amp;A)</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/british-museum/" class="tag-cloud-link tag-link-15 tag-link-position-25" style="font-size: 1em;">British Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-26" style="font-size: 1em;">Docklands</a></li>
</ul>
</div>



</div>

</div>

</div>



</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		

<div class="grid col-940">


<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>




</div>


		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
</div><!-- end #footer -->

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/articles(\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$))|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.ianvisits.co.uk\/articles","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ianvisits.co.uk/articles/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" defer data-rocket-type='text/javascript' src='https://www.ianvisits.co.uk/articles/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658903947' id='akismet-frontend-js'></script>








<script type="rocketlazyloadscript" src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript">
document.addEventListener('DOMContentLoaded', function(event) {
const lightbox  = GLightbox({ selector: '.post-entry .lightbox', }); 
});
</script>

<script type="rocketlazyloadscript">
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js" defer></script>

<div id="snack_dex1"></div>
<script type="rocketlazyloadscript">
    (function(){
        
        var site_id = 2821;
        var data_site_id = 0;

        var sn_cb = new Date().getMonth();
        var snack_hb = document.createElement('script');
        snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb.id = 'snack_ads';
        if(data_site_id){
            snack_hb.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb);
        snack_hb.onerror = function(){
            document.body.removeChild(snack_hb);
            var snack_hb2 = document.createElement('script');
            snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
            snack_hb2.id = 'snack_ads';
            if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
            }
            document.body.appendChild(snack_hb2);
        };
    })();
</script>

<script type="rocketlazyloadscript" src="/images/adblock/sailthru.js" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript"> if(!document.getElementById('JSvtndQoTVsH')){ document.getElementById('PsmjNtyHTqkY').style.display='block'; } </script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->