<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8"/><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>


<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-DBBNGYEPHW"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DBBNGYEPHW');
</script>



<meta name='robots' content='max-image-preview:large' />

<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/articles/comments/feed/" />







<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/articles/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/articles/wp-json/wp/v2/posts/55149" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/articles/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-296-55149/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Flondons-weekly-railway-news-296-55149%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Flondons-weekly-railway-news-296-55149%2F&#038;format=xml" />
<!-- We need this for debugging -->
<!-- Responsive 9.16.2 -->
<!-- responsive child 1.0.0 -->

<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_48851574d625950f4e544a6306467b08.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_48851574d625950f4e544a6306467b08.css" rel="stylesheet" /></noscript><title>London&#8217;s weekly railway news</title>

<!-- Facebook Opengraph -->


<meta name="description" content="A weekly round-up of London's rail transport news…">

<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-296-55149/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="London&#8217;s weekly railway news" />
<meta property="og:description" content="A weekly round-up of London's rail transport news…"/>
<meta property="og:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1.jpg" />
<meta property="og:image:alt" content="London&#8217;s weekly railway news" />
<meta property="og:image:width" content="1800" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1.jpg" />
<meta name="twitter:image:alt" content="London&#8217;s weekly railway news" />
<meta name="twitter:description" content="A weekly round-up of London's rail transport news…" />




<script type="rocketlazyloadscript" src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('event', 'detected', {
    'event_category': 'NTG adblock',
    'event_label': 'https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-296-55149/',
    'non_interaction' : true
});

  gtag('config', 'UA-56476-3');
</script>

</head>

<body class="post-template-default single single-post postid-55149 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-newer" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>


<div class="main-nav">
<div id="nav">  
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2022/06/">What's on in June 2022</a></li>
<li><a href="/calendar/2022/07/">What's on in July 2022</a></li>
<li><a href="/calendar/2022/08/">What's on in August 2022</a></li>
<li><a href="/calendar/2022/09/">What's on in September 2022</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/articles/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/articles/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>

<div id="hamburger">
      <div class="line" id="one"></div>
      <div class="line" id="two"></div>
      <div class="line" id="three"></div>
    </div>
</div>
</div>

  <div class="mobile-menu">
    <ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/articles/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>



    </ul>
  </div>


<div class="clearfix"></div>


</div><!-- end of #header --></div>


	<div id="wrapper" class="clearfix">



<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "NewsArticle",
   "url": "https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-296-55149/",   
   "author": {
            "@type": "Person",
			"name": "Ian Mansfield",
            "givenName": "Ian",
            "familyName": "Mansfield",
            "additionalName": "ianVisits",
			"url": "https://www.ianvisits.co.uk/articles/about-ian-mansfield/"
   },   
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":{"@type":"ImageObject","url":"https://www.ianvisits.co.uk/images/ianvisits-publisher-logo-600px.png","width":"600","height":"60" }
   },
   "headline": "London&#8217;s weekly railway news",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-296-55149/",
   "image":["https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1.jpg"],
   "datePublished":"3 June 2022"
   
   
   
}
</script>










<div class="h1wrapper">
<h1 class="entry-title post-title responsive">London&#8217;s weekly railway news</h1>
</div>

<div id="content" class="grid col-620" role="main">

		
	

		
						<div id="post-55149" class="post-55149 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-transport-news-roundup" style="padding:0.5em;">
								
				
	<!-- <h1 class="entry-title post-title responsive">xLondon&#8217;s weekly railway news</h1> //-->

<div class="post-meta">
	<span class="meta-prep meta-prep-author posted">Published </span><time class="timestamp updated" datetime="2022-06-03T07:00:45+01:00">3 June 2022</time><span class="byline"> by </span><span></span>		<!-- <span class="timestamp">By <a href="https://www.ianvisits.co.uk/articles/about-ian-mansfield/" style="color:#7e7e7e">Ian Mansfield</a></span> //-->
		<span class='posted-in'>
		<a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">Transport News</a>		</span>
		
			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/articles/londons-weekly-railway-news-296-55149/#respond">No Comments &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
<!-- Article Start -->
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>A weekly round-up of London&rsquo;s rail transport news&hellip;</p>
<div id="attachment_55150" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-600x338.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-1024x576.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-768x432.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-1536x864.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-150x84.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-200x113.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-300x169.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-450x253.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-900x507.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1.jpg.webp 1800w" sizes='(max-width: 600px) 100vw, 600px' type='image/webp'><img aria-describedby="caption-attachment-55150" class="size-medium wp-image-55150" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-600x338.jpg" alt="" width="600" height="338" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-600x338.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-1024x576.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-768x432.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-1536x864.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-150x84.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-200x113.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-300x169.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-450x253.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1-900x507.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/elizabeth-train-launch-01-1.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" loading="none" data-eio="p"></picture></a><p id="caption-attachment-55150" class="wp-caption-text">The image above is from June 2017: <a href="https://www.ianvisits.co.uk/articles/first-elizabeth-line-trains-enter-passenger-service-20935/">First Elizabeth line trains enter passenger service</a></p></div>
<h2>London Underground</h2>
<p>Balfour Beatty wins &pound;50m deal to upgrade Piccadilly line <a href="https://www.facilitatemagazine.com/content/news/2022/05/30/balfour-beatty-wins-ps50m-deal-upgrade-piccadilly-line">Facilitate</a></p>
<p>Plans to add step-free access to Stanmore tube station on the Jubilee line have been pushed back after the housing development that would enable them was withdrawn. <a href="https://www.ianvisits.co.uk/articles/stanmore-tube-station-step-free-plans-put-on-hold-55057/">ianVisits</a></p>
<p>Tube suicides down by half as successful staff interventions jump dramatically <a href="https://www.cityam.com/london-underground-suicides-down-by-half-as-number-of-successful-staff-interventions-jump-dramatically/">CityAM</a></p>
<h2>Elizabeth line / Crossrail</h2>
<p>Always touch in at the start of a journey and touch out at the end, say TfL, to ensure you pay the correct fare. So it&rsquo;s unfortunate that three new Crossrail stations have been configured so that you can&rsquo;t always do that, <a href="https://diamondgeezer.blogspot.com/2022/05/untouchoutable.html">Diamond Geezer</a></p>
<p>The new express train is four years late, wildly over budget, and beautiful as hell. <a href="https://www.newyorker.com/news/letter-from-the-uk/riding-londons-unexpectedly-fantastic-elizabeth-line">The New Yorker</a></p>
<p>Platinum jubilee: Prince Philip&rsquo;s Crossrail joke on 2011 Islington visit <a href="https://www.islingtongazette.co.uk/news/islington-when-the-queen-visited-farringdon-crossrail-8962396">Islington Gazette</a></p>
<p>Human cost of Elizabeth Line project <a href="https://www.camdennewjournal.co.uk/article/human-cost-of-elizabeth-line-project">Camden New Journal</a></p>
<p>A fourth TV series about the construction of the Elizabeth line will be shown on BBC2 in a couple of weeks&rsquo; time, covering the final stages ahead of opening the line for passengers. <a href="https://www.ianvisits.co.uk/articles/new-crossrail-elizabeth-line-documentary-is-coming-to-bbc2-55093/">ianVisits</a></p>
<p>Visitors to London&rsquo;s Canary Wharf have risen by more than a quarter since the Elizabeth Line railway opened <a href="https://www.bnnbloomberg.ca/canary-wharf-visitors-rise-by-a-quarter-on-new-elizabeth-line-1.1773144">BNN Bloomberg</a></p>
<h2>Mainline / Overground</h2>
<p>Commuters were given a bit of a shock on Friday, after a herd of cows tried to hop on a train to London Waterloo. <a href="https://www.itv.com/news/meridian/2022-05-27/udderly-unbelievable-cows-mooved-on-after-wandering-into-railway-station">ITV</a></p>
<p>Smoke bomb delay for Sunderland fans on train from Wembley could cost rail company &lsquo;thousands&rsquo; <a href="https://www.sunderlandecho.com/news/people/smoke-bomb-delay-for-sunderland-fans-on-train-from-wembley-could-cost-rail-company-thousands-3714851">Sunderland Echo</a></p>
<p>Eurostar network hit by delays following fatality in France <a href="https://www.independent.co.uk/travel/news-and-advice/eurostar-delays-disruption-london-paris-trains-b2092570.html">Independent</a></p>
<p>The railway between New Cross and St Johns in southeast London will be closed over a number of weekends later this summer due to track replacement work. <a href="https://www.ianvisits.co.uk/articles/rail-closures-around-new-cross-station-in-august-55102/">ianVisits</a></p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="margin:0.5em auto;">
<div id="snack_mpu"></div>
</div></div>

<h2>Miscellaneous</h2>
<p>Is it time for an overhaul of the London tube map? <a href="https://www.bloomberg.com/news/newsletters/2022-06-01/maplab-is-it-time-for-an-overhaul-of-the-london-tube-map">Bloomberg</a></p>
<p>An inquest into the death of a railway worker will not examine if she was infected with Covid by a passenger who allegedly spat at her. <a href="https://www.bbc.co.uk/news/uk-england-london-61603434">BBC News</a></p>
<p>A man has been fined nearly &pound;400 in court over a &pound;7.80 Southeastern train journey. <a href="https://www.newsshopper.co.uk/news/20176099.man-fined-court-erith-london-bridge-train/">News Shopper</a></p>
<p>A top rail chief is still working from home part time 130 miles away from the office despite urging commuters to return to the railway, <a href="https://www.telegraph.co.uk/news/2022/05/28/rail-chief-working-home-blatant-hypocrisy/">The Telegraph</a> (&pound;)</p>
<p>And finally:&nbsp;The voice of London transport Emma Hignett shares how her announcements have travelled from her loft in the north-east to Greater London to feature on the the first new line since 1979. <a href="https://www.standard.co.uk/news/london/elizabeth-line-announcer-voice-proud-platinum-jubilee-history-crossrail-b1002845.html">Standard</a></p>
<p>&mdash;</p>
<p>The image above is from June 2017: <a href="https://www.ianvisits.co.uk/articles/first-elizabeth-line-trains-enter-passenger-service-20935/">First Elizabeth line trains enter passenger service</a></p>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71570458ae2382b0","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<div class="crp_related     crp-rounded-thumbs"><h3>Related Posts:</h3><ul><li><a href="https://www.ianvisits.co.uk/articles/behind-the-scenes-at-bank-tube-stations-huge-upgrade-project-53180/"     class="crp_link post-53180"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg.webp 90w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="150"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg" class="crp_thumb crp_featured" alt="Behind the scenes at Bank tube station&#039;s huge upgrade project" title="Behind the scenes at Bank tube station&#039;s huge upgrade project" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg 90w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg 90w" data-eio="p" /></picture></figure><span class="crp_title">Behind the scenes at Bank tube station's huge upgrade&hellip;</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/tfl-warns-of-travel-disruptions-over-the-easter-weekend-53554/"     class="crp_link post-53554"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train.jpeg.webp 1146w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-600x371.jpeg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-1024x633.jpeg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-768x474.jpeg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-100x62.jpeg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-150x93.jpeg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-200x124.jpeg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-300x185.jpeg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-450x278.jpeg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-900x556.jpeg.webp 900w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="93"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train.jpeg" class="crp_thumb crp_featured" alt="TfL warns of travel disruptions over the Easter weekend" title="TfL warns of travel disruptions over the Easter weekend" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train.jpeg 1146w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-600x371.jpeg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-1024x633.jpeg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-768x474.jpeg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-100x62.jpeg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-150x93.jpeg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-200x124.jpeg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-300x185.jpeg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-450x278.jpeg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-900x556.jpeg 900w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train.jpeg 1146w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-600x371.jpeg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-1024x633.jpeg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-768x474.jpeg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-100x62.jpeg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-150x93.jpeg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-200x124.jpeg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-300x185.jpeg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-450x278.jpeg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/03/Easter-egg-train-900x556.jpeg 900w" data-eio="p" /></picture></figure><span class="crp_title">TfL warns of travel disruptions over the Easter weekend</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/stanmore-tube-station-step-free-plans-put-on-hold-55057/"     class="crp_link post-55057"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-150x150.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-90x90.jpg.webp 90w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="150"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-150x150.jpg" class="crp_thumb crp_featured" alt="Stanmore tube station step-free plans put on hold" title="Stanmore tube station step-free plans put on hold" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-90x90.jpg 90w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/Stairs-from-Entrance-to-Platforms-90x90.jpg 90w" data-eio="p" /></picture></figure><span class="crp_title">Stanmore tube station step-free plans put on hold</span></a></li></ul><div class="crp_clear"></div></div>
										
<!-- Article End -->

								
					



					

									</div><!-- end of .post-entry -->
				
				
	
				
<div class="clearfix"></div>

<div class="smallscreenonly">


</div>
<div class="clearfix"></div>
				

<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob"/></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob"/></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/><input type="hidden" name="subform" value="yes"/><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>

</div>

<div class="clearfix"></div>

<div class="smallscreenonly">



</div>
<div class="clearfix"></div>
				

				
				

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/articles/london-exhibitions-to-visit-in-june-2022-55137/" rel="prev">London exhibitions to visit in June 2022</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
		<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/articles/tag/transport-news-roundup/" rel="tag">Transport News Roundup</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>
						
				
				
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>

<div style="padding: 0 1em;" class="donateappealpadding">

<p>This website has been running now for over a decade, and while advertising revenue contributes to funding the website, it doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>

<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>

<p>Whether it's a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>

<p>If you like what you read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>

<p style="text-align:right">Thank you</p>

</div>

</div>




			</div>
			
						




		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/londons-weekly-railway-news-296-55149/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55149' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="164cfac24d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="189"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

			
		





<div itemscope itemtype="https://schema.org/BreadcrumbList">

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/category/transport-issues/"><span itemprop="name">Transport News</span></a><meta itemprop="position" content="3" /></span>

</div>



</div><!-- end of #content -->








<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png"> 
  <img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/articles/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>




<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner" style="width:300px; margin:5px;">

<div id="snack_dmpu"></div>
	
</div>
</div>




<div class="sidebarcontent bigscreenonly" style="border: 0px;">




<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>

<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>



</div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>


<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/london-exhibitions-to-visit-in-june-2022-55137/">London exhibitions to visit in June 2022</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/london-exhibitions-to-visit-in-june-2022-55137/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/Time-Lords-to-Top-of-the-Pops-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/Time-Lords-to-Top-of-the-Pops-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/Time-Lords-to-Top-of-the-Pops-90x90.jpg" height="90" width="90" alt="London exhibitions to visit in June 2022" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/rail-closures-around-new-cross-station-in-august-55102/">Rail closures around New Cross station in August</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/rail-closures-around-new-cross-station-in-august-55102/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/new-cross-st-johns-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/new-cross-st-johns-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/new-cross-st-johns-90x90.jpg" height="90" width="90" alt="Rail closures around New Cross station in August" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/large-military-flypast-over-london-today-55130/">Large military flypast over London today</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/large-military-flypast-over-london-today-55130/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2014/06/red-arrows-mall-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2014/06/red-arrows-mall-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2014/06/red-arrows-mall-90x90.jpg" height="90" width="90" alt="Large military flypast over London today" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/londons-public-art-a-plughole-cover-in-paddington-55105/">London&#8217;s Public Art: A giant bath plug in Paddington</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/londons-public-art-a-plughole-cover-in-paddington-55105/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/paddington-bath-plug-02-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/paddington-bath-plug-02-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/05/paddington-bath-plug-02-90x90.jpg" height="90" width="90" alt="London&#8217;s Public Art: A giant bath plug in Paddington" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/an-outstanding-jubilee-exhibition-of-tiaras-and-paintings-at-sothebys-55119/">An outstanding Jubilee exhibition of tiaras and paintings at Sotheby&#8217;s</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/an-outstanding-jubilee-exhibition-of-tiaras-and-paintings-at-sothebys-55119/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/sothebys-tiaras-04-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/sothebys-tiaras-04-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/06/sothebys-tiaras-04-90x90.jpg" height="90" width="90" alt="An outstanding Jubilee exhibition of tiaras and paintings at Sotheby&#8217;s" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div> 

<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">

<div id="snack_dex4"></div>

</div>
</div>


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2022/06/">What's on in London in June 2022</a></li>
<li><a href="/calendar/2022/07/">What's on in London in July 2022</a></li>
<li><a href="/calendar/2022/08/">What's on in London in August 2022</a></li>
<li><a href="/calendar/2022/09/">What's on in London in September 2022</a></li>
</ul>

</div>


<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">

<div id="snack_dex5"></div>

</div>
</div>



<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/articles/category/books/">Books</a></li>
<li><a href="/articles/category/history/">History</a></li>
<li><a href="/articles/category/churches/">Churches</a></li>
<li><a href="/articles/category/museums/">Museums</a></li>
<li><a href="/articles/category/architecture/">Architecture</a></li>
<li><a href="/articles/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/articles/category/museum-meals/">Museum Meals</a></li>
<li><a href="/articles/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/articles/category/transport-issues/">Transport News</a></li>
<li><a href="/articles/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/articles/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/articles/category/alleys/">Alleys and Passages</a></li>
<li><a href="/articles/category/day-trips-from-london/">Day trips from London</a></li>
</ul>
</div>



<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/articles/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-9" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-10" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-11" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-12" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-13" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-14" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-15" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-18" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-19" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-20" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-21" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-22" style="font-size: 1em;">Southwark</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-23" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-24" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-25" style="font-size: 1em;">Victoria And Albert Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 1em;">Roman London</a></li>
</ul>
</div>



</div>

</div>

</div>



</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		

<div class="grid col-940">


<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>




</div>


		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
</div><!-- end #footer -->

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/articles(\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/ianm_login\/)|\/wp-admin\/|\/logout\/|\/ianm_login\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.ianvisits.co.uk\/articles","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ianvisits.co.uk/articles/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js' defer></script>







<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';"  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script type="rocketlazyloadscript" src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript">
document.addEventListener('DOMContentLoaded', function(event) {
const lightbox  = GLightbox({ selector: '.post-entry .lightbox', }); 
});
</script>

<script type="rocketlazyloadscript">
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>

<!-- Quantcast Tag -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gdnUPBwVBYGU8",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gdnUPBwVBYGU8.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js" defer></script>

<div id="snack_dex1"></div>
<script type="rocketlazyloadscript">
    (function(){
        
        var site_id = 2821;
        var data_site_id = 0;

        var sn_cb = new Date().getMonth();
        var snack_hb = document.createElement('script');
        snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb.id = 'snack_ads';
        if(data_site_id){
            snack_hb.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb);
        snack_hb.onerror = function(){
            document.body.removeChild(snack_hb);
            var snack_hb2 = document.createElement('script');
            snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
            snack_hb2.id = 'snack_ads';
            if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
            }
            document.body.appendChild(snack_hb2);
        };
    })();
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1654236061 -->