<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head><meta charset="UTF-8"/><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>


<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-DBBNGYEPHW"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DBBNGYEPHW');
</script>



<meta name='robots' content='max-image-preview:large' />

<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/articles/comments/feed/" />







<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/articles/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/articles/wp-json/wp/v2/posts/54012" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/articles/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Flondons-alleys-bow-lane-ec4-54012%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Flondons-alleys-bow-lane-ec4-54012%2F&#038;format=xml" />
<!-- We need this for debugging -->
<!-- Responsive 9.16.2 -->
<!-- responsive child 1.0.0 -->

<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_972dd159017587011127cfd3b7b8d310.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_972dd159017587011127cfd3b7b8d310.css" rel="stylesheet" /></noscript><title>London&#8217;s Alleys: Bow Lane, EC4</title>

<!-- Facebook Opengraph -->


<meta name="description" content="This narrow lane in the City of London is famous for being lined with shops and cafes and is also one of the oldest surviving lanes in the City on its original layout.">

<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="London&#8217;s Alleys: Bow Lane, EC4" />
<meta property="og:description" content="This narrow lane in the City of London is famous for being lined with shops and cafes and is also one of the oldest surviving lanes in the City on its original layout."/>
<meta property="og:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04.jpg" />
<meta property="og:image:alt" content="London&#8217;s Alleys: Bow Lane, EC4" />
<meta property="og:image:width" content="1800" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04.jpg" />
<meta name="twitter:image:alt" content="London&#8217;s Alleys: Bow Lane, EC4" />
<meta name="twitter:description" content="This narrow lane in the City of London is famous for being lined with shops and cafes and is also one of the oldest surviving lanes in the City on its original layout." />




<script type="rocketlazyloadscript" src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  
  gtag('event', 'detected', {
    'event_category': 'NTG adblock',
    'event_label': 'https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/',
    'non_interaction' : true
});

  gtag('config', 'UA-56476-3');
</script>

</head>

<body class="post-template-default single single-post postid-54012 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-newer" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>


<div class="main-nav">
<div id="nav">  
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2022/04/">What's on in April 2022</a></li>
<li><a href="/calendar/2022/05/">What's on in May 2022</a></li>
<li><a href="/calendar/2022/06/">What's on in June 2022</a></li>
<li><a href="/calendar/2022/07/">What's on in July 2022</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/articles/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/articles/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>

<div id="hamburger">
      <div class="line" id="one"></div>
      <div class="line" id="two"></div>
      <div class="line" id="three"></div>
    </div>
</div>
</div>

  <div class="mobile-menu">
    <ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/articles/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>



    </ul>
  </div>


<div class="clearfix"></div>


</div><!-- end of #header --></div>


	<div id="wrapper" class="clearfix">



<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "NewsArticle",
   "url": "https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/",   
   "author": {
            "@type": "Person",
			"name": "Ian Mansfield",
            "givenName": "Ian",
            "familyName": "Mansfield",
            "additionalName": "ianVisits",
			"url": "https://www.ianvisits.co.uk/articles/about-ian-mansfield/"
   },   
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":{"@type":"ImageObject","url":"https://www.ianvisits.co.uk/images/logo-300-grey.png","width":300,"height":96}
   },
   "headline": "London&#8217;s Alleys: Bow Lane, EC4",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/",
   "image":["https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04.jpg"],
   "datePublished":"25 April 2022"
   
   
   
}
</script>










<div class="h1wrapper">
<h1 class="entry-title post-title responsive">London&#8217;s Alleys: Bow Lane, EC4</h1>
</div>

<div id="content" class="grid col-620" role="main">

		
	

		
						<div id="post-54012" class="post-54012 post type-post status-publish format-standard has-post-thumbnail hentry category-alleys tag-cheapside tag-city-of-london" style="padding:0.5em;">
								
				
	<!-- <h1 class="entry-title post-title responsive">xLondon&#8217;s Alleys: Bow Lane, EC4</h1> //-->

<div class="post-meta">
	<span class="meta-prep meta-prep-author posted">Published </span><time class="timestamp updated" datetime="2022-04-25T07:00:00+01:00">25 April 2022</time><span class="byline"> by </span><span></span>		<!-- <span class="timestamp">By <a href="https://www.ianvisits.co.uk/articles/about-ian-mansfield/" style="color:#7e7e7e">Ian Mansfield</a></span> //-->
		<span class='posted-in'>
		<a href="https://www.ianvisits.co.uk/articles/category/alleys/">London's Alleys and Passages</a>		</span>
		
			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/#comments">1 Comment &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
<!-- Article Start -->
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>This narrow lane in the City of London is famous for being lined with shops and cafes and is also one of the oldest surviving lanes in the City on its original layout.</p>
<p><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img class="aligncenter size-large wp-image-54018" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" loading="none" data-eio="p"></picture></a></p>
<p>Bisected by the equally ancient Watling Street, Bow Lane was originally two roads, the southern half being Cordwanerstrete, and the northern half being Hosyerlane. Although today it&rsquo;s named after St Mary-le-bow church on the northern corner, the church existed long before the name changed, but was originally called St Mary de Arcubus, but had become St. Mary-le-Bow by around 1270.</p>
<p>The chronicler of London&rsquo;s streets, John Stow published his Survey of London in 1598, where he wrote:</p>
<p>&ldquo;[T]his street beginneth by West Cheape, and Saint Marie Bow church is the head thereof on the west side, and it runneth downe south through that part which of later time was called Hosier Lane, now Bow Lane, and then by the west end of Aldmary Chruch, to the new builded houses, in place of Ormond house, and so to Garlicke hill, or hith, to Saint Iames Church. The upper part of this street towards Cheape was called Hosiar lane of hosiars dwelling there in place of Shoomakers: but now those hosiers being worne out by men of other trades (as the Hosiars had worne out the Shoomakers) the same is called Bow lane of Bow Church.&rdquo;</p>
<p>At this time, the name doesn&rsquo;t seem fixed and different writers, including Stow himself swapped between the old and new name, but by the time of the rebuilding of London after the Great Fire of London in 1666, the name is firmly fixed as Bow Lane.</p>
<p>It&rsquo;s been largely untouched since then and was baring the odd unlucky building, it was remarkably little touched by bomb damage during WW2, as just one street to the west most of the area had been utterly flattened.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="margin:0.5em auto;">
<div id="snack_mpu"></div>
</div></div>

<p>Today, Bow Lane is still an important shopping street, although long since pedestrianised.</p>
<p><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img loading="lazy" class="aligncenter size-large wp-image-54015" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-02.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p"></picture></a></p>
<p>The southern end features the Guild Church of St Mary Aldermary, which is open most days and now includes a <a href="https://www.ianvisits.co.uk/articles/the-ancient-church-serving-modern-lunches-32252/">good cafe inside</a>. As with the whole area, it was badly damaged during the Great Fire, so what you see today is a Sir Christopher Wren rebuild, although unusually for him, it&rsquo;s in the gothic style.</p>
<p>Passing up to the junction with Watling Street is <a href="https://www.nicholsonspubs.co.uk/restaurants/london/yeoldewatlingwatlingstreetlondon">Ye Olde Watling</a>, a pub that was rebuilt by Sir Christopher Wren in 1668 to house his workers and, most importantly, provide somewhere for them to drink. The plans for St Paul&rsquo;s Cathedral were drawn up in the upstairs rooms &ndash; now the pub&rsquo;s dining room. Be warned that the pub, as old as it looks, was extensively rebuilt in 1901, so it looks old, but aint &ndash; fact, it&rsquo;s quite different from <a href="https://www.londonpicturearchive.org.uk/view-item?key=SXsiUCI6eyJ2YWx1ZSI6ImJvdyBsYW5lIiwib3BlcmF0b3IiOjEsImZ1enp5UHJlZml4TGVuZ3RoIjozLCJmdXp6eU1pblNpbWlsYXJpdHkiOjAuNzUsIm1heFN1Z2dlc3Rpb25zIjozLCJhbHdheXNTdWdnZXN0IjpudWxsfSwiRiI6ImV5SjBJanBiTVYxOSJ9&amp;WINID=1650791919587#7MtoNaZEVIwAAAGAWt2rhw/33315">how it looked</a> in the past.</p>
<p><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img loading="lazy" class="aligncenter size-large wp-image-54014" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-01.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p"></picture></a></p>
<p>On the opposite corner is <a href="https://www.porterfordbutchers.co.uk/about/">Porterford Butchers</a> which used to be on Bow Lane, but moved to Watling Street in 2003, and is famous for its long lunchtime queues of people buying their baguettes and burgers</p>
<p>Further up is the side entrance to <a href="https://www.ianvisits.co.uk/articles/londons-alleys-groveland-court-ec4-22727/">Groveland Court</a>, as the area moves slightly away from food shops to clothing and services. There are even a couple of shoe shops, a memory of when this was the shoemaking heart of London.</p>
<p>Finally, at the top is St Mary-le-Bow church, and the alley widens into a small courtyard before joining Cheapside fronted by two rather ordinary 1970s office blocks.</p>
<p><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03.jpg.webp 1800w" sizes='(max-width: 605px) 100vw, 605px' type='image/webp'><img loading="lazy" class="aligncenter size-large wp-image-54017" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-1024x569.jpg" alt="" width="605" height="336" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-03.jpg 1800w" sizes="(max-width: 605px) 100vw, 605px" data-eio="p"></picture></a></p>
<p>As an alley, it&rsquo;s one that rewards a lot of looking up though, above the ground floor shops to study the many different buildings that have been erected over the past couple of centuries. The southern end is fairly modern, but baring a few post-war inserts, the northern end is still mostly late Victorian in nature.</p>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"701b2dac297c81d3","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<div class="crp_related     crp-rounded-thumbs"><h3>Related Posts:</h3><ul><li><a href="https://www.ianvisits.co.uk/articles/a-day-trip-to-colchester-48394/"     class="crp_link post-48394"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester.jpg.webp 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-900x500.jpg.webp 900w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="83"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester.jpg" class="crp_thumb crp_featured" alt="A day trip to - Colchester" title="A day trip to - Colchester" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-900x500.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/10/colchester-900x500.jpg 900w" data-eio="p" /></picture></figure><span class="crp_title">A day trip to - Colchester</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/behind-the-scenes-at-bank-tube-stations-huge-upgrade-project-53180/"     class="crp_link post-53180"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg.webp 90w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="150"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg" class="crp_thumb crp_featured" alt="Behind the scenes at Bank tube station&#039;s huge upgrade project" title="Behind the scenes at Bank tube station&#039;s huge upgrade project" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg 90w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-150x150.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/bank-station-upgrade-20-90x90.jpg 90w" data-eio="p" /></picture></figure><span class="crp_title">Behind the scenes at Bank tube station's huge upgrade&hellip;</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/londons-newest-museum-has-opened-the-bow-street-police-museum-43808/"     class="crp_link post-43808"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06.jpg.webp 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-900x500.jpg.webp 900w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="83"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06.jpg" class="crp_thumb crp_featured" alt="London&#039;s newest museum opens its cells - the Bow Street Police Museum" title="London&#039;s newest museum opens its cells - the Bow Street Police Museum" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-900x500.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/bow-street-police-museum-06-900x500.jpg 900w" data-eio="p" /></picture></figure><span class="crp_title">London's newest museum opens its cells - the Bow Street&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
										
<!-- Article End -->

								
					

<div class="mobileonly" style="width:300px !important; margin:0 auto 1em auto;">
<!-- Mobile - Above Map -->
<ins class="adsbygoogle contrainwidth"
     style="display:block;"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="5048339940"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sidebarcontent" style="width: 100%; text-align: left;"><h5 class="widgettitle" style="width:100%">Location map and local interesting places</h5><div id="maptiler"></div><div style="padding:0.5em;"><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Alley</h4><ol class="doublerow"><li>1]&nbsp;<a href="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/">Bow Lane</a></li><li>2]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/09/18/londons-alleys-honey-lane-ec2/">Honey Lane, EC2</a></li><li>3]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2020/01/06/londons-alleys-crown-court-ec2/">Crown Court</a></li><li>4]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/11/20/londons-alleys-groveland-court-ec4/">Groveland Court, EC4</a></li><li>5]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/06/19/londons-alleys-prudent-passage/">Prudent Passage</a></li><li>6]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2021/03/08/londons-alleys-compter-passage-ec2/">Compter Passage</a></li><li>7]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/08/05/londons-alleys-st-olaves-court-ec2/">St Olave's Court</a></li><li>8]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2020/11/16/londons-alleys-great-st-thomas-apostle-ec4/">Great St Thomas Apostle</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Public Art</h4><ol class="doublerow"><li>9]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/11/13/london-public-art-statue-of-captain-john-smith/">Statue of Captain John Smith</a></li><li>10]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/07/12/london-public-art-the-cordwainer/">The Cordwainer</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Landmark</h4><ol class="doublerow"><li>11]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/01/12/at-the-sign-of-the-17th-century-castle-tavern">Castle Tavern sign</a></li><li>12]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/12/04/the-curious-stone-tower-on-queen-victoria-street/">Stone Tower outside Bloomberg Building</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Church</h4><ol class="doublerow"><li>13]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2019/07/24/the-ancient-church-serving-modern-lunches/">St Mary Aldermary</a></li><li>14]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2012/07/20/a-look-around-st-lawrence-jewry/">St Lawrence Jewry</a></li><li>15]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/07/18/the-london-church-named-after-a-french-saint/">St Vedast-alias-Foster</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Pocket Park</h4><ol class="doublerow"><li>16]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/11/29/londons-pocket-parks-st-peter-cheap-ec2/">St Peter Cheap</a></li><li>17]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2018/01/17/londons-pocket-parks-garden-west-of-25-cannon-street-ec4/">Garden West of 25 Cannon Street, EC4</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Visitor Attractions</h4><ol class="doublerow"><li>18]&nbsp;<a href="/calendar/venues/dsv43tgfsdf-Guildhall-Art-Gallery">Guildhall Art Gallery and Roman Amphitheater</a></li><li>19]&nbsp;<a href="/calendar/venues/bvcxv453tgsdf-City-of-London-Police-Museum">City of London Police Museum</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Architecture</h4><ol class="doublerow"><li>20]&nbsp;<a href="https://www.ianvisits.co.uk/blog/2017/11/19/admire-this-striking-building-on-cannon-street">30 Cannon Street</a></li></ol><h4 style="background-color: white; display: inline-block; padding: 5px 10px; border-radius: 4px; color: #1bbef5; border: 1px solid #1bbef5;">Local railway stations</h4><ol class="doublerow"><li>1]&nbsp;<a href="https://www.ianvisits.co.uk/stations/stations/1000143/">Mansion House</a></li><li>2]&nbsp;<a href="https://www.ianvisits.co.uk/stations/stations/1000225/">St. Paul's</a></li></ol></div></div>


  <script data-cfasync="false" src="https://cdn.maptiler.com/mapbox-gl-js/v1.5.1/mapbox-gl.js"></script>
  
  <noscript><link media='all' href="https://cdn.maptiler.com/mapbox-gl-js/v1.5.1/mapbox-gl.css" rel="stylesheet" /></noscript><link media='print' onload="this.onload=null;this.media='all';" href="https://cdn.maptiler.com/mapbox-gl-js/v1.5.1/mapbox-gl.css" rel="stylesheet" />

<script type="rocketlazyloadscript">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</script>




					

									</div><!-- end of .post-entry -->
				
				
	
				
<div class="clearfix"></div>

<div class="smallscreenonly">


</div>
<div class="clearfix"></div>
				

<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob"/></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob"/></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/><input type="hidden" name="subform" value="yes"/><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>

</div>

<div class="clearfix"></div>

<div class="smallscreenonly">



</div>
<div class="clearfix"></div>
				

				
				

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/articles/tickets-alert-tours-of-eton-college-2-53839/" rel="prev">Tickets Alert: Tours of Eton College</a></div>
					<div class="next"><a href="https://www.ianvisits.co.uk/articles/ww2-warship-hqs-wellington-opens-to-the-public-54042/" rel="next">WW2 warship HQS Wellington opens to the public</a> &#8250;</div>
				</div><!-- end of .navigation -->

				
		<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/articles/tag/cheapside/" rel="tag">cheapside</a>, <a href="https://www.ianvisits.co.uk/articles/tag/city-of-london/" rel="tag">City of London</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>
						
				
				
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>

<div style="padding: 0 1em;" class="donateappealpadding">

<p>This website has been running now for over a decade, and while advertising revenue contributes to funding the website, it doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>

<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>

<p>Whether it's a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>

<p>If you like what you read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>

<p style="text-align:right">Thank you</p>

</div>

</div>




			</div>
			
						
	<h6 id="comments">
		One comment	</h6>

	
	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-269976">
				<div id="div-comment-269976" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn">JP</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata">
			<a href="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/#comment-269976">25 April 2022 at 4:44 pm</a>		</div>

		<p>Butchers, Cafés, Shoe shops? Give me a Chop House anyday!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/?replytocom=269976#respond' data-commentid="269976" data-postid="54012" data-belowelement="div-comment-269976" data-respondelement="respond" data-replyto="Reply to JP" aria-label='Reply to JP'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
	</ol>

	



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/londons-alleys-bow-lane-ec4-54012/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54012' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="484de733a0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="116"/><script type="rocketlazyloadscript">document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

			
		





<div itemscope itemtype="https://schema.org/BreadcrumbList">

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/category/alleys/"><span itemprop="name">London's Alleys and Passages</span></a><meta itemprop="position" content="3" /></span>

</div>



</div><!-- end of #content -->








<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png"> 
  <img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/articles/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>




<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner" style="width:300px; margin:5px;">

<div id="snack_dmpu"></div>
	
</div>
</div>




<div class="sidebarcontent bigscreenonly" style="border: 0px;">




<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>

<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>



</div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>


<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/tickets-alert-spencer-house-and-garden-tours-53837/">Tickets Alert: Spencer House and garden tours</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/tickets-alert-spencer-house-and-garden-tours-53837/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2019/05/great_room_primary.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2019/05/great_room_primary.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2019/05/great_room_primary.jpg" height="90" width="90" alt="Tickets Alert: Spencer House and garden tours" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/ww2-warship-hqs-wellington-opens-to-the-public-54042/">WW2 warship HQS Wellington opens to the public</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/ww2-warship-hqs-wellington-opens-to-the-public-54042/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/hqs-wellington-07-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/hqs-wellington-07-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/hqs-wellington-07-90x90.jpg" height="90" width="90" alt="WW2 warship HQS Wellington opens to the public" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/">London&#8217;s Alleys: Bow Lane, EC4</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/londons-alleys-bow-lane-ec4-54012/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/bow-lane-04-90x90.jpg" height="90" width="90" alt="London&#8217;s Alleys: Bow Lane, EC4" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/tickets-alert-tours-of-eton-college-2-53839/">Tickets Alert: Tours of Eton College</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/tickets-alert-tours-of-eton-college-2-53839/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2019/04/eton-college-tour-04-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2019/04/eton-college-tour-04-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2019/04/eton-college-tour-04-90x90.jpg" height="90" width="90" alt="Tickets Alert: Tours of Eton College" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/a-big-tree-made-from-little-trees-for-the-platinum-jubilee-53983/">A big tree made from little trees for the Platinum Jubilee</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/a-big-tree-made-from-little-trees-for-the-platinum-jubilee-53983/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/platinum-tree-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/platinum-tree-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/04/platinum-tree-90x90.jpg" height="90" width="90" alt="A big tree made from little trees for the Platinum Jubilee" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div> 

<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">

<div id="snack_dex4"></div>

</div>
</div>


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2022/04/">What's on in London in April 2022</a></li>
<li><a href="/calendar/2022/05/">What's on in London in May 2022</a></li>
<li><a href="/calendar/2022/06/">What's on in London in June 2022</a></li>
<li><a href="/calendar/2022/07/">What's on in London in July 2022</a></li>
</ul>

</div>


<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">

<div id="snack_dex5"></div>

</div>
</div>



<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/articles/category/art/">Art</a></li>
<li><a href="/articles/category/books/">Books</a></li>
<li><a href="/articles/category/history/">History</a></li>
<li><a href="/articles/category/churches/">Churches</a></li>
<li><a href="/articles/category/museums/">Museums</a></li>
<li><a href="/articles/category/architecture/">Architecture</a></li>
<li><a href="/articles/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/articles/category/random/">Miscellaneous</a></li>
<li><a href="/articles/category/museum-meals/">Museum Meals</a></li>
<li><a href="/articles/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/articles/category/transport-issues/">Transport News</a></li>
<li><a href="/articles/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/articles/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/articles/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/articles/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>



<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/articles/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-9" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-10" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-11" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-12" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-13" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-14" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-15" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-18" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-19" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-20" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-21" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-22" style="font-size: 1em;">Southwark</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-23" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-24" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 1em;">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/victoria-and-albert-museum/" class="tag-cloud-link tag-link-359 tag-link-position-26" style="font-size: 1em;">Victoria And Albert Museum</a></li>
</ul>
</div>



</div>

</div>

</div>



</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		

<div class="grid col-940">


<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>




</div>


		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
</div><!-- end #footer -->

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.ianvisits.co.uk/articles/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>







<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';"  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script type="rocketlazyloadscript" src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript">
document.addEventListener('DOMContentLoaded', function(event) {
const lightbox  = GLightbox({ selector: '.post-entry .lightbox', }); 
});
</script>

<script type="rocketlazyloadscript">
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>

<!-- Quantcast Tag -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gdnUPBwVBYGU8",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gdnUPBwVBYGU8.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js" defer></script>

<div id="snack_dex1"></div>
<script type="rocketlazyloadscript">
    (function(){
        
        var site_id = 2821;
        var data_site_id = 0;

        var sn_cb = new Date().getMonth();
        var snack_hb = document.createElement('script');
        snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
        snack_hb.id = 'snack_ads';
        if(data_site_id){
            snack_hb.setAttribute('data-site-id',data_site_id);
        }
        document.body.appendChild(snack_hb);
        snack_hb.onerror = function(){
            document.body.removeChild(snack_hb);
            var snack_hb2 = document.createElement('script');
            snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
            snack_hb2.id = 'snack_ads';
            if(data_site_id){
                snack_hb2.setAttribute('data-site-id',data_site_id);
            }
            document.body.appendChild(snack_hb2);
        };
    })();
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->