<!doctype html>
	<!--[if !IE]>
	<html class="no-js non-ie" lang="en-GB"> <![endif]-->
	<!--[if IE 7 ]>
	<html class="no-js ie7" lang="en-GB"> <![endif]-->
	<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en-GB"> <![endif]-->
	<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en-GB"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>

<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="max-image-preview:large">
<meta name="geo.region" content="GB-LDN" />
<meta name="geo.placename" content="London" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56476-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-56476-3', { cookie_domain: 'www.ianvisits.co.uk', cookie_flags: 'SameSite=None;Secure' });
</script>

<link rel="preload" href="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" as="script" crossorigin="anonymous">

<meta name='robots' content='max-image-preview:large' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Feed" href="https://www.ianvisits.co.uk/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="ianVisits &raquo; Comments Feed" href="https://www.ianvisits.co.uk/articles/comments/feed/" />







<link rel="https://api.w.org/" href="https://www.ianvisits.co.uk/articles/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ianvisits.co.uk/articles/wp-json/wp/v2/posts/52586" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ianvisits.co.uk/articles/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.ianvisits.co.uk/articles/hither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586/" />
<link rel="alternate" type="application/json+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Fhither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ianvisits.co.uk/articles/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ianvisits.co.uk%2Farticles%2Fhither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586%2F&#038;format=xml" />
<!-- We need this for debugging -->
<!-- Responsive 9.16.2 -->
<!-- responsive child 1.0.0 -->

<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_1dcb6b25797f9f9a89a59070a8fec0f6.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.ianvisits.co.uk/articles/wp-content/cache/autoptimize/css/autoptimize_1dcb6b25797f9f9a89a59070a8fec0f6.css" rel="stylesheet" /></noscript><title>Hither Green station set for a step-free upgrade with new lifts and footbridge</title>

<!-- Facebook Opengraph -->


<meta name="description" content="Hither Green station in southeast London is to get a new entrance, footbridge and lifts to add step-free access to the station for the first time.">

<meta property="fb:app_id" content="1777508015813682" />
<meta property="og:url" content="https://www.ianvisits.co.uk/articles/hither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586/" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Hither Green station set for a step-free upgrade with new lifts and footbridge" />
<meta property="og:description" content="Hither Green station in southeast London is to get a new entrance, footbridge and lifts to add step-free access to the station for the first time."/>
<meta property="og:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03.jpg" />
<meta property="og:image:alt" content="Hither Green station set for a step-free upgrade with new lifts and footbridge" />
<meta property="og:image:width" content="1800" />

<!-- Twitter Card -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03.jpg" />
<meta name="twitter:image:alt" content="Hither Green station set for a step-free upgrade with new lifts and footbridge" />
<meta name="twitter:description" content="Hither Green station in southeast London is to get a new entrance, footbridge and lifts to add step-free access to the station for the first time." />



<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" crossorigin="anonymous"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7868363514613600",
    enable_page_level_ads: true,
    overlays: {bottom: true},
	data_ad_channel: 6381224978
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7868363514613600" crossorigin="anonymous"></script>
</head>

<body class="post-template-default single single-post postid-52586 single-format-standard default-layout">

<div id="container" class="hfeed">

<div class="skip-container cf">
	
<a class="skip-link screen-reader-text focusable" href="#content">&darr; Skip to Main Content</a>

</div><!-- .skip-container -->
<div id="header_section">
<div id="header-newer" role="banner">


<div class="websitelogo"><a href="https://www.ianvisits.co.uk">
<picture>
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.webp" type="image/webp">
<source srcset="https://www.ianvisits.co.uk/images/logo-300-grey.png" type="image/png">
<img alt="IanVisits Logo" src="https://www.ianvisits.co.uk/images/logo-300-grey.png" style="background-image:  url('data:image/png;base64,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'); background-size: cover;">
</picture>
</a></div>


<div class="main-nav">
<div id="nav">  
<ul id="menu">
<li><a href="/calendar/">What's on in London</a>
<ul class="sub-menu">
<li><a href="/calendar/">London Today</a></li>
<li><a href="/calendar/tomorrow/">London Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">London this Weekend</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/">London Theatre</a></li>
<li><a href="/calendar/2022/03/">What's on in March 2022</a></li>
<li><a href="/calendar/2022/04/">What's on in April 2022</a></li>
<li><a href="/calendar/2022/05/">What's on in May 2022</a></li>
<li><a href="/calendar/2022/06/">What's on in June 2022</a></li>
<li><a href="/calendar/public-submit-event.php"><b>Add an Event</b></a></li>
</ul>
</li>
<li><a href="/articles/">London News</a>
<ul class="sub-menu">
<li><a href="https://www.ianvisits.co.uk/articles/category/architecture/">Architecture</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/art/">Art</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/books/">Book reviews</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/churches/">Churches</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/day-trips-from-london/">Day trips from London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/food-and-drink/">Food and drink</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/history/">History</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/exhibition-review/">Exhibitions</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/london-theatre/">London Theatre</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/alleys/">Alleys and passages</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/londons-pocket-parks/">Pocket parks</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/museums/">Museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">London Transport News</a></li>
</ul>
</li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/about/">Contact Me</a></li>
</ul>

<div id="hamburger">
      <div class="line" id="one"></div>
      <div class="line" id="two"></div>
      <div class="line" id="three"></div>
    </div>
</div>
</div>

  <div class="mobile-menu">
    <ul class="mobile-menu__items">
<li><a href="/calendar/">What's on in London</a></li>
<li><a href="/articles/">London News</a></li>
<li><a href="/anniversaries/">Anniversaries</a></li>
<li><a href="/london-museums/">London Museums</a></li>
<li><a href="/calendar/free-london-exhibitions.php">Free exhibitons</a></li>
<li><a href="/about/">Contact Me</a></li>



    </ul>
  </div>


<div class="clearfix"></div>


</div><!-- end of #header --></div>

<div class="mobiletopadvert mobileonly"><ins class="adsbygoogle" style="display:inline-block;width:300px;height:100px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="3981240946"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div>
	

	<div id="wrapper" class="clearfix">



<script type="application/ld+json">
{
   "@context": "https://schema.org",
   "@type": "NewsArticle",
   "url": "https://www.ianvisits.co.uk/articles/hither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586/",   
   "author": {
            "@type": "Person",
			"name": "Ian Mansfield",
            "givenName": "Ian",
            "familyName": "Mansfield",
            "additionalName": "ianVisits",
			"url": "https://www.ianvisits.co.uk/articles/about-ian-mansfield/"
   },   
   "publisher":{
      "@type":"Organization",
      "name":"ianVisits",
      "logo":{"@type":"ImageObject","url":"https://www.ianvisits.co.uk/images/logo-300-grey.png","width":300,"height":96}
   },
   "headline": "Hither Green station set for a step-free upgrade with new lifts and footbridge",
   "mainEntityOfPage": "https://www.ianvisits.co.uk/articles/hither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586/",
   "image":["https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03.jpg"],
   "datePublished":"8 March 2022"
   
   
   
}
</script>










<div class="h1wrapper">
<h1 class="entry-title post-title responsive">Hither Green station set for a step-free upgrade with new lifts and footbridge</h1>
</div>

<div id="content" class="grid col-620" role="main">

		
	

		
						<div id="post-52586" class="post-52586 post type-post status-publish format-standard has-post-thumbnail hentry category-transport-issues tag-hither-green tag-hither-green-station" style="padding:0.5em;">
								
				
	<!-- <h1 class="entry-title post-title responsive">xHither Green station set for a step-free upgrade with new lifts and footbridge</h1> //-->

<div class="post-meta">
	<span class="meta-prep meta-prep-author posted">Published </span><time class="timestamp updated" datetime="2022-03-08T12:00:14+00:00">8 March 2022</time><span class="byline"> by </span><span></span>		<span class="timestamp">By <a href="https://www.ianvisits.co.uk/articles/about-ian-mansfield/" style="color:#7e7e7e">Ian Mansfield</a></span>
		<span class='posted-in'>
		<a href="https://www.ianvisits.co.uk/articles/category/transport-issues/">Transport News</a>		</span>
		
			<span class="comments-link">
		<span class="mdash">&mdash;</span>
			<a href="https://www.ianvisits.co.uk/articles/hither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586/#respond">No Comments &darr;</a>		</span>
	</div><!-- end of .post-meta -->

				<div class="post-entry">
<!-- Article Start -->
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Hither Green station in southeast London is to get a new entrance, footbridge and lifts to add step-free access to the station for the first time.</p>
<div id="attachment_52575" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01.jpg.webp 1800w" sizes='(max-width: 600px) 100vw, 600px' type='image/webp'><img aria-describedby="caption-attachment-52575" class="wp-image-52575 size-medium" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-600x333.jpg" alt="" width="600" height="333" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-01.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" loading="none" data-eio="p"></picture></a><p id="caption-attachment-52575" class="wp-caption-text">New footbridge and lifts (c) Network Rail</p></div>
<p>The station is raised up on an embankment, and at the moment, the entrance to the station is through an underpass (bottom left of the photo above) that runs under the railway with a ramp up to the platforms.</p>
<p>The station is also a slightly complex layout as it sits at the junction of the Charing Cross to Dover lines and the Hither Green to Dartford lines which converge at this point. There are two old footbridges linking the platforms, but no lifts and the slopes up to the platform are too steep to be considered acceptable for compliance with step-free access.</p>
<p>Network Rail&rsquo;s plans are to build a new entrance on the other end of the platforms from the current entrance, offering two lifts up to a new footbridge that will link all the platforms with lifts down to the platforms. One of the advantages highlighted by Network Rail of the scheme is that it helps to tie all the platforms together with a single route, rather than the current layout, which is more like two separate stations that just happen to sit next to each other.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="mobileonly" style="margin:0.5em auto;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7868363514613600"
     crossorigin="anonymous"></script>
<!-- blog - mobile - within text -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7868363514613600"
     data-ad-slot="4223574575"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>

<p>The footbridge will link two new entrances, which will be cut into the embankment to create space next to the new stairs and lifts, and also space for two new cycle racks. There won&rsquo;t be ticket barriers added as there&rsquo;s not enough space to fit them into both entrances.</p>
<p>After completion of the works, the two existing older footbridges will be taken down and removed.</p>
<p>Although Network Rail is seeking planning permission, a clause in the Railways Clauses Consolidation Act 1845 means that Lewisham Council can only object to the proposed development if it can find an alternative location for it. The planning documents show that would be unlikely, so approval of the plans seems likely to be a rubber stamp process.</p>
<p>A plot of land next to the existing entrance, and also between the two banks of platforms are being reserved for future development, which is likely to be housing, and subject to normal planning procedures.</p>
<div id="attachment_52577" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03.jpg.webp 1800w" sizes='(max-width: 600px) 100vw, 600px' type='image/webp'><img aria-describedby="caption-attachment-52577" loading="lazy" class="wp-image-52577 size-medium" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-600x333.jpg" alt="" width="600" height="333" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-03.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" data-eio="p"></picture></a><p id="caption-attachment-52577" class="wp-caption-text">Indicative view from Fernbrook Road (c) Network Rail</p></div>
<div id="attachment_52576" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02.jpg" class="lightbox" ><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-900x500.jpg.webp 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02.jpg.webp 1800w" sizes='(max-width: 600px) 100vw, 600px' type='image/webp'><img aria-describedby="caption-attachment-52576" loading="lazy" class="wp-image-52576 size-medium" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-600x333.jpg" alt="" width="600" height="333" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02-900x500.jpg 900w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hither-green-station-upgrade-02.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px" data-eio="p"></picture></a><p id="caption-attachment-52576" class="wp-caption-text">Indicative view from Brightside Road (c) Network Rail</p></div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e8e088c1fae596e","token":"c1bf5fe0019845cba2101f8874a5b468","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.ianvisits.co.uk/articles/give-the-gift-of-museum-membership-at-christmas-48755/"     class="crp_link post-48755"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum.jpg.webp 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-600x333.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-1024x569.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-768x427.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-1536x853.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-100x56.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-150x83.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-200x111.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-300x167.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-450x250.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-900x500.jpg.webp 900w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="83"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum.jpg" class="crp_thumb crp_featured" alt="Give the gift of Museum Membership at Christmas" title="Give the gift of Museum Membership at Christmas" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-900x500.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-600x333.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-1024x569.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-768x427.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-1536x853.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-100x56.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-150x83.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-200x111.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-300x167.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-450x250.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/05/whale-hello-there-natural-history-museum-900x500.jpg 900w" data-eio="p" /></picture></figure><span class="crp_title">Give the gift of Museum Membership at Christmas</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/london-museum-and-galleries-christmas-opening-dates-2-50017/"     class="crp_link post-50017"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court.jpg.webp 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-600x400.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-1024x683.jpg.webp 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-768x512.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-1536x1024.jpg.webp 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-100x67.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-150x100.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-200x133.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-300x200.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-450x300.jpg.webp 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-900x600.jpg.webp 900w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="100"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court.jpg" class="crp_thumb crp_featured" alt="London museum and galleries Christmas opening dates" title="London museum and galleries Christmas opening dates" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-600x400.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-1024x683.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-768x512.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-1536x1024.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-100x67.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-150x100.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-200x133.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-300x200.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-450x300.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-900x600.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court.jpg 1800w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-600x400.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-1024x683.jpg 1024w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-768x512.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-1536x1024.jpg 1536w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-100x67.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-150x100.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-200x133.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-300x200.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-450x300.jpg 450w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2020/11/british-museum-great-court-900x600.jpg 900w" data-eio="p" /></picture></figure><span class="crp_title">London museum and galleries Christmas opening dates</span></a></li><li><a href="https://www.ianvisits.co.uk/articles/camden-market-offering-unlimited-meals-for-5-each-51264/"     class="crp_link post-51264"><figure><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels.jpg.webp 780w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-600x385.jpg.webp 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-768x492.jpg.webp 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-100x64.jpg.webp 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-150x96.jpg.webp 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-200x128.jpg.webp 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-300x192.jpg.webp 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-450x288.jpg.webp 450w" sizes='(max-width: 150px) 100vw, 150px' type='image/webp'><img loading="lazy"  width="150" height="96"  src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels.jpg" class="crp_thumb crp_featured" alt="Camden Market offering unlimited meals for £5 each" title="Camden Market offering unlimited meals for £5 each" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels.jpg 780w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-600x385.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-768x492.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-100x64.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-150x96.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-200x128.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-300x192.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-450x288.jpg 450w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels.jpg 780w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-600x385.jpg 600w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-768x492.jpg 768w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-100x64.jpg 100w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-150x96.jpg 150w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-200x128.jpg 200w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-300x192.jpg 300w, https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/01/Screenshot-2022-01-28-at-10-01-38-CM-_W-5Club-CM-Hero-2-webp-WEBP-Image-780-×-500-pixels-450x288.jpg 450w" data-eio="p" /></picture></figure><span class="crp_title">Camden Market offering unlimited meals for £5 each</span></a></li></ul><div class="crp_clear"></div></div>
										
<!-- Article End -->

								
					



					

									</div><!-- end of .post-entry -->
				
				
	
				
<div class="clearfix"></div>

<div class="smallscreenonly">

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="3533506625"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>
<div class="clearfix"></div>
				

<div class="mobileonly sendysubscribe" style="width:100%; margin-top:1em; border-radius:0px;">
<div class="sendyheader" style="border-radius:0px;">NEWSLETTER</div>
<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;" id="subscribe-form"><p>Be the first to know what's on in London, and the latest news published on ianVisits.</p><p><label for="namemob">Your name</label><input type="text" name="name" id="namemob"/></p><p><label for="email1mob">Your email</label><input type="email" name="email" id="email1mob"/></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundupmob">Monday news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundupmob" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguidemob">Wednesday events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguidemob" value="yes" checked /></div></div></div><div style="display:none;"><label for="hpmob">HP</label><input type="text" name="hp" id="hpmob"/></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg"/><input type="hidden" name="subform" value="yes"/><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p></form>

</div>

<div class="clearfix"></div>

<div class="smallscreenonly">



</div>
<div class="clearfix"></div>
				

				
				

				<div class="navigation">
					<div class="previous">&#8249; <a href="https://www.ianvisits.co.uk/articles/a-sneak-preview-of-the-new-elizabeth-line-railway-52641/" rel="prev">A sneak preview of London&#8217;s new Elizabeth line railway</a></div>
					<div class="next"></div>
				</div><!-- end of .navigation -->

				
		<div class="post-data">
		Tagged with: <a href="https://www.ianvisits.co.uk/articles/tag/hither-green/" rel="tag">Hither Green</a>, <a href="https://www.ianvisits.co.uk/articles/tag/hither-green-station/" rel="tag">Hither Green station</a><br />	</div><!-- end of .post-data -->

<div class="post-edit"></div>
						
				
				
<div class="spu-box donateappeal" style="box-shadow: rgba(255,69,0,.5) 0 0 14px; border: 1px solid #ff4500;">
<div style="background-color: #333; padding: 1em; color: #fff; border-radius: 16px 16px 0 0;">SUPPORT THIS WEBSITE</div>

<div style="padding: 0 1em;" class="donateappealpadding">

<p>This website has been running now for over a decade, and while advertising revenue contributes to funding the website, it doesn't cover the costs. That is why I have set up a facility with <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide">DonorBox</a> where you can contribute to the costs of the website and time invested in writing and research for the news articles.</p>

<p>It's very similar to the way The Guardian and many smaller websites are now seeking to generate an income in the face of rising costs and declining advertising.</p>

<p>Whether it's a one-off donation or a regular giver, every additional support goes a long way to covering the running costs of this website, and keeping you regularly topped up doses of Londony news and facts.</p>

<p>If you like what you read on here, then please support the website <a href="https://donorbox.org/support-ianvisits-reporting-and-events-guide"><strong>here</strong></a>.</p>

<p style="text-align:right">Thank you</p>

</div>

</div>




			</div>
			
						




		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/articles/hither-green-station-set-for-a-step-free-upgrade-with-new-lifts-and-footbridge-52586/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ianvisits.co.uk/articles/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" autocomplete="off" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" autocomplete="off" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f557863a19" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="81"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

			
		





<div itemscope itemtype="https://schema.org/BreadcrumbList">

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span> >>

<span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.ianvisits.co.uk/articles/category/transport-issues/"><span itemprop="name">Transport News</span></a><meta itemprop="position" content="3" /></span>

</div>



</div><!-- end of #content -->








<div id="sidebar" class="grid col-300 fit" style="position: relative;">

<div class="sidebarcontent" style="margin-top: 0px;">
<h5 class="widgettitle" style="width: 100%;">Keep up with ianVisits</h5>
<div style="height:90px; display:table-cell; vertical-align:middle; width:100%"><picture>
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.webp" type="image/webp">
  <source srcset="https://www.ianvisits.co.uk/images/social-buttons.png" type="image/png"> 
  <img src="https://www.ianvisits.co.uk/images/social-buttons.png" alt="Social Media" usemap="#image-map" loading="lazy" width="300" height="60">
</picture>
</div>
<map name="image-map">
<area target="_blank" alt="Facebook" title="Facebook" href="https://www.facebook.com/ianvisits" coords="4,7,48,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="Twitter" title="Twitter" href="https://twitter.com/ianvisits" coords="65,7,110,52" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="LinkedIn" title="LinkedIn" href="https://www.linkedin.com/company/ianvisits/" coords="126,7,173,53" shape="rect" rel="noreferrer noopener nofollow">
<area target="_blank" alt="RSS" title="RSS" href="https://www.ianvisits.co.uk/articles/feed/" coords="189,6,234,52" shape="rect" rel="noreferrer noopener">
<area target="_blank" alt="YouTube" title="YouTube" href="https://www.youtube.com/channel/UC07K6eI9Lx-r-qyZMwKMDxg" coords="251,7,295,52" shape="rect" rel="noreferrer noopener nofollow">
</map>
</div>




<div class="upper-mpu sidebarcontent bigscreenonly">   
<div class="upper-mpu-inner" style="width:300px; margin:5px;">

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5928013326"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
	
</div>
</div>




<div class="sidebarcontent bigscreenonly" style="border: 0px;">




<div class="sendysubscribe" style="width:310px;">
<h5 class="widgettitle" style="width: 100%;">NEWSLETTER</h5>

<form action="https://www.ianvisits.co.uk/about/newsletter-subscription.php" method="POST" accept-charset="utf-8" style="padding: 0.5em; margin:0px;">
<p>Be the first to know what is on in London, and the latest news published on ianVisits.</p><p><label for="name">Your name</label><input type="text" name="name" id="name" /></p><p><label for="email1">Your email</label><input type="email" name="email" id="email1" /></p><div style="display:table"><div style="display:table-row"><div style="display:table-cell"><p><label for="Mondaynewsroundup">Weekly news roundup</p></label></div><div style="display:table-cell"><input type="checkbox" name="Mondaynewsroundup" id="Mondaynewsroundup" value="yes" checked /></div></div><div style="display:table-row"><div style="display:table-cell"><p><label for="Wednesdayeventsguide">Weekly events guide</p></label></div><div style="display:table-cell"><input type="checkbox" name="Wednesdayeventsguide" id="Wednesdayeventsguide" value="yes" checked /></div></div></div><div style="display:none;"><label for="hp">HP</label><input type="text" name="hp" id="hp" /></div><input type="hidden" name="list" value="GDp8DakhOo5qeX21FvmGKg" /><input type="hidden" name="subform" value="yes" /><p class="submitp"><input type="submit" value="Subscribe"></p><p>You can unsubscribe at any time from my weekly emails.</p>
</form>
</div>



</div>

<div class="sidebarcontent">
<h5 class="widgettitle">Latest five articles</h5>
<input type='checkbox' style='display: none' id="cb1"><label for="cb1" class="toggle"></label>


<ul class="puff" style="padding:0; margin:0px;">
<li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/a-sneak-preview-of-the-new-elizabeth-line-railway-52641/">A sneak preview of London&#8217;s new Elizabeth line railway</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/a-sneak-preview-of-the-new-elizabeth-line-railway-52641/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/elizabeth-line-03-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/elizabeth-line-03-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/elizabeth-line-03-90x90.jpg" height="90" width="90" alt="A sneak preview of London&#8217;s new Elizabeth line railway" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/house-and-garden-tours-of-the-medieval-charterhouse-52293/">House and Garden tours of the medieval Charterhouse</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/house-and-garden-tours-of-the-medieval-charterhouse-52293/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/07/charterhouse-04-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/07/charterhouse-04-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2021/07/charterhouse-04-90x90.jpg" height="90" width="90" alt="House and Garden tours of the medieval Charterhouse" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/discounts-on-zippos-circus-tickets-52418/">Discounts on Zippos Circus tickets</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/discounts-on-zippos-circus-tickets-52418/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/Zippos-Circus-Performers-ZIPPOS-CIRCUS-2021-CARNIVAL-Photographer-Piet-Hein-Out-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/Zippos-Circus-Performers-ZIPPOS-CIRCUS-2021-CARNIVAL-Photographer-Piet-Hein-Out-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/Zippos-Circus-Performers-ZIPPOS-CIRCUS-2021-CARNIVAL-Photographer-Piet-Hein-Out-90x90.jpg" height="90" width="90" alt="Discounts on Zippos Circus tickets" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/tfl-plans-to-refurbish-its-kilburn-railway-arches-52421/">TfL plans to refurbish its Kilburn railway arches</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/tfl-plans-to-refurbish-its-kilburn-railway-arches-52421/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/Screenshot-2022-03-01-at-19-24-21-7dde1438321af549a17e9811bc60e05c_blob-AVIF-Image-1226-×-342-pixels-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/Screenshot-2022-03-01-at-19-24-21-7dde1438321af549a17e9811bc60e05c_blob-AVIF-Image-1226-×-342-pixels-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/Screenshot-2022-03-01-at-19-24-21-7dde1438321af549a17e9811bc60e05c_blob-AVIF-Image-1226-×-342-pixels-90x90.jpg" height="90" width="90" alt="TfL plans to refurbish its Kilburn railway arches" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li><li><div style="display:table; width: 100%;"><div style="display:table-row"><div style="display:table-cell; vertical-align:top; padding-left: 0.5em;"><a href="https://www.ianvisits.co.uk/articles/londons-alleys-hunts-court-wc2-52565/">London&#8217;s Alleys: Hunt&#8217;s Court, WC2</a></div><div style="display:table-cell; width:100px; vertical-align:top;"><a href="https://www.ianvisits.co.uk/articles/londons-alleys-hunts-court-wc2-52565/"><picture><source srcset="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hunts-court-01-90x90.jpg.webp"  type='image/webp'><img src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hunts-court-01-90x90.jpg" src="https://www.ianvisits.co.uk/articles/wp-content/uploads/2022/03/hunts-court-01-90x90.jpg" height="90" width="90" alt="London&#8217;s Alleys: Hunt&#8217;s Court, WC2" loading="lazy" style="display:block; height: 90px; width: 90px;" data-eio="p"></picture></a></div></div></div></li></ul></table></div> 

<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px;">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5283347194" data-ad-format="auto" data-full-width-responsive="true"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>

</div>
</div>


<div class="sidebarcontent">
<h5 class="widgettitle">What's on in London</h5>
<input type="checkbox" style="display: none" id="cb2"><label for="cb2" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em;">
<li><a href="https://www.ianvisits.co.uk/calendar/">Today</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/tomorrow/">Tomorrow</a></li>
<li><a href="https://www.ianvisits.co.uk/calendar/weekend.php">This Weekend</a></li>
<li><a href="/calendar/2022/03/">What's on in London in March 2022</a></li>
<li><a href="/calendar/2022/04/">What's on in London in April 2022</a></li>
<li><a href="/calendar/2022/05/">What's on in London in May 2022</a></li>
<li><a href="/calendar/2022/06/">What's on in London in June 2022</a></li>
</ul>

</div>


<div class="sidebarcontent bigscreenonly">
<div style="width:300px; margin:5px auto">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7868363514613600" data-ad-slot="5333116954" data-ad-format="auto" data-full-width-responsive="true"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>

</div>
</div>



<div class="sidebarcontent">
<h5 class="widgettitle">Article Categories</h5>
<input type="checkbox" style="display: none" id="cb3"><label for="cb3" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="/articles/category/art/">Art</a></li>
<li><a href="/articles/category/books/">Books</a></li>
<li><a href="/articles/category/history/">History</a></li>
<li><a href="/articles/category/churches/">Churches</a></li>
<li><a href="/articles/category/museums/">Museums</a></li>
<li><a href="/articles/category/architecture/">Architecture</a></li>
<li><a href="/articles/category/londons-pocket-parks/">Pocket Parks</a></li>
<li><a href="/articles/category/random/">Miscellaneous</a></li>
<li><a href="/articles/category/museum-meals/">Museum Meals</a></li>
<li><a href="/articles/category/unbuilt-london/">Unbuilt London</a></li>
<li><a href="/articles/category/transport-issues/">Transport News</a></li>
<li><a href="/articles/category/events-and-tours/">Events and Tours</a></li>
<li><a href="/articles/category/exhibition-review/">London Exhibitions</a></li>
<li><a href="/articles/category/ticket-alert/">London Ticket Alert</a></li>
<li><a href="/articles/category/alleys/">Alleys and Passages</a></li>
</ul>
</div>



<div class="sidebarcontent sidebarsmallscreenonly">
<h5 class="widgettitle">Top Tags</h5>
<input type="checkbox" style="display: none" id="cb5"><label for="cb5" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/articles/tag/london-transport-museum/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">London Transport Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/illustrated-london-news/" class="tag-cloud-link tag-link-972 tag-link-position-7" style="font-size: 1em;">Illustrated London News</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/river-thames/" class="tag-cloud-link tag-link-27 tag-link-position-8" style="font-size: 1em;">River Thames</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/steam-train/" class="tag-cloud-link tag-link-408 tag-link-position-9" style="font-size: 1em;">Steam Train</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/network-rail/" class="tag-cloud-link tag-link-197 tag-link-position-10" style="font-size: 1em;">Network Rail</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/museum-of-london/" class="tag-cloud-link tag-link-1213 tag-link-position-11" style="font-size: 1em;">Museum Of London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/science-museum/" class="tag-cloud-link tag-link-1064 tag-link-position-12" style="font-size: 1em;">Science Museum</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/hs2/" class="tag-cloud-link tag-link-1523 tag-link-position-13" style="font-size: 1em;">HS2 Railway</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/canary-wharf/" class="tag-cloud-link tag-link-18 tag-link-position-14" style="font-size: 1em;">Canary Wharf</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/parliament/" class="tag-cloud-link tag-link-132 tag-link-position-15" style="font-size: 1em;">Parliament</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-overground/" class="tag-cloud-link tag-link-1166 tag-link-position-16" style="font-size: 1em;">London Overground</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands-light-railway-dlr/" class="tag-cloud-link tag-link-309 tag-link-position-17" style="font-size: 1em;">Docklands Light Railway (DLR)</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/ww2/" class="tag-cloud-link tag-link-24 tag-link-position-18" style="font-size: 1em;">Ww2</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/barbican/" class="tag-cloud-link tag-link-847 tag-link-position-19" style="font-size: 1em;">Barbican</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/london-open-house-weekend/" class="tag-cloud-link tag-link-501 tag-link-position-20" style="font-size: 1em;">London Open House Weekend</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/greenwich/" class="tag-cloud-link tag-link-88 tag-link-position-21" style="font-size: 1em;">Greenwich</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/southwark/" class="tag-cloud-link tag-link-46 tag-link-position-22" style="font-size: 1em;">Southwark</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/tower-bridge/" class="tag-cloud-link tag-link-79 tag-link-position-23" style="font-size: 1em;">Tower Bridge</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/docklands/" class="tag-cloud-link tag-link-222 tag-link-position-24" style="font-size: 1em;">Docklands</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/roman-london/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 1em;">Roman London</a></li><li><a href="https://www.ianvisits.co.uk/articles/tag/st-pauls-cathedral/" class="tag-cloud-link tag-link-1158 tag-link-position-26" style="font-size: 1em;">St Paul&#039;s Cathedral</a></li>
</ul>
</div>



</div>

</div>

</div>



</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<div id="footer" class="clearfix">
	
	<div id="footer-wrapper">

		

<div class="grid col-940">


<div class="sidebarcontent footerlinks">
<h5 class="widgettitle">Menu links</h5>
<input type="checkbox" style="display: none" id="cb6"><label for="cb6" class="toggle"></label>
<ul style="margin: 0 0 0.5em 0.5em; text-align:left;">
<li><a href="https://www.ianvisits.co.uk/calendar/" class="tag-cloud-link tag-link-225 tag-link-position-6">What's on in London</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/visitor-guide-to-london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London visitor guide</a></li>
<li><a href="https://www.ianvisits.co.uk/theatre/london/" class="tag-cloud-link tag-link-225 tag-link-position-6">London theatre tickets</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/" class="tag-cloud-link tag-link-225 tag-link-position-6">London news</a></li>
<li><a href="https://www.ianvisits.co.uk/london-museums/" class="tag-cloud-link tag-link-225 tag-link-position-6">London museums</a></li>
<li><a href="https://www.ianvisits.co.uk/articles/privacy-policy/" class="tag-cloud-link tag-link-225 tag-link-position-6" style="font-size: 1em;">Privacy</a></li>
</ul>
<div class="clearfix"></div>
<p style="font-size:16px"><a href="https://www.ianvisits.co.uk">&copy; ianVisits</a></p>
</div>




</div>


		





<div class="grid col-300 copyright">
</div>

<div class="grid col-300 scroll-top">
</div>

<div class="grid col-300 fit powered"></div>






	</div><!-- end #footer-wrapper -->
	
</div><!-- end #footer -->

<script type='text/javascript' src='https://www.ianvisits.co.uk/articles/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>







<noscript><link media='all'  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" /></noscript><link media='print' onload="this.onload=null;this.media='all';"  href="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.css" rel="stylesheet" type="text/css" />
<script src="https://www.ianvisits.co.uk/images/lightbox/glightbox.min.js" type="text/javascript"></script>
<script>
document.addEventListener('DOMContentLoaded', function(event) {
const lightbox  = GLightbox({ selector: '.post-entry .lightbox', }); 
});
</script>

<script>
document.getElementById("hamburger").addEventListener("click", function(){
  this.classList.toggle("active");
  document.querySelector(".mobile-menu").classList.toggle("active");
});
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gdnUPBwVBYGU8",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gdnUPBwVBYGU8.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" src="https://s.skimresources.com/js/152034X1617759.skimlinks.js"></script>

</body>
</html>